Subject: [dhcwg] IETF-103 (Bangkok) - Meeting Agenda Requests - due Sept 18, 2018

From: "Bernie Volz (volz)" <[email-masked]>
Date: Fri, 3 Aug 2018 13:55:34 +0000

Hi:

If you have any interest in presenting to the DHC wg during IETF-103 (Bangkok), please submit a request by Tuesday, Sept 18, 2018. Tomek & I must submit a request for a session by the Friday Sept 21st deadline (see https://datatracker.ietf.org/meeting/important-dates/).

If there are no or only a very few requests, we may not meet at the Bangkok IETF.

As in the past, please provide (to at least the chairs - email [email-masked]<mailto:[email-masked]>):

Title Of Session:
Presenter:
Related Drafts:
Time Required:
Purpose of Session:

We do want to remind those requesting time that you should focus on discussing key issues that need resolution to move a draft forward or to introduce potential new work.

You can see the draft agenda at https://github.com/dhcwg/wg/wiki/IETF-103-(Bangkok)-DHC-WG-Agenda.

FYI: While for IDR meetings, the following link may be helpful regarding presenting at a WG meeting - https://trac.ietf.org/trac/idr/wiki/Checklist%20for%20presenting%20at%20an%20IDR%20meeting.

- Bernie & Tomek

---

From: "Bernie Volz (volz)" <[email-masked]>
Date: Wed, 22 Aug 2018 17:02:58 +0000

Hi ... just a friendly reminder to submit agenda requests.

-          Bernie

From: dhcwg <[email-masked]> On Behalf Of Bernie Volz (volz)
Sent: Friday, August 3, 2018 9:56 AM
To: [email-masked]
Subject: [dhcwg] IETF-103 (Bangkok) - Meeting Agenda Requests - due Sept 18, 2018

Hi:

Title Of Session:
Presenter:
Related Drafts:
Time Required:
Purpose of Session:

- Bernie & Tomek