Subject: [Dime] Agenda Changes

From: "Tschofenig, Hannes (NSN - FI/Espoo)" <[email-masked]>
Date: Wed, 19 Nov 2008 18:43:21 +0200

Hi all, 

We had a couple of agenda changes for various reasons. Here is the
latest 
http://www.ietf.org/proceedings/08nov/agenda/dime.txt

In short, the changes are: 

* Victor will give the presentation for the Diameter API
* I added Bernard Aboba for a presentation about problems with the
extended RADIUS attributes and potential impact for Diameter. 
* Charlie is going to give the presentation about
draft-ietf-dime-mip6-integrated-10.txt
* I am going to cover draft-ietf-dime-mip6-split-13.txt. 
* I am going to cover draft-ietf-dime-qos-parameters-07.txt. 
* Mayutan Arumaithurai will discuss
draft-ietf-dime-qos-attributes-08.txt. 
* Glen will deal with draft-tsou-dime-routing-problem-statement-00.txt
* Lionel Morand will present draft-jones-3gpp-eps-command-codes-00.txt

I hope you guys are all happy with the new arrangement. 

Ciao
Hannes

_______________________________________________
DiME mailing list
[email-masked]
https://www.ietf.org/mailman/listinfo/dime

---

From: "Hannes Tschofenig" <[email-masked]>
Date: Wed, 19 Nov 2008 12:06:36 +0200

Another last minute agenda change. Alan is going to speak about
internationalization.  

* Internationalization Problems in RADIUS and Diameter (10 min)
See also http://www3.ietf.org/proceedings/08nov/slides/radext-0.ppt
(Alan DeKok)
 
  Action: Alan wants to make us aware of internationalization issues that 
          recently came up and might have impact on Diameter as well. 

Ciao
Hannes

>-----Original Message-----
>From: Tschofenig, Hannes (NSN - FI/Espoo) 
>Sent: 19 November, 2008 10:42
>To: [email-masked]
>Subject: Agenda Changes
>
>Hi all, 
>
>We had a couple of agenda changes for various reasons. Here is 
>the latest http://www.ietf.org/proceedings/08nov/agenda/dime.txt
>
>* I added Bernard Aboba for a presentation about problems with 
>the extended RADIUS attributes and potential impact for Diameter.