Subject: Re: [Din] Decentralized Internet Infrastructure Proposed RG (dinrg) RG Interim Meeting: 2018-02-17

From: Michael Hucka <[email-masked]>
Date: Thu, 1 Feb 2018 19:25:29 -0800

Hi,

Pardon my ignorance of the relevant procedural matters, but will this meeting be for members only, or can other interested persons attend?

(I'm not a member, but am an academic with an interest in decentralized networking, and would be interested in potentially attending.)

Best regards,
MH
--
Mike Hucka, Ph.D. -- [email-masked] -- http://www.cds.caltech.edu/~mhucka
Dept. of Computing + Mathematical Sciences, California Institute of Technology

On Wed, 31 Jan 2018 06:22:09 -0800, IESG Secretary wrote:
> The Decentralized Internet Infrastructure Proposed RG (dinrg) 
> Research Group will hold
> an interim meeting on 2018-02-17 from 09:00 to 16:00 America/Los_Angeles.
> 
> Meeting Location:
> San Diego, US
> 
> Agenda:
> Agenda still under development
> 
> Information about remote participation:
> Remote participation information will be obtained at the time of approval
> 
> _______________________________________________
> Din mailing list
> [email-masked]
> https://www.irtf.org/mailman/listinfo/din

---

From: Matthew Ford <[email-masked]>
Date: Fri, 2 Feb 2018 13:37:43 +0000

[trimming the distribution]

> On 2 Feb 2018, at 03:25, Michael Hucka <[email-masked]> wrote:
> 
> Hi,
> 

While the IRTF does have the concept of closed research groups, none are currently chartered.

This is an open meeting.

Mat

---

From: David Mazieres <[email-masked]>
Date: Thu, 08 Feb 2018 22:33:12 -0800

Hi, is any more information available about meeting logistics for the
Saturday 2/17 meeting?

I'd like to attend the meeting, and am wondering if I need to register,
where exactly the meeting will be held, and at what time it will start.

Thanks,
David

---

From: Melinda Shore <[email-masked]>
Date: Thu, 8 Feb 2018 22:26:53 -0900

> Hi, is any more information available about meeting logistics for the

We'll be getting an agenda out early next week, but basically
the interim is being held at the Catamaran Resort in San Diego,
in conjunction with NDSS.  Rooms should still be available at
the conference rate, through the NDSS website.  There is no
charge for participation in the dinrg interim.

Right now we expect to start at 9am.  We'll have remote
participation available but it's not going to be great -
basically we'll be using Zoom or Hangouts on a local
laptop tied into the in-room A/V system.

Please let us know if you'd like time on the agenda.

Melinda

-- 
Software longa, hardware brevis

PGP fingerprint: 4F68 2D93 2A17 96F8 20F2
                 34C0 DFB8 9172 9A76 DB8F