Subject: Re: [Din] Nathan Aw from Singapore -- Request to Contribute to Participate and Contribute to Decentralized Internet Infrastructure

From: "Aw, Nathan" <[email-masked]>
Date: Tue, 20 Feb 2018 07:42:37 +0000

Dear all,

2nd Reminder.

Thank you.

Regards,

Nathan Aw
Cloud | Blockchain | Robotics Process Automation (RPA) | NoSQL | Agile Practitioner | Digital Transformation
+65 97300584

From: Aw, Nathan
Sent: Wednesday, 14 February 2018 10:16 AM
To: [email-masked]' <[email-masked]>
Cc: [email-masked]' <[email-masked]>
Subject: Nathan Aw from Singapore -- Request to Contribute to Participate and Contribute to Decentralized Internet Infrastructure

Dear all,

This is Nathan Aw from Singapore. I wish to know how can one contribute and contribute to Decentralized Internet Infrastructure.

I wish to be a participant and contributor. Please let me know how.

Regards,

Nathan Aw
https://sg.linkedin.com/in/awnathan

http://www.nasdaq.com/article/guest-post-understanding-the-limits-and-potential-of-blockchain-technology-cm874892

https://www.hyperledger.org/blog/2017/12/05/developer-showcase-series-nathan-aw-ntt-data

https://bitcoinmagazine.com/authors/nathan-aw/

https://github.com/nathanawmk

______________________________________________________________________
Disclaimer: This email and any attachments are sent in strictest confidence
for the sole use of the addressee and may contain legally privileged,
confidential, and proprietary data. If you are not the intended recipient,
please advise the sender by replying promptly to this email and then delete
and destroy this email and any attachments without any further use, copying
or forwarding.

---

From: "Dirk Kutscher" <[email-masked]>
Date: Tue, 20 Feb 2018 16:08:56 -0800

Hi Nathan,

Thanks for your interest. The first thing would be to subscribe to the 
mailing list.

There is no formal membership or something — this is an open group 
that uses this mailing list for discussion and meets occasionally. Our 
next meeting is schedules for March 19, at IETF-101 in London.

Best regards,
Dirk

On 19 Feb 2018, at 23:42, Aw, Nathan wrote:

> Subject: Nathan Aw from Singapore -- Request to Contribute to 
> Participate and Contribute to Decentralized Internet Infrastructure
>
> Dear all,
>
> This is Nathan Aw from Singapore. I wish to know how can one 
> contribute and contribute to Decentralized Internet Infrastructure.
>

> _______________________________________________
> Din mailing list
> [email-masked]
> https://www.irtf.org/mailman/listinfo/din