Subject: [Din] [DIN]- A PoC of blockchain based PKI

From: yang boyxd <[email-masked]>
Date: Sun, 18 Mar 2018 22:28:49 +0000

Hi, everyone,

          We have just finished a PoC-- blockchain based PKI. Acoording to this, we have some considration on DIN work, so we submitted an internet-draft https://datatracker.ietf.org/doc/draft-yang-usecase-din/, and I perpared a presentation (see attachment).
         I would like to very briefly introuduce and gather delegates who interested in this topic.
         According your feedback, I will alloc meeting room that is convenient to most of us.

        Best wishes from Bo YANG

---

From: yang boyxd <[email-masked]>
Date: Sun, 18 Mar 2018 22:48:23 +0000

Hi, everyone,

        Best wishes from Bo YANG!

---

From: Virgil Griffith <[email-masked]>
Date: Mon, 19 Mar 2018 02:33:56 +0000

At Ethereum we'll soon be supporting PKI as part of the Ethereum Name
Service (our replacement for DNS).

Would love collaborators on that if you're interested.

-V

On Mon, 19 Mar 2018 at 06:31, yang boyxd <[email-masked]> wrote:

> Hi, everyone,
>
>           We have just finished a PoC-- blockchain based PKI. Acoording to
> this, we have some considration on DIN work, so we submitted an
> internet-draft https://datatracker.ietf.org/doc/draft-yang-usecase-din/,
> and I perpared a presentation (see attachment).
> _______________________________________________
> Din mailing list
> [email-masked]
> https://www.irtf.org/mailman/listinfo/din
>

---

From: yang boyxd <[email-masked]>
Date: Mon, 19 Mar 2018 12:37:03 +0000

Dear all,

       As mentioned in today’s meeting, I reserved a side meeting room in the time slot: Wednesday 21, 14:00-15:00, (Hilton Meeting Rooms 1-4).

       Wish to see you there, happy to recevie your suggestions there. Thanks!

来自 Outlook<http://aka.ms/weboutlook>

________________________________
发件人: Din <[email-masked]> 代表 yang boyxd <[email-masked]>
发送时间: 2018年3月19日 6:48
收件人: [email-masked]
主题: [Din] [DIN]- A PoC of blockchain based PKI

Hi, everyone,

---

From: yang boyxd <[email-masked]>
Date: Wed, 21 Mar 2018 13:23:28 +0000

Kindly remain: the side meeting of blcokchain based PKI will start in 30 mintues.
wish to see you there (meeting room 1-4)

来自 Outlook<http://aka.ms/weboutlook>
________________________________
发件人: Din <[email-masked]> 代表 yang boyxd <[email-masked]>
发送时间: 2018年3月19日 20:37
收件人: [email-masked]; [email-masked]; [email-masked]
主题: [Din] 答复: [DIN]- A PoC of blockchain based PKI

Dear all,

Hi, everyone,