Subject: [Din] Agenda posted

From: Melinda Shore <[email-masked]>
Date: Wed, 14 Mar 2018 10:45:23 -0800

Hi, all:

The agenda for our session on Monday is available at:
https://datatracker.ietf.org/meeting/101/materials/agenda-101-dinrg.	
In addition to the technical discussion and review we'll also be
spending the last 40 minutes of the meeting discussing the
research direction for the research group, and establishing
research priorities.

See you then,

Melinda & Dirk

-- 
Software longa, hardware brevis

PGP fingerprint: 4F68 2D93 2A17 96F8 20F2
                 34C0 DFB8 9172 9A76 DB8F

---

From: Dino Farinacci <[email-masked]>
Date: Wed, 14 Mar 2018 12:04:27 -0700

Melinda, the LISP URL doesn’t work. Please use this one:

   https://datatracker.ietf.org/doc/draft-farinacci-lisp-decent/

The text displays the above URL but the hyperlink points somewhere else.

Thanks,
Dino

> On Mar 14, 2018, at 11:45 AM, Melinda Shore <[email-masked]> wrote:
> 
> Hi, all:
> 
> _______________________________________________
> Din mailing list
> [email-masked]
> https://www.irtf.org/mailman/listinfo/din

---

From: Melinda Shore <[email-masked]>
Date: Wed, 14 Mar 2018 11:07:14 -0800

> The text displays the above URL but the hyperlink points somewhere else.

Thanks, will do.  In the meantime we've got a bigger
problem, which is that the new meeting materials manager
"sanitizes" the entire content of the agenda and replaces
it with "Hello, world."  We'll get this corrected.

Melinda