Subject: [Din] Interim Recording ?

From: Toerless Eckert <[email-masked]>
Date: Mon, 21 Jun 2021 23:54:29 +0200

Will there be a recording of the last interim, or is it aalreayd made available, and i am just too blind to find it ?

Thanks!
    Toerless

---

From: Marc Petit-Huguenin <[email-masked]>
Date: Mon, 21 Jun 2021 15:37:06 -0700

> Will there be a recording of the last interim, or is it aalreayd made available, and i am just too blind to find it ?

https://www.youtube.com/watch?v=1kbSbVjb1ZU

-- 
Marc Petit-Huguenin
Email: [email-masked]
Blog: https://marc.petit-huguenin.org
Profile: https://www.linkedin.com/in/petithug

---

From: Toerless Eckert <[email-masked]>
Date: Tue, 22 Jun 2021 03:10:52 +0200

Thanks Marc

Not specific to dinrg, but:

I didn't think to ask this question in before...

Is there any standard place to find the URL for such interim recordings ?
I tried to find them on datatrcker, but to no avail. If i am not overlooking
something, then this might be raised as an RFE for datatracker.

For now, i pasted the URL to the end of the codimd so it has some well-known place
better than (IMHO) youtube search.

Cheers
    Toerless

---

From: Lixia Zhang <[email-masked]>
Date: Mon, 21 Jun 2021 19:51:35 -0700

> On Jun 21, 2021, at 6:10 PM, Toerless Eckert <[email-masked]> wrote:
> 
> Thanks Marc
> 
> I tried to find them on datatrcker, but to no avail.

I also ran into the same problem as you :-(
(eve as a co-chair of the group)

We need to get the RG info better organized.

> If i am not overlooking something, then this might be raised as an RFE for datatracker.
> 
> _______________________________________________
> Din mailing list
> [email-masked]
> https://www.irtf.org/mailman/listinfo/din

---

From: "Shigeya Suzuki" <[email-masked]>
Date: Tue, 22 Jun 2021 11:58:06 +0900

I haven't realized (or, totally forgotten) the existence of the IETF channel [1].
The interim video was on the channel.

While I don't like to see notification of every post to the channel,
Do we expect to see all of (public) IETF activity videos available on the channel?

Of course, I like to find a direct link from the interim meeting datatracker page to the Video.

[1] https://www.youtube.com/channel/UC8dtK9njBLdFnBahHFp0eZQ

shigeya

---

From: Marc Petit-Huguenin <[email-masked]>
Date: Tue, 22 Jun 2021 04:47:19 -0700

I am subscribed to the IETF channel on Youtube, so new videos for regular meetings and interim appear there all the time.  But I did not realize that there was no actual link from the datatracker.

On the other hand I just looked at the t2trg page, and the link to the video is indeed present for their interim meetings (see e.g. https://datatracker.ietf.org/meeting/110/session/t2trg).

---

From: Carsten Bormann <[email-masked]>
Date: Tue, 22 Jun 2021 13:50:40 +0200

On 2021-06-22, at 13:47, Marc Petit-Huguenin <[email-masked]> wrote:
> 
> I just looked at the t2trg page, and the link to the video is indeed present for their interim meetings (see e.g. https://datatracker.ietf.org/meeting/110/session/t2trg).

…except that this wasn’t an interim meeting, and that seems to be the gap here.

Toerless has now asked on the tools-discuss list about videos for interim meetings.

Grüße, Carsten

---

From: Toerless Eckert <[email-masked]>
Date: Tue, 22 Jun 2021 13:53:19 +0200

I sent email to tools-discuss and meetecho to inquire about the state of things.
If indeed there are no datatracker links to interim recordings, i can pen
a trac RFE. 

Cheers
    Toerless

-- 
---
[email-masked]

---

From: Marc Petit-Huguenin <[email-masked]>
Date: Tue, 22 Jun 2021 04:57:10 -0700

> …except that this wasn’t an interim meeting, and that seems to be the gap here.

Right, I clicked on the wrong line.

---

From: "Dirk Kutscher" <[email-masked]>
Date: Wed, 23 Jun 2021 18:58:02 +0200

> Will there be a recording of the last interim, or is it aalreayd made 
> available, and i am just too blind to find it ?

Not too blind -- I posted them here in the agenda thread...

As to how to find these videos: they are generated automatically (thanks 
MeetEcho and secretariat) and just show up in the IETF channel 
(https://www.youtube.com/channel/UC8dtK9njBLdFnBahHFp0eZQ). I found this 
video because I subscribed earlier...

For the minutes, I went through the video again -- really many good 
thoughts. This is a really valuable resource IMO.

Thanks,
Dirk