Subject: Fwd: [Standards-discuss] [HTML in email]

From: Lisa Dusseault <[email-masked]>
Date: Mon, 19 Feb 2007 11:49:21 -0800

More forwarding/ FYI

Lisa

Begin forwarded message:

> From: Harald Alvestrand <[email-masked]>
> Date: February 18, 2007 11:15:44 PM PST
> To: [email-masked], [email-masked]
> Subject: [Fwd: [Standards-discuss] [HTML in email]]
>
> (sending again, with a From address that has a chance of getting  
> through....)
>
> I guess that if the lists above still exist, there may be people  
> with an
> interest in this proposal for a new W3C activity on them....
>
>                 Harald
>
>
> From: Daniel Glazman <[email-masked]>
> Date: February 15, 2007 6:58:30 AM PST
> To: [email-masked]
> Subject: HTML in email
>
>
> People,
>
> Following a few personal discussions with friends here in France,
> and a thread in a W3C Members-only mailing-list, the W3C
> has decided to launch a new mailing-list for issues related to HTML
> in email: editing, rendering, interoperability, security, ...
> The idea is - for instance - to take advantage of the work done by the
> future HTML WG to have an email-safe profile of HTML. That's only one
> of the possibilities, just to give you an example.
> BTW, that includes HTML emails sent from and received by mobile  
> devices,
> of course...
>
> The mailing-list is [email-masked]
>
>   http://lists.w3.org/Archives/Public/public-html-mail/
>
> We also think of having an official W3C workshop on this topic in the
> coming weeks or months, and we'll ask for position papers.
>
> Could you please kindly forward this invitation to join the mailing-
> list to the key people working on HTML email editing and rendering
> in your organization ? Please also forward to anyone working in this
> scope, even outside of your own org, who can provide useful  
> thoughts and
> help on this subject.
>
> I'll send another message to companies involved in direct email-
> based marketing, because their input and help is needed here.
>
> Best regards,
>
> Daniel Glazman
>
> -- 
> Best Regards,
> --raman
>
> Title:  Research Scientist      Email:  [email-masked]
> WWW:    http://emacspeak.sf.net/raman/
> Google: tv+raman GTalk:  [email-masked], [email-masked]
> PGP:    http://emacspeak.sf.net/raman/raman-almaden.asc
>
>
>
> _______________________________________________
> Standards-discuss mailing list
> [email-masked]
> https://mailman.corp.google.com/mailman/listinfo/standards-discuss
>
>

---

From: Keith Moore <[email-masked]>
Date: Wed, 21 Feb 2007 13:43:15 -0500

seems like a worthwhile discussion.  pity they want to make it a 
members-only deal; a lot of the relevant expertise isn't concentrated in 
the w3c membership.

Keith

---

From: Keith Moore <[email-masked]>
Date: Wed, 21 Feb 2007 14:35:53 -0500

sorry, I misread the earlier message.  it's a public list.
> members-only deal; a lot of the relevant expertise isn't concentrated 
> in the w3c membership.
>
> Keith
>
>