Subject: FTP Extensions

From: Robert McMurray <[email-masked]>
Date: Fri, 2 Mar 2007 09:32:10 -0800

Hello,

I'm trying to find the correct working group to submit a proposed extension to the File Transfer Protocol. At one time there was an FTP extensions group, but that appears to have been concluded:

http://www.ietf.org/html.charters/OLD/ftpext-charter.html

With that in mind, which working group would you suggest to receive draft submissions for the File Transfer Protocol?

Thanks in advance for any assistance.

Robert McMurray
US-IIS Product Unit
Phone: 425-707-1982
Email: [email-masked]
Hours: 9:00-6:00 PST

---

From: Martin Duerst <[email-masked]>
Date: Sat, 03 Mar 2007 16:06:44 +0900

There is always the alternative to submit something as an
individual draft (i.e. without a WG). That's often done for
extensions in an area where a WG has concluded (often the
mailing list of the old WG is used to get feedback).
Of course, it all depends on how big, how controversial,
and how interrelated with other things the extension is
that you have in mind.

Regards,    Martin.

At 02:32 07/03/03, Robert McMurray wrote:
>Hello,
>
>I'm trying to find the correct working group to submit a proposed extension 
>to the File Transfer Protocol. At one time there was an FTP extensions 
>group, but that appears to have been concluded:
>
>With that in mind, which working group would you suggest to receive draft 
>submissions for the File Transfer Protocol?
>

#-#-#  Martin J. Du"rst, Assoc. Professor, Aoyama Gakuin University
#-#-#  http://www.sw.it.aoyama.ac.jp       mailto:[email-masked]

---

From: Brian E Carpenter <[email-masked]>
Date: Sun, 04 Mar 2007 20:14:42 +0100

I suggest writing to the Applications Area Directors.
However, so that it doesn't get lost in the shuffle,
do so after the upcoming IETF meeting, when they
will be Chris Newman and Lisa Dusseault.

draft-iesg-sponsoring-guidelines-01.txt may also be of interest.

     Brian