Subject: BoF Agenda?

From: Yoshiro YONEYA <[email-masked]>
Date: Fri, 16 Mar 2007 21:28:25 +0900

I'd like to know if agenda items are fixed...

-- 
Yoshiro YONEYA <[email-masked]>

On Wed, 28 Feb 2007 12:51:04 +0900 Yoshiro YONEYA <[email-masked]> wrote:

> Hi, all.
> 
> I wrote an I-D which discusses how IRIs should be recognized and how to 
> be handled.  The background is that many of applications can recognize 
> URIs in unstructured text data, but IRIs are exception although use of 
> IDNs/IRIs is getting popular.
> 
> If you have interested in, please take a look and give your comments.  
> Also, I'd like to have time slot at APPAREA BoF in Prague to explain 
> the I-D.
> 
> Thanks,
> 
> -- 
> Yoshiro YONEYA <[email-masked]>

---

From: Ted Hardie <[email-masked]>
Date: Fri, 16 Mar 2007 10:50:20 -0700

>I'd like to know if agenda items are fixed...

Yoshiro Yoneya,

The Area Meeting agenda, but there is a fair amount of
time available (we normally have an "open mic" for
discussion).  At the beginning of the meeting, please suggest
an amount of time you need for this discussion, and
we can adjust the agenda by using part of the open mic
time for this.
	regards,
			Ted Hardie

---

From: Yoshiro YONEYA <[email-masked]>
Date: Sat, 17 Mar 2007 07:56:58 +0900

Dear Ted,

Thank you, I'll do that.

Regards,