Subject: Re: HTTPBis BOF followup - should RFC 2965 (cookie) be in scope for the WG?

From: Alexey Melnikov <[email-masked]>
Date: Mon, 27 Aug 2007 21:23:09 +0100

Alexey Melnikov wrote:

> Hi folks,
> Answers to this question during the BOF were not conclusive, so I 
> would like to poll mailing list members on whether revision of RFC 
> 2965 (HTTP State Management Mechanism) should be in scope for the 
> proposed WG.
>
> Question: Should RFC 2965 revision be in scope for the WG?
>
> Please chose one of the following answers:
>
> 1). No
> 2). Yes
> 3). Maybe (this includes "yes, but when the WG completes the currently 
> proposed milestones" and "yes, but this should be done in another WG")
> 4). I have another opinion, which is ....
>
> Please send answers to the mailing list, or directly to me *and* Mark 
> Nottingham <[email-masked]>.
> And of course feel free to ask clarifying questions/correct list of 
> answers.

If you haven't replied to this question, please send your replies by 
September 3rd.

Thanks,
Alexey

---

From: Keith Moore <[email-masked]>
Date: Tue, 28 Aug 2007 15:41:15 -0400

3. maybe

in particular, the group might consider that the privacy mechanisms
specified have not worked so well, and consider whether there should be
some additional protection for users against abuse of cookies.  I don't
think it would be appropriate for the WG to relax protections against
cookie abuse.

however this topic might be a rathole and might best be deferred until
the group has completed other milestones.
>> 3). Maybe (this includes "yes, but when the WG completes the
>> currently proposed milestones" and "yes, but this should be done in
>> another WG")

---

From: Stefanos Harhalakis <[email-masked]>
Date: Tue, 28 Aug 2007 20:44:10 +0300

On Tuesday 28 August 2007, Stefanos Harhalakis wrote:
> On Monday 27 August 2007, Alexey Melnikov wrote:
> > Alexey Melnikov wrote:
> > > Hi folks,
> I don't know if I'm supposed to vote, but I'd suggest 1 (No). The rationale
> can be summarized in the question: "Why yes?".

 Sorry for replying to self but I'd like to change that From [email-masked] Thu Aug 30 11:21:29 2007
From: Stefanos Harhalakis <[email-masked]>
To: Alexey Melnikov <[email-masked]>
Subject: Re: HTTPBis BOF followup - should RFC 2965 (cookie) be in scope for
	the WG?
Date: Tue, 28 Aug 2007 20:44:10 +0300
Cc: Apps Discuss <[email-masked]>,
	HTTP Working Group <[email-masked]>

On Tuesday 28 August 2007, Stefanos Harhalakis wrote:
> On Monday 27 August 2007, Alexey Melnikov wrote:
> > Alexey Melnikov wrote:
> > > Hi folks,
> I don't know if I'm supposed to vote, but I'd suggest 1 (No). The rationale
> can be summarized in the question: "Why yes?".

 Sorry for replying to self but I'd like to change that to 4:
Discuss it in the list first. 

  Then, maybe vote for '3'.

  After reading the minutes (again), I understand that this will only change 
RFC 2695 to 'become' the Netscape doc. So, I don't actually see it as a hi 
priority issue, thinking that a well accepted document already exists 
(Netscape) and there is no confusion. Also, shouldn't this become a new RFC 
that will replace 2695?

---

From: Stefanos Harhalakis <[email-masked]>
Date: Tue, 28 Aug 2007 20:04:49 +0300

to 4:

---

From: Stefanos Harhalakis <[email-masked]>
Date: Tue, 28 Aug 2007 20:04:49 +0300