Subject: Fwd: Last Call: draft-klensin-rfc2821bis (Simple Mail Transfer Protocol) to Draft Standard

From: Lisa Dusseault <[email-masked]>
Date: Tue, 27 Nov 2007 14:17:22 -0800

FYI

Begin forwarded message:

> From: The IESG <[email-masked]>
> Date: November 26, 2007 5:32:59 PM PST
> To: IETF-Announce <[email-masked]>
> Subject: Last Call: draft-klensin-rfc2821bis (Simple Mail Transfer   
> Protocol) to Draft Standard
> Reply-To: [email-masked]
>
> The IESG has received a request from an individual submitter to  
> consider
> the following document:
>
> - 'Simple Mail Transfer Protocol '
>    <draft-klensin-rfc2821bis-06.txt> as a Draft Standard
>
> The IESG plans to make a decision in the next few weeks, and solicits
> final comments on this action.  Please send substantive comments to  
> the
> [email-masked] mailing lists by 2007-12-24. Exceptionally,
> comments may be sent to [email-masked] instead. In either case, please
> retain the beginning of the Subject line to allow automated sorting.
>
> The file can be obtained via
> http://www.ietf.org/internet-drafts/draft-klensin-rfc2821bis-06.txt
>
> Implementation Report can be accessed at
> http://www.ietf.org/IESG/implementation.html
>
>
> IESG discussion can be tracked via
> https://datatracker.ietf.org/public/pidtracker.cgi? 
> command=view_id&dTag=13354&rfc_flag=0
>
>
> _______________________________________________
> IETF-Announce mailing list
> [email-masked]
> https://www1.ietf.org/mailman/listinfo/ietf-announce

---

From: "Scott Hollenbeck" <[email-masked]>
Date: Tue, 27 Nov 2007 18:18:19 -0500

> -----Original Message-----
> From: Lisa Dusseault [mailto:[email-masked]] 
> Sent: Tuesday, November 27, 2007 5:17 PM
> To: Apps Discuss
> Subject: Fwd: Last Call: draft-klensin-rfc2821bis (Simple 
> Mail TransferProtocol) to Draft Standard 
> 
> FYI
> 
> 
> Begin forwarded message:
> 
> 
> 	Subject: Last Call: draft-klensin-rfc2821bis (Simple 
> Mail Transfer  Protocol) to Draft Standard 
> 	Reply-To: [email-masked]
> 
> 	The IESG has received a request from an individual 
> submitter to consider
> 	the following document:
> 

[snip]

> 	http://www.ietf.org/IESG/implementation.html

I don't see the implementation report at the location described above.
Pointer, please?

-Scott-