Subject: SPECIAL OFFERS

From: <[email-masked]>
Date: Fri, 16 Jan 2009 08:32:32 -0800 (PST)

January 16, 2009 |
"SPECIAL OFFERS"-Pfizer Company!

Contact: Email Administrator, Pfizer World Headquarters 844 E. 42nd Street New York, NY 64721

® 2001-2009 Pfizer Inc. All rights reserved!

Pfizer is a licensee of the TRUSTe Privacy Program!,
click here.

»
Help
»Advertise
»Terms of Service
»Privacy Policy

---

From: <[email-masked]>
Date: Mon, 19 Jan 2009 04:02:30 -0800 (PST)

January 16, 2009 |

Contact: Email Administrator, Pfizer World Headquarters 083 E. 42nd Street New York, NY 60882

»
Help
»Advertise
»Terms of Service
»Privacy Policy