Subject: Fwd: RFC 2591, implementation question

From: Randy Presuhn <[email-masked]>
Date: Mon, 10 Jan 2000 13:33:44 -0800 (PST)

Hi -

I'm forwarding a non-subscriber post to the disman list.
For subscription information, please see
http://www.ietf.org/html.charters/disman-charter.html

 ------------------------------------------------------------------------
 Randy Presuhn           [email-masked]       http://www.bmc.com/
 Voice: +1 408 546-1006  BMC Software, Inc.  1-3141  2141 N. First Street
 Fax:   +1 408 965-0359  San Jose, California 95131  USA
 ------------------------------------------------------------------------
 Any relationship between my opinions and BMC's should be coincidental.
 ------------------------------------------------------------------------

> Received: from tangelo.bmc.com ([email-masked] [172.17.7.166])
> 	by dorothy.bmc.com (8.8.6 (PHNE_12836)/8.8.6) with ESMTP id MAA17792
> 	for <[email-masked]>; Mon, 10 Jan 2000 12:58:38 -0800 (PST)
> Received: from fw-us-hou1.bmc.com (fw-us-hou1.bmc.com [172.17.0.250])
> 	by tangelo.bmc.com (8.8.6 (PHNE_17135)/8.8.6) with SMTP id OAA12762
> 	for <[email-masked]>; Mon, 10 Jan 2000 14:59:01 -0600 (CST)
> Received: from yagosys.com by yagosys.com (8.8.8+Sun/SMI-SVR4-Yago)
> 	id MAA20045; Mon, 10 Jan 2000 12:58:43 -0800 (PST)
> Message-ID: <[email-masked]>
> Date: Mon, 10 Jan 2000 13:01:35 -0600
> From: T F Hongal <[email-masked]>
> X-Mailer: Mozilla 4.61 [en] (WinNT; I)
> X-Accept-Language: en
> MIME-Version: 1.0
> To: "[email-masked]" <[email-masked]>
> Subject: RFC 2591, implementation question
> Content-Type: multipart/mixed;
>  boundary="------------001E578BF99F483D733F3691"
> 
> This is a multi-part message in MIME format.
> --------------001E578BF99F483D733F3691
> Content-Type: text/plain; charset=us-ascii
> Content-Transfer-Encoding: 7bit
> 
> hi all,
> 
> Is there any upper limit on schedInterval ?.
> 
> thanks
> hongal
> 
> --------------001E578BF99F483D733F3691
> Content-Type: text/x-vcard; charset=us-ascii;
>  name="hongal.vcf"
> Content-Transfer-Encoding: 7bit
> Content-Description: Card for T F Hongal
> Content-Disposition: attachment;
>  filename="hongal.vcf"
> 
> begin:vcard 
> n:Hongal;Thippanna
> tel;cell:408-221-3212
> tel;fax:408-878-6560
> tel;home:408-248-5855
> tel;work:408-878-6562
> x-mozilla-html:TRUE
> org:Cabletron Systems, Inc.;NMS Engg
> adr:;;3615 Green Lee Drive Apt. No. 21;San Jose;ca;95117;US
> version:2.1
> email;internet:[email-masked]
> title:Member of Technical Staff
> x-mozilla-cpt:;25856
> fn:Thippanna Hongal
> end:vcard
> 
> --------------001E578BF99F483D733F3691--
> 
>

---

From: Juergen Schoenwaelder <[email-masked]>
Date: Tue, 11 Jan 2000 12:02:00 +0100

>>>>> T F Hongal <[email-masked]> writes:

>> Is there any upper limit on schedInterval ?.

schedInterval is of type Unsigned32 and has a unit of seconds. Hence,
the upper limit is 4294967295 seconds (~ 136 years). (Only few humans
will see such a scheduling entry fire twice. ;-)

/js

-- 
Juergen Schoenwaelder      Technical University Braunschweig
<[email-masked]>  Dept. Operating Systems & Computer Networks
Phone: +49 531 391 3289    Bueltenweg 74/75, 38106 Braunschweig, Germany
Fax:   +49 531 391 5936    <URL:http://www.ibr.cs.tu-bs.de/~schoenw/>