Subject: Fwd: 47th IETF: RPERFMAN BOF

From: Randy Presuhn <[email-masked]>
Date: Mon, 20 Mar 2000 14:32:44 -0800 (PST)

Hi -

In case any of you disman folks missed this.

 ------------------------------------------------------------------------
 Randy Presuhn           [email-masked]       http://www.bmc.com/
 Voice: +1 408 546-1006  BMC Software, Inc.  1-3141  2141 N. First Street
 Fax:   +1 408 965-0359  San Jose, California 95131  USA
 ------------------------------------------------------------------------
 Any relationship between my opinions and BMC's should be coincidental.
 ------------------------------------------------------------------------

> From [email-masked] Mon Mar 20 10:31:23 PST 2000
> Message-Id: <[email-masked]>
> To: IETF-Announce: ;
> From: [email-masked]
> cc: [email-masked]
> Subject: 47th IETF: RPERFMAN BOF
> Date: Mon, 20 Mar 2000 13:00:56 -0500
> 
> Remote Performance Management BOF (rperfman)
> 
> Thursday, March 30 at 1530-1730
> ============================
> 
> CHAIR: Randy Presuhn <[email-masked]>  
> 
> DESCRIPTION:
> 
> Work in several IETF working groups addresses issues relevant 
> to remote performance management.  These include the ippm, 
> bmwg, rmonmib, and disman working groups.  The purpose of this 
> BOF is threefold.  First, it will help in assessing the need 
> for additional work in the area not already covered by existing 
> work items.  Secondly, it will aid in determining whether there 
> is sufficient interest (and resources).  Finally, it will give 
> interested parties an opportunity to voice their views on what
> would be an appropriate home for this work, whether under the
> existing charter of an existing WG, as an extension to some
> WG's charter, or as a separate working group.
> 
> AGENDA:
> 
> 1) Administration
>    a) introductions
>    b) appointment of minute-taker
>    c) circulation of sign-up sheet
>    d) adjustments to the agenda
>       i)   additions & removals
>       ii)  time allocation
> 
> 2) background
>    a) definition of useful metrics and techniques
>       i)   bmwg
>       ii)  ippm
>       iii) others
>    b) types of instrumentation
>       i)   passive, e.g. classic RMON
>       ii)  active, e.g. disman remote operations (ping)
>       iii) built-in, e.g. applmib, ARM
>       iv)  others?
>    c) access to instrumentation
>       i)   supporting infrastructure, e.g. disman schedule, script
>       ii)  generic (e.g., classic RMON, applmib)
>       iii) specific (e.g. web server mib, possibly
>            <draft-bierman-dsmon-mib-02.txt> rmon mib work item)
>       iv)  enterprise MIBs (all of the above :-)
> 
> 3) detailed presentations
> 
> 4) requirements discussion
>    a) issues
>       i)   configuration management issues with active probes
>       ii)  relating measurements obtained from various types of
>            instrumentation
>    b) possible deliverables
>       i)   informational requirements document
>       ii)  informational document on relating measurements from
>            different instrumentation types
>       iii) definition of (MIB?) for control of remote performance
>            management tasks
>       iv)  definition of information gathered by these tasks
> 
> 5) possible paths forward, if interest warrants:
>    a) a new WG dedicated to this topic, especially if
>       identification of specific metrics and statistics
>       might be relevant
>    b) disman (if we focus on infrastructure to perform
>       distributed monitoring)  (would be charter addition)
>    c) applmib (if the focus is on application performance,
>       rather than more generic possibilities)  (would be
>       charter addition)
>    d) RMON (would be charter addition)
>    e) something else?
> 
> 6) wrap-up
>    a) assignment of action items
>    b) reminders to presenters
>    c) collection of sign-up sheet
> 
>

---

From: "Carl W. Kalbfleisch" <[email-masked]>
Date: Tue, 28 Mar 2000 19:40:55 -0600

Attached is a draf which will be presented at the RPERFMON BOF tomarrow.

ID Editor, please post this draft-cole-appm-00.txt as an individual ID.

Carl

> -----Original Message-----
> From: [email-masked]
> [mailto:[email-masked]]On Behalf Of Randy Presuhn
> Sent: Monday, March 20, 2000 4:33 PM
> To: [email-masked]
> Subject: Fwd: 47th IETF: RPERFMAN BOF
> 
> 
> 
> Hi -
>