Subject: Re:Discrepancy in the Event MIB draft (draft-ietf-disman-event-mib-09.txt)

From: Ramanathan Kavasseri <[email-masked]>
Date: Thu, 15 Jun 2000 08:25:08 -0700

At 05:19 PM 6/15/00 +0530, Jayashree wrote: 
>
> Hi Ram 
>    Well there was a misalignment in the previous mail regarding the change .
> Please note that the change is now been indicated by a bold Font. 

Jaya,

it certainly is a discrepancy. Since it is a typo, and the intended meaning is
fairly obvious,
I'd like to include this change when releasing the updated event mib draft
(draft-ietf-disman-event-mib-10.txt)
later today, along with other typo-fixes that Randy had brought to my
attention.

Randy, Bert, any objection to fixing this at this stage?

Thanks,

Ram

>
> According to the Disman Event MIB draft (draft-ietf-disman-event-mib-09.txt)
> -: 
>
> <Snip> 
>
> mteTriggerThresholdStartup OBJECT-TYPE 
>
> Description -: 
> "The event that may be triggered when this entry is first set to 'active' and
> a new instance of the object at mteTriggerValueID is found. 
>
> If the first sample after this instance becomes active is greater than or
> equal to mteTriggerThresholdRising and 
> mteTriggerThresholdStartup is equal to 'rising' or 'risingOrFalling', then
> one mteTriggerThresholdRisingEvent is triggered for that 
> instance. 
>
> If the first sample after this entry becomes active is less than or equal to
> mteTriggerThresholdFalling and mteTriggerThresholdStartup 
> is equal to 'falling' or 'risingOrFalling', then one
> mteTriggerThresholdRisingEvent is triggered for that instance." 
>
> <Snip> 
>
> In my opinion this should be changed to the description given below 
>
> Description -: 
> "The event that may be triggered when this entry is first set to 'active' and
> a new instance of the object at mteTriggerValueID is found. 
>
> If the first sample after this  instance becomes active is greater than or
> equal to 
> mteTriggerThresholdRising and mteTriggerThresholdStartup is equal to 'rising'
> or 'risingOrFalling', then one 
> mteTriggerThresholdRisingEvent is triggered for that instance. 
>
> If the first sample after this entry becomes active is less than or equal to
> mteTriggerThresholdFalling and  mteTriggerThresholdStartup 
> is equal to 'Falling' or 'risingOrFalling', then one
> mteTriggerThresholdFallingEvent is triggered for that instance." 
>   
> Thanx 
> Jaya 
>

---

From: Randy Presuhn <[email-masked]>
Date: Thu, 15 Jun 2000 09:11:47 -0700 (PDT)

Hi -

I'm forwarding a non-subscribe post to the disman working group
mailing list.  Don't blame me for the HTML and layout.  :-)

 -------------------------------------------------------
 Randy Presuhn           [email-masked]
 Voice: +1 408 546-1006  BMC Software, Inc.  1-3141
 Fax:   +1 408 965-0359  2141 North First Street
 http://www.bmc.com/     San José, California 95131  USA
 -------------------------------------------------------
 My opinions and BMC's are independent variables.
 -------------------------------------------------------

> Received: from starling.bmc.com (starling.bmc.com [172.17.0.113])
> 	by Dorothy.Bmc.Com (8.8.6 (PHNE_12836)/8.8.6) with ESMTP id EAA23708
> 	for <[email-masked]>; Thu, 15 Jun 2000 04:29:00 -0700 (PDT)
> Received: from fw-us-hou1.bmc.com (localhost [127.0.0.1])
> 	by starling.bmc.com (8.10.1/8.8.6) with SMTP id e5FBTiT13544
> 	for <[email-masked]>; Thu, 15 Jun 2000 06:29:44 -0500 (CDT)
> Received: from cisco.com ([192.135.247.233])
> 	by cbin2-mail.cisco.com (8.8.8-Cisco List Logging/8.8.8) with ESMTP id QAA08278;
> 	Thu, 15 Jun 2000 16:58:40 +0530 (IST)
> Message-ID: <[email-masked]>
> Date: Thu, 15 Jun 2000 16:59:04 +0530
> From: Jayashree <[email-masked]>
> Reply-To: [email-masked]
> Organization: Cisco Systems
> X-Mailer: Mozilla 4.61 [en] (WinNT; I)
> X-Accept-Language: en
> MIME-Version: 1.0
> To: [email-masked]
> CC: [email-masked], [email-masked]
> Subject: Discrepancy in the Event MIB draft (draft-ietf-disman-event-mib-09.txt)
> Content-Type: multipart/alternative;
>  boundary="------------ED52D6E0C55F0A9D71FB6AA6"
>
>
> --------------ED52D6E0C55F0A9D71FB6AA6
> Content-Type: text/plain; charset=us-ascii
> Content-Transfer-Encoding: 7bit
>
> Hi Ram,
> According to the Disman Event MIB draft
> (draft-ietf-disman-event-mib-09.txt) -:
>
> <Snip>
>
> "The event that may be triggered when this entry is first set to
> 'active' and a new instance of the object at mteTriggerValueID is found.
>
> If the first sample after this instance becomes active is greater than
> or equal to mteTriggerThresholdRising and mteTriggerThresholdStartup is
> equal to 'rising' or 'risingOrFalling', then one
> If the first sample after this entry becomes active is less than or
> equal to mteTriggerThresholdFalling and mteTriggerThresholdStartup is
> equal to 'falling' or 'risingOrFalling', then one
> (The change is indicated by  "^^^^^^^^^")
>
> Description -:
> "The event that may be triggered when this entry is first set to
> 'active' and a new instance of the object at mteTriggerValueID is found.
>
> If the first sample after this  instance becomes active is greater than
> or equal to
> mteTriggerThresholdRising and mteTriggerThresholdStartup is equal to
> 'rising' or 'risingOrFalling', then one mteTriggerThresholdRisingEvent
> is triggered for that instance.
>
> If the first sample after this entry becomes active is less than or
> equal to mteTriggerThresholdFalling and  mteTriggerThresholdStartup is
> equal to 'Falling' or 'risingOrFalling', then one
> mteTriggerThresholdFallingEvent is triggered for that
> instance."                                ^^^^^^^^^^^^^^^^^^^^^
>
> Thanx
> Jaya
>
>
> --------------ED52D6E0C55F0A9D71FB6AA6
> Content-Type: text/html; charset=us-ascii
> Content-Transfer-Encoding: 7bit
>
> <!doctype html public "-//w3c//dtd html 4.0 transitional//en">
> <html>
> Hi Ram,
> <br>According to the Disman Event MIB draft (draft-ietf-disman-event-mib-09.txt)
> -:
> <p>&lt;Snip>
> <p>mteTriggerThresholdStartup OBJECT-TYPE
> <p><b>Description</b> -:
> <br>"The event that may be triggered when this entry is first set to 'active'
> and a new instance of the object at mteTriggerValueID is found.
> <p>If the first sample after this instance becomes active is greater than
> or equal to mteTriggerThresholdRising and mteTriggerThresholdStartup is
> equal to 'rising' or 'risingOrFalling', then one mteTriggerThresholdRisingEvent
> is triggered for that
> <br>instance.
> <p>If the first sample after this entry becomes active is less than or
> equal to mteTriggerThresholdFalling and mteTriggerThresholdStartup is equal
> to 'falling' or 'risingOrFalling', then one mteTriggerThresholdRisingEvent
> is triggered for that instance."
> <p>&lt;Snip>
> <p>In my opinion this should be changed to the description given below
> <br>(The change is indicated by&nbsp; "^^^^^^^^^")
> <p><b>Description</b> -:
> <br>"The event that may be triggered when this entry is first set to 'active'
> and a new instance of the object at mteTriggerValueID is found.
> <p>If the first sample after this&nbsp; instance becomes active is greater
> than or equal to
> <br>mteTriggerThresholdRising and mteTriggerThresholdStartup is equal to
> 'rising' or 'risingOrFalling', then one mteTriggerThresholdRisingEvent
> is triggered for that instance.
> <p>If the first sample after this entry becomes active is less than or
> equal to mteTriggerThresholdFalling and&nbsp; mteTriggerThresholdStartup
> is equal to 'Falling' or 'risingOrFalling', then one mteTriggerThresholdFallingEvent
> is triggered for that instance."&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;
> ^^^^^^^^^^^^^^^^^^^^^
> <br>&nbsp;
> <br>Thanx
> <br>Jaya
> <br>&nbsp;</html>
>
> --------------ED52D6E0C55F0A9D71FB6AA6--
>
>