Subject: pittsburgh meeting

From: Juergen Schoenwaelder <[email-masked]>
Date: Thu, 6 Jul 2000 08:42:38 +0200

Randy,

I like to allocate some meeting time for the RFC 2591 and RFC 2592
revisions. I post updated IDs before the cutoff which include all the
changes where I see concensus in the WG. There are still some issues
where I am not 100 % sure what the concensus position is and
Pittsburgh might be a good place to resolve these issues.

I guess we need 20-30 minutes (depending on how prepared people are).

/js

-- 
Juergen Schoenwaelder      Technical University Braunschweig
<[email-masked]>  Dept. Operating Systems & Computer Networks
Phone: +49 531 391 3289    Bueltenweg 74/75, 38106 Braunschweig, Germany
Fax:   +49 531 391 5936    <URL:http://www.ibr.cs.tu-bs.de/~schoenw/>

---

From: Randy Presuhn <[email-masked]>
Date: Thu, 6 Jul 2000 09:51:25 -0700 (PDT)

Hi -

> Date: Thu, 6 Jul 2000 08:42:38 +0200
> Message-Id: <[email-masked]>
> From: Juergen Schoenwaelder <[email-masked]>
> To: [email-masked]
> CC: [email-masked]
> Subject: pittsburgh meeting
> List-Id: IETF disman Working Group mailing list <[email-masked]>
...
> I guess we need 20-30 minutes (depending on how prepared people are).
...

I'll put it on the agenda.

I'd appreciate it if you could (re-) post those issues to the
WG mailing list.  I'd also like to see some discussion of
whether we can advance them to Draft Standard or will need
to cycle at Proposed Standard.  (I think the answer will be
obvious, but we need to have the discussion anyway.)  In any
case, the resolution of the issues should be driven by what
is technically the right thing to do, NOT considerations of
advancement.

 -------------------------------------------------------
 Randy Presuhn           [email-masked]
 Voice: +1 408 546-1006  BMC Software, Inc.  1-3141
 Fax:   +1 408 965-0359  2141 North First Street
 http://www.bmc.com/     San José, California 95131  USA
 -------------------------------------------------------
 My opinions and BMC's are independent variables.
 -------------------------------------------------------