Subject: Chair's report on disman WG session at IETF-48

From: [email-masked]
Date: 2 Aug 2000 05:39:05 -0700

Hi -

Here's the mandatory one-paragraph summary:

The disman working group held one session at the
forty-eighth meeting of the IETF in Pittsburgh,
Pennsylvania on Monday, July thirty-first.
Approximately eighty people attended.  The
group reviewed the remaining issues for the
script and schedule MIB (RFC 2592 and 2591)
revisions, and discussed possible new work.
Additional discussion on the mailing list is
needed before we can decide whether it makes
sense to request charter updates.

Randy Presuhn, disman WG chair.

----------------------------------------------
[email-masked] is brought to you by 
the Stanford Alumni Association and Critical Path.

---

From: "Wijnen, Bert (Bert)" <[email-masked]>
Date: Wed, 2 Aug 2000 22:24:47 +0200

Thanks for summary
Bert