Subject: RE: Proposed disman charter addition: alarm tracking

From: Randy Presuhn <[email-masked]>
Date: Wed, 29 Nov 2000 13:04:35 -0800 (PST)

Hi -

> From: "Carl W. Kalbfleisch" <[email-masked]>
> To: "Randy Presuhn" <[email-masked]>, <[email-masked]>
> Subject: RE: Proposed disman charter addition: alarm tracking
> Date: Wed, 29 Nov 2000 14:34:44 -0600
> Message-ID: <[email-masked]>
> In-Reply-To: <[email-masked]>
> 
> 
> Sounds reasonable to me. Does this mean disman would meet in March to review
> this document?
> 
> Carl
...

If necessary.  I would hope that we'd have everything agreed
on the mailing list before then.

 -------------------------------------------------------
 Randy Presuhn           [email-masked]
 Voice: +1 408 546-1006  BMC Software, Inc.  1-3141
 Fax:   +1 408 965-0359  2141 North First Street
 http://www.bmc.com/     San José, California 95131  USA
 -------------------------------------------------------
 My opinions and BMC's are independent variables.
 -------------------------------------------------------

---

From: Randy Presuhn <[email-masked]>
Date: Wed, 29 Nov 2000 23:26:46 -0800 (PST)

Hi -

> Message-Id: <[email-masked]>
> Date: Thu, 30 Nov 2000 00:19:00 -0500
> To: "David T. Perkins" <[email-masked]>
> From: Bob Natale <[email-masked]>
> Subject: Re: Proposed disman charter addition: alarm tracking
> Cc: [email-masked]
> In-Reply-To: <[email-masked]>
> References: <[email-masked]>
... 
> At 11/29/2000:07:20 PM, David T. Perkins wrote:
...
> >On the other hand, I believe the ITU-T documents on which the Sharon's
> >MIB is a based are "fatally flawed", and these flaws are carried forward
> >in Sharon's document.
> 
> Could you please outline those fatal flaws...?
...

Indeed, that would be useful.  I'd be happy to forward the
information to the folks in NCITS T3 who handle the US part
in the maintenance of these ITU-T recommendations.

---

From: Dan Romascanu <[email-masked]>
Date: Thu, 30 Nov 2000 09:56:12 +0200

Randy,

	I support the proposal for inclusion of this deliverable in the
DISMAN Charter, and I commit some of my few remaining cycles to work on
this.

	I tend to agree with Dave Perkins that the dates are too aggressive,
especially as we missed the opportunity to meet in San Diego and work on
this proposal. I suggest to move the dates for Last Call and IESG delivery
for after the summer IETF meeting.

	Regards,

	Dan
	 
> Hi -
> 
> Several people have read Sharon's draft and made substantive
> comments to this list.  As working group chair, I'd like to
> determine whether we have a consensus to request of our ADs
> that this deliverable be added to our charter.  (The work
> falls squarely within the existing scope of the charter,
> in my opinion, so the only real question in my mind is
> whether we have sufficient commitment in the group to
> deliver a standards-track document.)
> 
> We should have one-or-two line description of the deliverables
> and dates.  Here's a strawman, pulled out of the air:
> 
>    April, 2001: WG last call on Alarm Management MIB
> 
>    May, 2001: Alarm Management MIB delivered to IESG for
>               consideration as proposed standard.
> 
> Sharon would be my choice as the document's editor.
> 
> Are these dates reasonable?  For example, should the scope
> be expanded to include interworking with some non-SNMP
> technologies?
>

---

From: Dan Romascanu <[email-masked]>
Date: Thu, 30 Nov 2000 10:04:37 +0200

> in the maintenance of these ITU-T recommendations.
	Do you intent to include the reference to these ITU-T documents in
the Charter? I am not yet convinced whether this would be a good thing or a
bad thing. On one side, I know where Sharon comes from when she tries to be
close to these requirements. On the other side if there are serious flaws as
Dave seems to try to prove - maybe we should avoid committing to any
specific architecture at this stage, with the exception of course of the
SNMP framework and other work within DISMAN.

	Regards,

	Dan