Subject: Re: RFC 2591 updates

From: Randy Presuhn <[email-masked]>
Date: Thu, 4 Jan 2001 16:28:15 -0800 (PST)

Hi -

> Date: Thu, 4 Jan 2001 16:17:10 -0800 (PST)
> From: Randy Presuhn <rpresuhn>
> Message-Id: <[email-masked]>
> To: [email-masked]
> Subject: RFC 2591 updates
...
> the interoperability reports 
...

I have received some implementation reports, but no
interoperability reports.  If I don't see any, we'll have to
cycle at "proposed".

 -------------------------------------------------------
 Randy Presuhn           [email-masked]
 Voice: +1 408 546-1006  BMC Software, Inc.  1-3141
 Fax:   +1 408 965-0359  2141 North First Street
 http://www.bmc.com/     San José, California 95131  USA
 -------------------------------------------------------
 My opinions and BMC's are independent variables.
 -------------------------------------------------------

---

From: Randy Presuhn <[email-masked]>
Date: Fri, 5 Jan 2001 11:11:16 -0800 (PST)

Hi -

> Date: Fri, 5 Jan 2001 18:01:53 +0100
> Message-Id: <[email-masked]>
> From: Juergen Schoenwaelder <[email-masked]>
> To: [email-masked]
> CC: [email-masked]
> In-reply-to: <[email-masked]> (message from Randy
> 	Presuhn on Thu, 4 Jan 2001 16:17:10 -0800 (PST))
> Subject: Re: RFC 2591 updates
> References:  <[email-masked]>
...
> There are some pending edits (see also Frank's posts a few weeks ago)
> so that we should have another ID. I plan to do that in the second
> half of January.

Ok.  I'll be back in Viet Nam during the last half of the
month, so as WG chair I'll make the request of our AD when
I return.  (As of August, there still weren't any Internet
Cafes in My~ Tho.)  Folks should consider the appearance of
the update as the beginning of a very brief WG last call,
since this material has been on the table for some time and
the updates have been strikingly non-controversial.

> If we manage to get "basic object comparison testing" done (see RFC
> 2438), then we might be able to advance to Draft Standard. Note that
> we will release an open source implementation based on the net-snmp
> (formerly ucd-snmp) toolkit within the next few weeks.
> 
> I have been told that some vendors are going to ship RFC 2591 in
> products in 2001. So I think it should be in their own interest to get
> the RFC 2591 revision promoted to Draft Standard.
...

As a technical contributor, I'll see if I can throw together
a schedule "manager" application for PATROL before I leave,
so we might be able to do something a little more convincing
than just the "basic object comparison testing".