Subject: RE: Alarm MIB Issues List

From: "Sharon Chisholm" <[email-masked]>
Date: Mon, 10 Dec 2001 12:03:08 -0500

hi

This is a stupid question, but I want to be absolutely
sure about this before we go ahead and make these changes:
Is there anything preventing DateAndTime from being supported
using SNMPv1?

Sharon

-----Original Message-----
From: Romascanu, Dan (Dan) [mailto:[email-masked]]
Sent: Tuesday, November 27, 2001 11:59 AM
To: Juergen Schoenwaelder; rpresuhn
Cc: disman
Subject: RE: Alarm MIB Issues List

I have no problem with this solution. I would suggest that we add this
index to both alarmActiveTable and alarmClearTable, and take out
alarmActiveTime and alarmClearTime.

Dan

---

From: Juergen Schoenwaelder <[email-masked]>
Date: Mon, 10 Dec 2001 18:12:14 +0100

>>>>> Sharon Chisholm writes:

Sharon> This is a stupid question, but I want to be absolutely sure
Sharon> about this before we go ahead and make these changes: Is there
Sharon> anything preventing DateAndTime from being supported using
Sharon> SNMPv1?

No.

/js

---

From: Steve Moulton <[email-masked]>
Date: Mon, 10 Dec 2001 12:39:16 -0500

On Monday, December 10 2001, "Sharon Chisholm" <[email-masked]> wr

> Is there anything preventing DateAndTime from being supported

Hi Sharon,

While DateAndTime was introduced in RFC1443 (Textual Conventions
for SNMPv2) it was first used in RFC1514 (Host Resources), which
was written using SMIv1 for SNMPv1.  Perhaps not by chance, both
documents share an author.

	- Steve
---
Steve Moulton        SNMP Research, Inc            voice: +1 865 573 1434
Sr Software Engineer 3001 Kimberlin Heights Rd.    fax: +1 865 573 9197
[email-masked]     Knoxville, TN 37920-9716 USA  http://www.snmp.com