Subject: Re: draft-ietf-disman-event-mib-v2-01.txt

From: Randy Presuhn <[email-masked]>
Date: Fri, 8 Nov 2002 16:56:50 -0800 (PST)

Hi -

> Message-Id: <[email-masked]>
> To: [email-masked]
> Subject: Re: draft-ietf-disman-event-mib-v2-01.txt
> Cc: [email-masked], [email-masked]
> Date: Fri, 08 Nov 2002 13:31:05 -0500
> From: David Reid <[email-masked]>
...
> In our implementation, we leave mteHotValue out of the notification if
> it is not a 32 bit integer. 
> 
> I'd be interested in hearing what others have done in this case. 
...

Would it be too heretical to suggest that perhaps we should have
used Opaque for this object-type's syntax?

 ------------------------------------------------------
 Randy Presuhn          BMC Software, Inc.  SJC-1.3141
 [email-masked]  2141 North First Street
 Tel: +1 408 546-1006   San José, California 95131  USA
 ------------------------------------------------------
 My opinions and BMC's are independent variables.
 ------------------------------------------------------

---

From: "David T. Perkins" <[email-masked]>
Date: Fri, 08 Nov 2002 19:26:12 -0800

HI,

>used Opaque for this object-type's syntax?

What would the value be if you used type "OPAQUE"?

Regards,
/david t. perkins