Subject: draft-ietf-disman-event-mib-v2-01.txt

From: "Chapman, Ken" <[email-masked]>
Date: Thu, 7 Nov 2002 14:18:29 -0500

Hi,
We are trying to implement the DISMAN-EVENT-MIB and have come across an
ambiguous situation (at least I can't find the answer in the ID).
We are unable to find any text that says a triger for just 'existence' has a
SYNTAX restriction.
If an owner specified an 'existence' triger on an object that has a syntax
that does not evaluate to a 32 bit interger, what do we send in the for
mteHotValue in the mteTriggerFired notification?
Are we missing something?
Thanks.
	Ken

---

From: Ramanathan Kavasseri <[email-masked]>
Date: Thu, 07 Nov 2002 15:39:05 -0800

> Are we missing something?

Ken,

looking over the draft, I have NO CLUE what the value
of mteHotValue should be when mteTriggerTest is fired for
instance creation or deletion. Further, if the value
of an object with syntax OCTET STRING changes, how can you
represent that in mteHotValue?

Should we send mteTriggerTest notifications
for thresholds and booleans only? This would mean adding
an mteTriggerExistenceTest notification - and we'll still
need to replace mteHotValue.

Ram