Subject: [Disman] RE: Conditionmib version 09

From: "Wijnen, Bert (Bert)" <[email-masked]>
Date: Wed, 3 Sep 2003 16:31:05 +0200

OK, what I then propose is that I issue IETF Last Call, and
that the below comments (together with any IETF Last Call
comments that may come up) will be addressed in a new
revision after the IETF Last Call but before I put it
on iesg agenda. Makes sense?

Thanks,
Bert 

> -----Original Message-----
> From: Randy Presuhn [mailto:[email-masked]]
> Sent: dinsdag 2 september 2003 22:54
> To: Wijnen, Bert (Bert)
> Cc: Disman (E-mail)
> Subject: Re: Conditionmib version 09
> 
> 
> Hi Bert -
> 
> I checked through 
> http://www.ietf.org/internet-drafts/draft-ietf-disman-conditio
> nmib-09.txt
> and found a couple of really minor nits that could probably 
> be  handled
> in the 48-hour review, if the RFC editor doesn't fix them as 
> a matter of course.
> 
> The technical issues are really minor.  One is no different from
> an existing problem with ifIndex and ifIndexOrZero.  
> Specifically, automated
> tools will be able to generate human-readable labels for the possible
> values of IANAItuProbableCause, but not for 
> IANAItuProbableCauseOrZero.
> I recommend no action on this item.
> 
> The other is that arcRowStatus should specify what objects need to be
> set for a row to go active, in accordance with page 21 of
> http://www.ietf.org/internet-drafts/draft-ietf-ops-mib-review-
> guidelines-02.txt
> I believe the intent is that all *except* 
> arcNalmTimeRemaining must be set.
> I think arcNalmTimeRemaining *may* be set at create time, but 
> this would
> have no effect given the current wording of the third 
> paragraph of its DESCRIPTION.
> 
> Purely editorial:
> 
> indentation of (a) in section 4's first paragraph is odd.
> 
> section 4.2 isn't really needed; one would expect to find it 
> in an IANA
> considerations section if it were retained.
> 
> arcTITimeInterval needs UNITS.  (already in DESCRIPTION, so editorial)
> 
> arcCDTimeInterval needs a UNITS clause.  (already in 
> DESCRIPTION, so editorial)
> 
> arcNalmTimeRemaining needs a UNITS clause.  (It's already in 
> the DESCRIPTION,
> so this is editorial.)
> 
> Section 6: isn't fully aligned with section 3.6 of
> http://www.ietf.org/internet-drafts/draft-ietf-ops-mib-review-
guidelines-02.txt
or the latest boilerplate at http://www.ops.ietf.org/mib-security.html
However, it *does* cover some interesting threats not addressed by the
boilerplate, and I think it meets the spirit of the requirement.

Section 8.1: the year for reference "zzzz" won't be 2002.

Randy

> From: "Wijnen, Bert (Bert)" <[email-masked]>
> To: "Randy Presuhn (E-mail)" <[email-masked]>
> Cc: "Bert Wijnen (E-mail)" <[email-masked]>
> Sent: Thursday, August 28, 2003 2:05 PM
> Subject: FW: Conditionmib version 09
>

> DId you check this one, and is it OK to be processed as PS?
>
> Thanks,
> Bert
>
> >  -----Original Message-----
> > From: Lam, Hing-Kam (Kam)
> > Sent: dinsdag 22 juli 2003 23:26
> > To: [email-masked]'
> > Cc: Wijnen, Bert (Bert); 'David Perkins'; [email-masked]'; 'Randy Presuhn'
> > Subject: Conditionmib version 09
> >
> > Attached is an updated version of the Condition MIB,
> > draft-ietf-disman-conditionmib-09.txt
> >
> > This version is produced to incorporate the comments from the Area Director review of Version 08.
> >
> > Please post this revision to the Disman WG site
> > http://www.ietf.org/ids.by.wg/disman.html
> >
> > Title: Alarm Reporting Control MIB
> > File: draft-ietf-disman-conditionmib-09.txt
> > Authors: Kam Lam (Lucent), An-ni Huynh (Cetus), and David Perkins (SNMPinfo)
> >
> > Abstract:
> >    This memo defines a portion of the Management Information Base (MIB)
> >    for use with network management protocols in TCP/IP-based internets.
> >    In particular, it defines objects for controlling the reporting of
> >    alarm conditions.
> >
> > Thanks.
> > Kam Lam
> >
> >

---

From: "Randy Presuhn" <[email-masked]>
Date: Wed, 3 Sep 2003 10:02:22 -0700

Hi Bert -

> To: "'Randy Presuhn'" <[email-masked]>; "Wijnen, Bert (Bert)" <[email-masked]>
> Cc: "Disman (E-mail)" <[email-masked]>
> Sent: Wednesday, September 03, 2003 7:31 AM
> Subject: RE: Conditionmib version 09
>

> on iesg agenda. Makes sense?
...

That'd be fine with me.

Randy (as disman chair)

---

From: "Randy Presuhn" <[email-masked]>
Date: Wed, 3 Sep 2003 10:02:22 -0700

Hi Bert -

...

That'd be fine with me.

Randy (as disman chair)