Subject: [Disman] RE: [ipcdn] Ping capability in draft-ietf-ipcdn-cable-gateway-tools-mib-00.txt

From: "Kevin Luehrs" <[email-masked]>
Date: Fri, 5 Sep 2003 10:03:59 -0600

Randy;

I apologize for the delay in responding. We will take a look at the
disman-remops-mib draft and compare it to the
ipcdn-cable-gateway-tools-mib i-d. The existing issued CableHome 1.0 and
CableHome 1.1 specifications both refer to the CableHome CTP MIB, which
is the foundation for the ipcdn-cable-gateway-tools-mib, and it will be
non-trivial to change the specifications to refer instead to the
disman-remops-mib. But we agree that there are advantages to unifying
common functionality within the IETF. I will set up a meeting to discuss
this issue with ipcdn-cable-gateway mib authors.

Regards,

	Kevin

~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~
Kevin Luehrs
Project Director, CableHome Engineering
CableLabs
400 Centennial Parkway
Louisville, CO 80027
303 661 9100
fax 303 661 9199
[email-masked]

-----Original Message-----
From: Randy Presuhn [mailto:[email-masked]] 
Sent: Sunday, August 17, 2003 2:04 PM
To: Eduardo Cardona; Kevin Luehrs; [email-masked]; Doug Jones at
YAS
Cc: Disman (E-mail); [email-masked]
Subject: [ipcdn] Ping capability in
draft-ietf-ipcdn-cable-gateway-tools-mib-00.txt

Hi -

Glancing through draft-ietf-ipcdn-cable-gateway-tools-mib-00.txt,
I'm left wondering why it didn't just reference RFC 2925 for the
ping capability.  Since an update to RFC 2925 is in the works
(draft-ietf-disman-remops-mib-v2-00.txt), are there any specific
changes that we might make that would make the duplication
unnecessary?

Randy Presuhn (disman WG chair)

> From: <[email-masked]>
> To: <IETF-Announce:>
> Cc: <[email-masked]>
> Sent: Wednesday, June 25, 2003 7:54 AM
> Subject: I-D ACTION:draft-ietf-ipcdn-cable-gateway-tools-mib-00.txt
>

> A New Internet-Draft is available from the on-line Internet-Drafts
directories.
> This draft is a work item of the IP over Cable Data Network Working
Group of the IETF.
>
> Title : Cable Gateway Tools Management Information Base for
>                           CableHome compliant Residential Gateways
> Author(s) : E. Cardona et al.
> Filename : draft-ietf-ipcdn-cable-gateway-tools-mib-00.txt
> Pages : 20
> Date : 2003-6-24
>
> This memo defines a portion of the Management Information Base (MIB)
> for use with network management protocols in the Internet community.
> In particular, it defines a basic set of managed objects for SNMP-
> based management of CableHome compliant WAN Gateway Devices and home
> routers.  Specifically, this MIB defines managed objects for both a
> connection speed tool and an ICMP 'ping' tool between the Gateway and
> devices on the LAN.
> This memo specifies a MIB module in a manner that is compliant to the
> SNMP SMIv2 [5][6][7].  The set of objects is consistent with the SNMP
> framework and existing SNMP standards.
>
> A URL for this Internet-Draft is:
>
http://www.ietf.org/internet-drafts/draft-ietf-ipcdn-cable-gateway-tools
-mib-00.txt
>
> To remove yourself from the IETF Announcement list, send a message to
> ietf-announce-request with the word unsubscribe in the body of the
message.
>
> Internet-Drafts are also available by anonymous FTP. Login with the
username
> "anonymous" and a password of your e-mail address. After logging in,
> type "cd internet-drafts" and then
> "get draft-ietf-ipcdn-cable-gateway-tools-mib-00.txt".
>
> A list of Internet-Drafts directories can be found in
> http://www.ietf.org/shadow.html
> or ftp://ftp.ietf.org/ietf/1shadow-sites.txt
>
>
> Internet-Drafts can also be obtained by e-mail.
>
> Send a message to:
> [email-masked].
> In the body type:
> "FILE
/internet-drafts/draft-ietf-ipcdn-cable-gateway-tools-mib-00.txt".
>
> NOTE: The mail server at ietf.org can return the document in
> MIME-encoded form by using the "mpack" utility.  To use this
> feature, insert the command "ENCODING mime" before the "FILE"
> command.  To decode the response(s), you will need "munpack" or
> a MIME-compliant mail reader.  Different MIME-compliant mail readers
> exhibit different behavior, especially when dealing with
> "multipart" MIME messages (i.e. documents which have been split
> up into multiple messages), so check your local documentation on
> how to manipulate these messages.
>
>
> Below is the data which will enable a MIME compliant mail reader
> implementation to automatically retrieve the ASCII version of the
> Internet-Draft.
>

_______________________________________________
IPCDN mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/ipcdn

---

From: "Randy Presuhn" <[email-masked]>
Date: Fri, 5 Sep 2003 17:56:19 -0700

Hi Kevin -

Thanks for the update.  I understand the complications that can arise when
an externally developed specification comes into the IETF.  Regardless
of whether the ipcdn WG decides to use the disman work, we'd still
appreciate any feedback on it that you might have.

Randy Presuhn,
disman WG chair

----- Original Message ----- 
From: "Kevin Luehrs" <[email-masked]>
To: "Randy Presuhn" <[email-masked]>; "Eduardo Cardona" <[email-masked]>; <[email-masked]>; "Doug
Jones at YAS" <[email-masked]>
Cc: "Disman (E-mail)" <[email-masked]>; <[email-masked]>
Sent: Friday, September 05, 2003 9:03 AM
Subject: [Disman] RE: [ipcdn] Ping capability in draft-ietf-ipcdn-cable-gateway-tools-mib-00.txt

Randy;

Regards,

Kevin

-----Original Message-----
From: Randy Presuhn [mailto:[email-masked]]
Sent: Sunday, August 17, 2003 2:04 PM
To: Eduardo Cardona; Kevin Luehrs; [email-masked]; Doug Jones at
YAS

Hi -

directories.
Group of the IETF.
message.
username

---

From: "Randy Presuhn" <[email-masked]>
Date: Fri, 5 Sep 2003 17:56:19 -0700

Hi Kevin -

Randy Presuhn,
disman WG chair

----- Original Message ----- 
From: "Kevin Luehrs" <[email-masked]>
To: "Randy Presuhn" <[email-masked]>; "Eduardo Cardona" <[email-masked]>; <[email-masked]>; "Doug

Randy;

Regards,

Kevin

-----Original Message-----
From: Randy Presuhn [mailto:[email-masked]]
Sent: Sunday, August 17, 2003 2:04 PM
To: Eduardo Cardona; Kevin Luehrs; [email-masked]; Doug Jones at
YAS

Hi -

directories.
Group of the IETF.
message.
username