Subject: RE: [Disman] Remote Operations (RFC 2925) update

From: "Romascanu, Dan (Dan)" <[email-masked]>
Date: Sun, 28 Dec 2003 18:07:00 +0200

Randy,

There are three MIB modules defined in RFC 2925. Are all three candidates for advancement to Draft? Are implementation reports available? 

Thanks and Regards,

Dan

> -----Original Message-----
> From: [email-masked] [mailto:[email-masked]]On 
> Behalf Of Randy Presuhn
> Sent: 14 December, 2003 7:20 AM
> To: Disman (E-mail)
> Subject: [Disman] Remote Operations (RFC 2925) update
> 
> 
> Hi -
> 
> Juergen is planning to spin another draft of the proposed 
> updates to RFC 2925.
> If you have encountered any ambiguities or problems, 
> especially in implementing
> or deploying this MIB, now is the time to post your issues to 
> the disman WG
> mailing list.  It looks like we'll be able to go for Draft 
> Standard on this one,
> so now is the time to make sure that there aren't any 
> lingering problems.
> 
> Randy
> 
> 
> 
>

---

From: "Randy Presuhn" <[email-masked]>
Date: Sun, 28 Dec 2003 14:34:02 -0800

Hi -

> From: "Romascanu, Dan (Dan)" <[email-masked]>
> To: "Randy Presuhn" <[email-masked]>; "Disman (E-mail)" <[email-masked]>
> Sent: Sunday, December 28, 2003 8:07 AM
> Subject: RE: [Disman] Remote Operations (RFC 2925) update
...
> There are three MIB modules defined in RFC 2925. Are all three candidates for
> advancement to Draft? Are implementation reports available?
...

The status goes to the RFC, not the MIB module.  If we were only able to
get sufficient implementation reports for a subset, then I'd suggest
splitting the document and advancing that parts that have been implemented.
However, this is all hypothetical.

Randy

---

From: "Randy Presuhn" <[email-masked]>
Date: Sun, 28 Dec 2003 14:34:02 -0800

Hi -

...
...

Randy