Subject: [Disman] ALARM MIB feedbacks: minor

From: Subrahmanya Hegde <[email-masked]>
Date: Tue, 16 Dec 2003 07:06:37 -0800

Hi
  I looked into 
http://www.ietf.org/internet-drafts/draft-ietf-disman-alarm-mib-16.txt

Noticed that DESCRIPTION for some of the tables/objects are not aligned.

For example:

alarmModelSpecificPointer OBJECT-TYPE
      SYNTAX     RowPointer
      MAX-ACCESS read-create
      STATUS     current
      DESCRIPTION
      "If no additional, model-specific Alarm MIB is supported by the
       system the value of this object is `0.0'and attempts
       to set it to any other value MUST be rejected appropriately.

       When a model-specific Alarm MIB is supported, this object MUST
       refer to the first accessible object in a corresponding
       row of the model definition in one of these model-specific MIBs
       and attempts to set this object to { 0 0 } or any other
       value MUST be rejected appropriately."
      DEFVAL { { 0 0 } }

It will be good to fix this as :
   DESCRIPTION
       "If no additional....

Subra

---

From: "Randy Presuhn" <[email-masked]>
Date: Tue, 16 Dec 2003 10:38:23 -0800

Hi -

Thanks for the comments.  It's good to know that folks are
looking at the document now in IETF last call.

The editors will need to carefully check the formatting of
MIB module DESCRIPTION clauses during the AUTH48
period.  Bad things can happen to them during
RFC editor processing, so the documents' editors
need to check *very* carefully for problems like these,
whether they were present in the internet draft or were
introduced during the RFC editing process.

However, if this were to be the most serious problem brought
up during IETF last call, that would be a good problem to
have, though it might cause me to worry whether the document
had received sufficient review.

Randy

> From: "Subrahmanya Hegde" <[email-masked]>
> To: <[email-masked]>
> Sent: Tuesday, December 16, 2003 7:06 AM
> Subject: [Disman] ALARM MIB feedbacks: minor
>

---

From: "Randy Presuhn" <[email-masked]>
Date: Tue, 16 Dec 2003 10:38:23 -0800

Hi -

Randy