Subject: [Disman] Fw: Visa letters - next to last chapter....?

From: "Randy Presuhn" <[email-masked]>
Date: Fri, 13 Feb 2004 15:24:26 -0800

Hi -

In case you are planning to attend the Seoul meeting,
and you are a US citizen, and you are not on the big
IETF mailing list:

> From: "Harald Tveit Alvestrand" <[email-masked]>
> To: <[email-masked]>
> Sent: Friday, February 13, 2004 2:46 PM
> Subject: Visa letters - next to last chapter....?
>

> Some glitch at the secretariat has led to the letters Gene Gaines has been
> so helpful in procuring not being posted to the Web before the weekend.
>
> As an interim measure, I have posted them to my personal web site.
>
> Look at http://www.alvestrand.no/ietf/korean-visa.html
>
> Take care!
>
>                 Harald Alvestrand

If you're wondering what this is all about, please see to the IETF
archives, since it's far too complexificated to re-hash on this list.

Randy

---

From: "Randy Presuhn" <[email-masked]>
Date: Fri, 13 Feb 2004 15:24:26 -0800

Hi -

Randy