Subject: [Disman] Fw: Jabber at IETF 59?

From: "Randy Presuhn" <[email-masked]>
Date: Wed, 18 Feb 2004 20:02:40 -0800

Hi -

Would some brave soul be willing to serve as a jabber scribe at
the disman session in Seoul?

Randy

> From: "Melinda Shore" <[email-masked]>
> To: <[email-masked]>
> Cc: <[email-masked]>
> Sent: Wednesday, February 18, 2004 5:32 AM
> Subject: Re: Jabber at IETF 59?
>

> On Wednesday, February 18, 2004, at 12:28 AM, [email-masked]
> wrote:
> > Will there be Jabber services offered at IETF 59?  Some folks want
> > the possibility to participate remotely.
>
> Yes - the wg chatrooms at ietf.xmpp.org are still up and running.  I'm
> hopeful that chairs will make an extra super-duper all-out effort to get
> jabber scribes for this meeting.
>
> Melinda

---

From: "Randy Presuhn" <[email-masked]>
Date: Wed, 18 Feb 2004 20:02:40 -0800

Hi -

Randy