Subject: [Disman] Disman work items

From: "Randy Presuhn" <[email-masked]>
Date: Fri, 6 Feb 2004 17:27:00 -0800

Hi -

We need to decide whether we as a working group want to
request a charter update, since we've practically completed
our currently chartered work.

For *each* of the following, I need feedback!  If you think there is
no point in doing the work, or if you think it has value, let me know.

I *think* the schedule for these first three is realistic, given the
level of implementation and review already seen, but sanity checks
are most welcome!

1) advance remote operations MIB to Draft standard.  We have an
   editor (Juergen Quittek) and active discussion on the list.  I'd
   suggest
        February 2004 WG last call
        February 2004 implementation reports
        March 2004 submitted to IESG for consideration as Draft Standard

2) advance script MIB to Draft standard
        March 2004 WG last call
        March 2004 implementation reports
        April 2004 submitted to IESG for consideration as Draft standard

3) advance schedule MIB to Draft standard
        March 2004 WG last call
        March 2004 implementation reports
        April 2004 submitted to IESG for consideration as Draft Standard

For these next three, in addition to gauging interest, I would need to recruit
editors, since Ram's current duties do not permit him sufficient time to
continue in his current role here.

4) log MIB
5) expression MIB
6) event MIB

Randy

---

From: "Randy Presuhn" <[email-masked]>
Date: Fri, 6 Feb 2004 17:27:00 -0800

Hi -

4) log MIB
5) expression MIB
6) event MIB

Randy

---

From: Juergen Quittek <[email-masked]>
Date: Mon, 09 Feb 2004 08:43:47 +0100

Hi Randy,

>         March 2004 submitted to IESG for consideration as Draft Standard

That's fine with me.  There are just a few open issues. But we have to close
them this week. If I do not submit a new version by next Monday, we cannot
have last call in February.

> continue in his current role here.

Didn't we discuss moving the Expression MIB to 'historic'?
If we do so, what is the issue of editing it?

Thanks,

    Juergen

---

From: Juergen Quittek <[email-masked]>
Date: Mon, 09 Feb 2004 08:43:47 +0100

Hi Randy,

Thanks,

    Juergen