Subject: [Disman] Fw: I-D ACTION:draft-glenn-mo-aggr-mib-04.txt

From: "Randy Presuhn" <[email-masked]>
Date: Wed, 18 Feb 2004 20:19:18 -0800

Hi -

Although this is not a disman work item, it has received some
discussion on the WG mailing list and at our meetings.  As we
consider whether to {update / extend / refine / forget about}
the disman expression MIB, this document seems of interest
in that it examines other dimensions of that problem space.

I've not seen any signs of support that would justify taking on this
work - I'm just pointing it out as potentially interesting food for
thought.

Randy

> From: <[email-masked]>
> To: <IETF-Announce:>
> Sent: Wednesday, February 18, 2004 6:57 AM
> Subject: I-D ACTION:draft-glenn-mo-aggr-mib-04.txt
>

> A New Internet-Draft is available from the on-line Internet-Drafts directories.
>
>
> Title : The Managed Object Aggregation MIB
> Author(s) : G. Keeni
> Filename : draft-glenn-mo-aggr-mib-04.txt
> Pages : 34
> Date : 2004-2-18
>
> This memo defines a portion of the Management Information Base (MIB),
> the AggrMIB, for use with network management protocols in the Internet
> community. The AggrMIB is used to configure an agent to aggregate
> the values of a (user) specified set of MO instances and to service
> queries related to the aggregated MO instances.
>
> A URL for this Internet-Draft is:
> http://www.ietf.org/internet-drafts/draft-glenn-mo-aggr-mib-04.txt
>
> To remove yourself from the IETF Announcement list, send a message to
> ietf-announce-request with the word unsubscribe in the body of the message.
>
> Internet-Drafts are also available by anonymous FTP. Login with the username
> "anonymous" and a password of your e-mail address. After logging in,
> type "cd internet-drafts" and then
> "get draft-glenn-mo-aggr-mib-04.txt".
>
> A list of Internet-Drafts directories can be found in
> http://www.ietf.org/shadow.html
> or ftp://ftp.ietf.org/ietf/1shadow-sites.txt
>
>
> Internet-Drafts can also be obtained by e-mail.
>
> Send a message to:
> [email-masked].
> In the body type:
> "FILE /internet-drafts/draft-glenn-mo-aggr-mib-04.txt".
>
> NOTE: The mail server at ietf.org can return the document in
> MIME-encoded form by using the "mpack" utility.  To use this
> feature, insert the command "ENCODING mime" before the "FILE"
> command.  To decode the response(s), you will need "munpack" or
> a MIME-compliant mail reader.  Different MIME-compliant mail readers
> exhibit different behavior, especially when dealing with
> "multipart" MIME messages (i.e. documents which have been split
> up into multiple messages), so check your local documentation on
> how to manipulate these messages.
>
>
> Below is the data which will enable a MIME compliant mail reader
> implementation to automatically retrieve the ASCII version of the
> Internet-Draft.
>

---

From: "Randy Presuhn" <[email-masked]>
Date: Wed, 18 Feb 2004 20:19:18 -0800

Hi -

Randy