Subject: [Disman] Disman session in Seoul

From: "Randy Presuhn" <[email-masked]>
Date: Fri, 13 Feb 2004 14:23:22 -0800

Hi -

There has been some recent discussion about possible new
work in the disman working group.  There is also the question
of advancing some of the specifications that have come from this
working group.  In order to help reach some kind of closure,
I've requested a one-hour slot for disman in Seoul.

Disman's session is *currently* scheduled on Tuesday, March second
in the 17:00-18:00 time slot.  Since the agenda has not yet been
finalized, this date/time may change, so watch for the final agenda.

I'd like to get a good sense of whether there is sufficient interest and
need to continue work as a working group.  If there is, I'd like to know
which items enjoy adequate support.  At our last face-to-face meeting,
there seemed to be some interest in advancing some of our documents
to Draft Standard, but follow-through has been uneven.  Of course,
I *strongly* encourage folks to get those discussions underway on
this mailing list, so we can use our meeting time productively and provide
our AD with the information he needs to make a decision on how to proceed.

Please post to this mailing list any other pertinent topics you would like to
discuss, so I can submit an agenda in time for the Tuesday, February 24th
deadline.

Lack of discussion will be interpreted as disinterest, and I do not want
to waste resources on uninteresting work.

Randy

---

From: "Romascanu, Dan (Dan)" <[email-masked]>
Date: Sun, 15 Feb 2004 17:09:13 +0200

Randy,

Can you help us with a list of issues and pointer to the relevant drafts? I know that they may have been announced on the list, but getting them listed in one mail can help.

One issue which IMO does not fall under the scope of Disman is the latest proposal by Shailaja Yadawad on statistical sampling. 

Regards,

Dan

> -----Original Message-----
> From: [email-masked] [mailto:[email-masked]]On 
> Behalf Of Randy Presuhn
> Sent: 14 February, 2004 12:23 AM
> To: Disman (E-mail)
> Subject: [Disman] Disman session in Seoul
> 
> 
> Hi -
>

---

From: "Romascanu, Dan (Dan)" <[email-masked]>
Date: Sun, 15 Feb 2004 17:09:13 +0200

Randy,

Regards,

Dan