Subject: [Disman] Fw: Educational Sessions in Seoul

From: "Randy Presuhn" <[email-masked]>
Date: Tue, 17 Feb 2004 14:14:46 -0800

Hi -

Forwarded for your information.
All of these are worthwhile, though the
time slots overlap.

I especially recommend the
Editors Training session for
anyone submitting internet drafts.

Randy

> From: "Margaret Wasserman" <[email-masked]>
> To: <[email-masked]>; <[email-masked]>; <[email-masked]>; <[email-masked]>
> Sent: Tuesday, February 17, 2004 1:32 PM
> Subject: Educational Sessions in Seoul
>

>
> Hi All,
>
> The EDU Team is offering several training sessions on Sunday afternoon in Seoul
> that are open to ALL IETF ATTENDEES.  These sessions include:
>
> - Newcomers Training (in both English and Korean)
> - Editors Training
> - Introductory WG Chairs Training
> - Security Tutorial
>
> Details about these sessions can be found below.
>
> Please note that you do not need to be a current Editor or WG Chair to attend
> those sessions, these sessions are all open to everyone!  So, show up early
> and learn more about how to work effectively within the IETF.
>
> Margaret
>
>
>
> Sunday, February 29, 2004
> =========================
>
> 1300-1400  Newcomer's Training in English -- Location??  (Spencer Dawkins)
>
>             An introduction to the IETF for new or recent IETF
>             attendees.  Covers the IETF document processes, the
>             structure of the IETF, and tips for new attendees to
>             be successful in the IETF environment.
>
> 1400-1500  Newcomer's Training in Korean -- Location??  (ChangJoon Kim)
>
>             [Include description on agenda in Korean, if possible.]
>
>             An introduction to the IETF for new or recent IETF
>             attendees.  Covers the IETF document processes, the
>             structure of the IETF, and tips for new attendees to
>             be successful in the IETF environment.
>
> 1300-1500  Editor's Training -- Location??  (Avri Doria)
>
>             Training for current or aspiring IETF document
>             editors.  Covers the roles and responsibilities
>             of a document editor, and includes advice on
>             producing a high-quality IETF specification.
>
> 1300-1500  Intro WG Chairs Training -- Location??  (Margaret Wasserman)
>
>             Introductory training for new or aspiring WG
>             chairs.  Covers the role and responsibilities of
>             a WG chair, and includes advice on how to run a
>             WG that is fair, open and productive.  This class
>             is open to all IETF attendees.
>
> 1500-1700  Security Tutorial -- Location??  (Radia Perlman)
>
>             All IETF attendees need to be aware of the security
>             implications of our design choices.  This session
>             offers a basic primer in protocol security, as well
>             as advice on how to write the Security Considerations
>             sections required for all IETF documents.
>

According to the final agenda, the locations will be:
1300-1400 Newcomer's Training (English) - Sapphire 4
1400-1500 Newcomer's Training (Korean) - Sapphire 4
1300-1500 Editor's Training - Gardenia A-2
1300-1500 Intro WG Chairs Training - Astor
1500-1700 Security Tutorial - Sapphire 4

Randy

---

From: "Randy Presuhn" <[email-masked]>
Date: Tue, 17 Feb 2004 14:14:46 -0800

Hi -

Randy

Randy