Subject: [Disman] Fw: Milestone addition to disman charter

From: "Randy Presuhn" <[email-masked]>
Date: Tue, 17 Feb 2004 14:15:43 -0800

Hi -

Forwarded for your information.

Randy

> From: "Wijnen, Bert (Bert)" <[email-masked]>
> To: <[email-masked]>; "Randy Presuhn" <[email-masked]>
> Cc: "David Kessens (E-mail)" <[email-masked]>
> Sent: Tuesday, February 17, 2004 11:55 AM
> Subject: RE: Milestone addition to disman charter
>

> approved by AD
>
> Thanks,
> Bert
>
> > -----Original Message-----
> > From: Randy Presuhn [mailto:[email-masked]]
> > Sent: dinsdag 17 februari 2004 20:05
> > To: Wijnen, Bert (Bert)
> > Cc: David Kessens (E-mail); [email-masked]
> > Subject: Re: Milestone addition to disman charter
> >
> >
> > Hi -
> >
> > Please add the following milestones to the disman WG charter.
> >
> >     February 2004  WG last call on updates to Remote Operations MIB
> >     March 2004 Implementation Report on Remote Operations MIB
> >     March 2004 Remote Operations MIB submitted to IESG for
> > consideration as Draft Standard
> >
> > Randy Presuhn
> > disman WG chair
> >
> >

---

From: "Randy Presuhn" <[email-masked]>
Date: Tue, 17 Feb 2004 14:15:43 -0800

Hi -

Randy