Subject: [Disman] My notes from the yesterday wg meeting

From: "Romascanu, Dan (Dan)" <[email-masked]>
Date: Wed, 3 Mar 2004 07:42:06 +0200

Below please find my notes from the disman wg meeting yesterday, including the original missions, typos and mis-spelling errors. 

Regards,

Dan

----------------------------------------

	.	Agenda bashing
	.	status of current work
			.	ARC - in RFC Editor Q
			.	Alarm MIB - in IESG, not yet in RFC Editor Q. AI - Sharon will ping the AD. If there is any problem will report back to Randy
			.	remops update - in WLC, one comment only. Need feedback before being forwarded to the IESG
			.	script mib - advance to draft? Deployed, used, needs editorial resources. Juergen S. is not at the meeting. Any feeling of urgency? No.  AI -chair to ask if the wg agrees to advance the document as is
			.	schedule mib - identical situation
					.	if anybody has cycles, let randy know
					.	AI -chair to ask if the wg agrees to advance the document as is
			.	events mib, notification / log MIB - implemented, not largely used. Cisco is doing it, Elliott would take it as editor if there is another vendor that does it.
			.	Expression mib - one implementation, is this the wrong direction because of the limitations of smi?
	.	ITU liaison - thank you for the probable cause work. AI - Sharon to forward the URL of the original liaison to the list. 
			.	Clarification from the AD about liaisons - WG chair to send e-mail responses, copy Bert and Scott brander
	.	 Juergen Q. - proposal for a light expression MIB
			.	why not do it using existing MIB?
	.	Shailadja - Advanced History Collection 
			.	How is the configuration simplified? Automatic configuration
			.	When I-D submitted, discuss on the WG list
	.	Charter updates - Chair will submit proposal to the list, and then if agreed to Bert

---

From: Wes Hardaker <[email-masked]>
Date: Wed, 03 Mar 2004 21:43:29 -0800

>>>>> On Wed, 3 Mar 2004 07:42:06 +0200, "Romascanu, Dan (Dan)" <[email-masked]> said:

Dan> .	events mib, notification / log MIB - implemented, not largely
Dan> used. Cisco is doing it, Elliott would take it as editor if there
Dan> is another vendor that does it.

The event mib is fairly heavily used by Net-SNMP users.  All of our
internal monitoring -> sending traps is actually implemented on top of
the event MIB. I don't think anyone is using the MIB, actually, and
most of them are using configuration tokens that look something like
this:

monitor -r 15 -o hrSWRunName -u secname "high process memory" hrSWRunPerfMem > 10000

to actually load the data into the MIB.  But the process of "doing
stuff" underneath the hood all came from an older copy of the Event
MIB ID.

(note that we only support local agent queries though at this time)

-- 
"In the bathtub of history the truth is harder to hold than the soap,
 and much more difficult to find."  -- Terry Pratchett

---

From: Wes Hardaker <[email-masked]>
Date: Wed, 03 Mar 2004 21:43:29 -0800