Subject: [Disman] Fw: Core Services

From: "Randy Presuhn" <[email-masked]>
Date: Fri, 12 Mar 2004 11:26:06 -0800

Hi -

Some implicit criticism of the Event MIB....

Randy

> From: "Andy Bierman" <[email-masked]>
> To: "Netconf Data Model Discussion" <[email-masked]>
> Sent: Friday, March 12, 2004 10:44 AM
> Subject: Core Services
>

> Hi,
>
> Since we are starting fresh with standard XSDs for NM in the IETF,
> we have a chance to reflect on past experience and try to get
> it better the 2nd time around.  One of the things to get right
> is the design of core services.  (E.g., many MIBs have their
> own ad-hoc threshold, or other event, monitoring feature
> because there is no simple to use core Event Management service
> to use.)
>
> We need to select and design the core services for a
> NETCONF-manageable network device.
>
>
> Andy
...

---

From: "Randy Presuhn" <[email-masked]>
Date: Fri, 12 Mar 2004 11:26:06 -0800

Hi -

Randy

...