Subject: RE: [Disman] Protocol Action: 'Alarm MIB' to Proposed Standard

From: "Lam, Hing-Kam (Kam)" <[email-masked]>
Date: Tue, 16 Mar 2004 13:13:33 -0500

Randy,

I assume the 'ARC MIB' now can move forward, as it is pending on the approval of the 'Alarm MIB'.

Regards,
Kam

> -----Original Message-----
> From: Randy Presuhn [mailto:[email-masked]]
> Sent: Tuesday, March 16, 2004 12:52 PM
> To: [email-masked]
> Subject: Re: [Disman] Protocol Action: 'Alarm MIB' to 
> Proposed Standard
> 
> 
> Hi -
> 
> Congratulations and a big THANK YOU to everyone who put in the
> blood, sweat, and tears to finish this work!  Special thanks go to
> Sharon and Dan for championing this work and taking on the editing.
> 
> Randy
> disman WG chair
> 
> > From: "The IESG" <[email-masked]>
> > To: <IETF-Announce:>
> > Cc: "Internet Architecture Board" <[email-masked]>; "RFC 
> Editor" <[email-masked]>; <[email-masked]>
> > Sent: Tuesday, March 16, 2004 7:31 AM
> > Subject: [Disman] Protocol Action: 'Alarm MIB' to Proposed Standard
> >
> 
> > The IESG has approved the following document:
> >
> > - 'Alarm MIB '
> >    <draft-ietf-disman-alarm-mib-18.txt> as a Proposed Standard
> >
> > This document is the product of the Distributed Management 
> Working Group.
> >
> > The IESG contact persons are Bert Wijnen and David Kessens.
> >
> >
> > Technical Summary
> >
> >   This memo defines a portion of the Management Information 
> Base (MIB)
> >   for use with network management protocols in the Internet 
> community.
> >   In particular, it describes management objects used for modelling
> >   and storing alarms.
> >
> > Working Group Summary
> >
> >   The Working Group has (rough) consensus to publish this 
> document as
> >   a Proposed Standard.  There was some discussion on the 
> consistentcy of
> >   terminology as used in IETF and other organizations.  The current
> >   result is acceptable and usable.  The ITU-T SG 4 was also alerted
> >   (via a Liaison statement) about this work and they have 
> no objection
> >   to this document being published.
> >
> > Protocol Quality
> >
> >   Bert Wijnen has reviewed this document for the IESG.
> >
> > RFC-Editor note:
> >
> > RFC Editor instructions
> >
> > - Please change MODULE names to conform to MIB guidelines
> >
> >   on page 37 pls fix:
> >     OLD:
> >       IANA-ITU-ALARM-TC DEFINITIONS ::= BEGIN
> >     NEW:
> >       IANA-ITU-ALARM-TC-MIB DEFINITIONS ::= BEGIN
> >
> >   on page 44 pls fix:
> >     OLD:
> >          ITU-ALARM-TC DEFINITIONS ::= BEGIN
> >     NEW:
> >          ITU-ALARM-TC-MIB DEFINITIONS ::= BEGIN
> >
> >   on page 46 pls fix:
> >     OLD:
> >      ItuTrendIndication                  FROM ITU-ALARM-TC
> >     NEW:
> >      ItuTrendIndication                  FROM ITU-ALARM-TC-MIB
> >
> >   on page 46 pls fix:
> >     OLD:
> >      IANAItuEventType                    FROM IANA-ITU-ALARM-TC
> >     NEW:
> >      IANAItuEventType                    FROM IANA-ITU-ALARM-TC-MIB
> >
> >
> 
> 
>

---

From: "Randy Presuhn" <[email-masked]>
Date: Tue, 16 Mar 2004 11:21:58 -0800

Hi -

> From: "Lam, Hing-Kam (Kam)" <[email-masked]>
> To: "'Randy Presuhn'" <[email-masked]>; <[email-masked]>
> Sent: Tuesday, March 16, 2004 10:13 AM
> Subject: RE: [Disman] Protocol Action: 'Alarm MIB' to Proposed Standard
...
> I assume the 'ARC MIB' now can move forward, as it is pending on the approval of the 'Alarm MIB'.
...

The ARC MIB was already in the RFC editor queue, and this was the
only pending reference, so it's just a matter of time now before you
get to AUTH48.

Randy

---

From: "Randy Presuhn" <[email-masked]>
Date: Tue, 16 Mar 2004 11:21:58 -0800

Hi -

...
...

Randy