Subject: RE: [Disman] Please accept draft-ietf-disman-event-mib-v2-04.txt forposting

From: "Chapman, Ken" <[email-masked]>
Date: Thu, 2 Sep 2004 10:54:40 -0400

Hi Ram,
There are some typos and minor bugs that should be corrected in the next
draft.

1. "StorageType" needs to be imported FROM SNMPv2-TC.

2. In the "MteObjectsEntry" definition, the second "t" in "Storagetype"
needs to be changed to "T" ("StorageType").

3. The OID assignment for "mteObjectsEntryStorageType" is missing a "j":
   "::= { mteObectsEntry 6 }" should be "::= { mteObjectsEntry 6 }"

4. "mteTriggerEntryStorageType" should be added to the
"dismanEventTriggerGroup" OBJECT-GROUP.

5. "mteObjectsEntryStorageType" should be added to the
"dismanEventObjectsGroup" OBJECT-GROUP.

6. "mteEventEntryStorageType" should be added to the
"dismanEventEventGroup" OBJECT-GROUP.

Thanks for all your work on this MIB.

Ken Chapman
ThinkEngine Networks, Inc.
100 Nickerson Road
Marlborough, MA 01752
Phone: +1 508 597 0460

> -----Original Message-----
> From: Ramanathan Kavasseri [mailto:[email-masked]]
> Sent: Thursday, September 02, 2004 2:24 AM
> To: Internet-Drafts
> Cc: [email-masked]; disman
> Subject: [Disman] Please accept draft-ietf-disman-event-mib-v2-04.txt
> forposting
> 
> Please accept draft-ietf-disman-notif-log-mib-v2-04.txt for posting
> as an internet-draft.
> 
> Thank you,
> 
> Ram Kavasseri

---

From: Ramanathan Kavasseri <[email-masked]>
Date: Thu, 02 Sep 2004 10:28:51 -0700

Ken,

thanks for the feedback - will correct it and repost.

Ram