Subject: RE: [Disman] RessourceId/arcIndex, alarmModelIndex/arcAlarmType

From: "Sharon Chisholm" <[email-masked]>
Date: Thu, 13 Oct 2005 14:11:13 -0400

hi

Are the resources not able to send alarms or are these alarms just not
modelled in the MIB? For the first, generally this isn't reported. For
the second, the simplest thing would be to model them, unless I am
missing something.

Kam can answer your question about whether ARC can be used to report
that alarms won't come from these resources, but this does seem to me to
be suggesting that the resources are in maintenance mode, which does not
sound like the correct approach.

Sharon

-----Original Message-----
From: [email-masked] [mailto:[email-masked]] On Behalf
Of Politze, Andreas
Sent: Wednesday, August 24, 2005 10:37 AM
To: [email-masked]
Subject: [Disman] RessourceId/arcIndex, alarmModelIndex/arcAlarmType

Hi,

at first I have to apologize for sending to rfc-editor before using
disman mailing list.

I have a questions using Alarm-MIB and ARC-MIB:
The problem is that the modelled alarms are not supported by all
ressources. Is there a way to show the manager the possible
alarm-ressource combinations? Perhaps with the 'arcTable' - without
turning all alarm reporting off?
--
Thanks and best regards
Andreas Politze
KEYMILE GmbH
www.keymile.com

---

From: "Lam, Hing-Kam (Kam)" <[email-masked]>
Date: Fri, 14 Oct 2005 14:38:05 -0400

Hi Andreas,

In response to your question:
> ... Is there a way to show the manager the possible

The arcTable is not for showing all the possible alarm-ressource combinations of a managed system. The table is only for specifying those alarm-ressource combinations that one would like to turn off their reporting when they raise. The table uses arcIndex and arcAlarmType for specifying such combinations.

Regards,
Kam 

> From: [email-masked] 
> [mailto:[email-masked]]On Behalf
> Of Sharon Chisholm
> Sent: Thursday, October 13, 2005 2:11 PM
> To: [email-masked]
> Subject: RE: [Disman] RessourceId/arcIndex, 
> alarmModelIndex/arcAlarmType
> 
> 
> hi
> 
> From: [email-masked] 
> [mailto:[email-masked]] On Behalf
> Of Politze, Andreas