Subject: [Disman] how to subscribe to the list ?

From: Yves Bertsch <[email-masked]>
Date: Wed, 09 Nov 2005 12:58:05 +0100

Hello,

how can I subscribe to the list ?
thanks in advance
Yves bertsch
[email-masked]

---

From: "Randy Presuhn" <[email-masked]>
Date: Wed, 9 Nov 2005 11:24:15 -0800

Hi -

Subscription instructions are at
http://www.ietf.org/html.charters/disman-charter.html

You may also subscribe using the web form at
https://www1.ietf.org/mailman/listinfo/disman

Randy

----- Original Message ----- 
From: "Yves Bertsch" <[email-masked]>
To: <[email-masked]>
Sent: Wednesday, November 09, 2005 3:58 AM
Subject: [Disman] how to subscribe to the list ?

Hello,