Subject: Re: [dispatch] processing path for image/webp rfc

From: "Murray S. Kucherawy" <[email-masked]>
Date: Thu, 6 May 2021 00:53:09 -0700

On Thu, Apr 29, 2021 at 7:58 PM James Zern <[email-masked]> wrote:

> It was suggested I post a message here requesting advice on the processing
> path of my submission to register the image/webp mime-type [1]. I'm not
> familiar with the process, so if you could have a look and see if this is
> appropriate for the DISPATCH working group or suggest another I'd
> appreciate it.
>

Just a reminder that DISPATCH's charter includes:

"- By agreement with ART ADs, processing simple administrative documents."

If we agree that this work fits that description, then that's a processing
option here.

I would also suggest this be floated by [email-masked], if that
hasn't been done already.

-MSK

---

From: James Zern <[email-masked]>
Date: Thu, 6 May 2021 18:36:48 -0700

Hi Murray,

On Thu, May 6, 2021 at 12:53 AM Murray S. Kucherawy <[email-masked]>
wrote:

>> It was suggested I post a message here requesting advice on the
>> processing path of my submission to register the image/webp mime-type [1].
>> I'm not familiar with the process, so if you could have a look and see if
>> this is appropriate for the DISPATCH working group or suggest another I'd
>> appreciate it.
>>
>

I requested a review on that list [2]. Did you want to start a separate
thread to request advice on a processing path?

[2]
https://mailarchive.ietf.org/arch/msg/media-types/EYRWG6ochcIhAFhBwHCJlsBVV38/

---

From: "Murray S. Kucherawy" <[email-masked]>
Date: Wed, 12 May 2021 10:12:45 -0700

On Thu, May 6, 2021 at 6:45 PM James Zern <jzern=[email-masked]>
wrote:

>> If we agree that this work fits that description, then that's a
>> processing option here.
>>

Nope, that's what this thread is for.

-MSK

---

From: James Zern <[email-masked]>
Date: Tue, 25 May 2021 12:31:27 -0700

Just bumping the thread for visibility. Are there any opinions on the right
processing path for the image/webp mime-type?

On Wed, May 12, 2021 at 10:13 AM Murray S. Kucherawy <[email-masked]>
wrote:

> On Thu, May 6, 2021 at 6:45 PM James Zern <jzern=
> [email-masked]> wrote:
>
> _______________________________________________
> dispatch mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/dispatch
>