Subject: [dispatch] New Email - New Idea/Technology I Have To Introduce To The Whole World.

From: Chukwuka Odele <[email-masked]>
Date: Fri, 30 Jul 2021 21:43:38 +0100

“Hello

Good evening/morning/afternoon

“ITS ABOUT MY NEW IDEA

I am going to make this concise , however easy to understand.

This idea started as a result of me chatting with an iPhone support
assistant online on my iPhone.

I said to her, I want to introduce a technology called “voice unlock” where
you could unlock your iPhone/iPad/ iPod touch/ iMAC  by simply saying

“Hi Apple, Unlock device” or
“Hi Apple, Open device”

She said it was a welcome idea so I’m trying to push this idea forward.

It could be used in a series of applications.

For example....

We create electronic wallets and purses , sell to the public and say

“Hi money , open wallet”

“Hi money, open purse” vice versa.

I understand voice technology has been used and deployed in so many digital
forms.

 But what I’m presenting is slightly different

I call it “VOICE PRINTING” just like “FINGER PRINTING”

But in this case .

Every voice has a particular pattern and pitch and some other little sounds
we are not aware of.....

I’m sure if anybody picks up your iPhone , android or Alexa device and
speaks to it, it would respond.

  But in my case,

I would embed this voice printing technology to only “RECOGNIZE THE VOICE
OF THE OWNER/PERSONNEL WHI SET IT UP FIRST.

How this can be achieved.....

 Note: I used to be a music producer and found that every artist or person
has a unique or particular voice pattern that emits from the persons voice
box when speaking..... that’s why for example

If I had not heard my mums voice in like 10 years and I suddenly hear her
speak in the dark, I would recognize her voice even if she speaks through a
telephone. That’s another proof that this voice printing can be use on and
through electronic devices or configurations.

I think maybe I have or we have to work with speech recognition companies
like “ Nuance sounds “  etc.

Example 2

“Hi Android, unlock device”
“Hi Android ,open device”

===================================

Some other application of this my new “voice printing” technology

 Not limited to

iOS
Android
Linux
Wallets
Purses
Authorize access
Using voice commands
Security
Browsers hi open Facebook
Hi open Twitter
Hi log me in
Hi sign me out
Presidential jets , hi allow access
Army camps unauthorize access

Can be configured through mobile phones

Auto listening devices

Hi watch, what’s the time?

Hi book , read

Hi internet , log me into all social sites
Hi internet sign me into all business sites

Hi device , lock internet

Hi device, open internet.

Hi door, allow access

Hi door , Unallow access

Hi Lamborghini, start engine

Hi ride , start engine
Hi Ceaser , start engine

Hi Lambo,  stop engine.

Hi lambo, deflate Tyres
Hi lambo, inflate Tyres
Hi ride, on child lock
Hi ride ,  deactivate child lock
Hi ride, activate child lock, speak to remote key.

Hi energy , save battery
Hi energy , charge battery like inverters.

Hi money , open wallet

Hi money , open purse

Hi money ,  lock wallet
Hi money, lock purse “

____________________________________________________

Thanks.

Best,
Chukwuka Odele
+2349151705258”

-- 
Sent from my iPhone

---

From: Ted Hardie <[email-masked]>
Date: Tue, 3 Aug 2021 13:53:59 +0100

Dear Mr. Odele,

As you may be aware, this idea has been around for a while; it appeared in
the short story ‘The Adventurous Exploit of the Cave of Ali Baba’ as early
as 1928 (cf. https://blog.oup.com/2016/03/dorothy-sayers-voice-print-vsi/).
Systems to make it more practical have been around for many years as well.
I am not sure what else there is to do here, in fact, so perhaps you can
elaborate on what standards you believe the IETF would be relevant for as
it relates to voice prints?

best regards,

Ted Hardie

On Mon, Aug 2, 2021 at 4:54 PM Chukwuka Odele <[email-masked]>
wrote:

> I said to her, I want to introduce a technology called “voice unlock”
> where you could unlock your iPhone/iPad/ iPod touch/ iMAC  by simply saying
>
>
> I understand voice technology has been used and deployed in so many
> digital forms.
>
>
> Every voice has a particular pattern and pitch and some other little
> sounds we are not aware of.....
>
>
> _______________________________________________
> dispatch mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/dispatch
>

---

From: "Bron Gondwana" <[email-masked]>
Date: Tue, 03 Aug 2021 23:30:11 +1000

Hi Chukwuka,

Thanks for detailing your idea to this list.

Based on my reading, it may be that the IETF isn't the appropriate venue for you to pursue this idea.

To give you some more context, I'll try to concisely explain how the IETF works and how new ideas might interface with the IETF.

The IETF publishes technical specification documents which can be used for interoperability, and we operate on rough consensus and running code.  The IETF does not provide technical writers to flesh out people's ideas from the level of detail you have provided.

*The next steps that you would need to do in order to do more with your idea at the IETF are:*

1) show that you have successfully implemented the idea, or that you had found others who have implemented your idea.

2) write up a technical specification for how this idea works, in a way that can be implemented by readers of that
document, and which will interoperate with other implementations if built to spec.

This document would be published as an internet draft, and then you could ask the DISPATCH working group for guidance about where best to continue that work.  You can publish a draft before gaining implementations, but the work won't progress within the IETF until it can be shown to be both implementable and interoperable, as well as undertaking security and privacy reviews.

*Things to be aware of if you do want to bring an idea to the IETF:*

1) if the IETF decides to work on this, change control on your idea belongs to an IETF working group which includes whoever is interested in that idea, and they may choose to go another direction entirely.  If you want to maintain precise control over your idea, then the IETF won't suit.

2) be very aware of the IETF's IPR policies - in particular BCP79 which is currently defined in this document: https://www.rfc-editor.org/rfc/rfc8179.html - others are granted certain rights to your ideas when you publish at the IETF.

*If these processes don't suit you, then the IETF isn't the right place for this idea.*

Further, if you don't have an implementation or a relationship with someone else who is doing an implementation, then your work will languish at the IETF, because we don't have many idle participants who are waiting around implement other people's ideas!

Regards,

Bron.

On Sat, Jul 31, 2021, at 06:43, Chukwuka Odele wrote:
> This idea started as a result of me chatting with an iPhone support assistant online on my iPhone.
> 
> 
> I said to her, I want to introduce a technology called “voice unlock” where you could unlock your iPhone/iPad/ iPod touch/ iMAC  by simply saying
> 
> 
> I understand voice technology has been used and deployed in so many digital forms.
> 
> 
> Every voice has a particular pattern and pitch and some other little sounds we are not aware of.....
> 
> 
> I’m sure if anybody picks up your iPhone , android or Alexa device and speaks to it, it would respond.
> 
> 
>   But in my case,
> 
> I would embed this voice printing technology to only “RECOGNIZE THE VOICE OF THE OWNER/PERSONNEL WHI SET IT UP FIRST.
> 
> 
> 
>  Note: I used to be a music producer and found that every artist or person has a unique or particular voice pattern that emits from the persons voice box when speaking..... that’s why for example 
> 
> 
> If I had not heard my mums voice in like 10 years and I suddenly hear her speak in the dark, I would recognize her voice even if she speaks through a telephone. That’s another proof that this voice printing can be use on and through electronic devices or configurations.
> 
> 
> I think maybe I have or we have to work with speech recognition companies like “ Nuance sounds “  etc.
> 
> 
> Example 2
> 

--
  Bron Gondwana, CEO, Fastmail Pty Ltd
  [email-masked]