Subject: [dix] planned date/time for IETF mtg

From: "Jim Sermersheim" <[email-masked]>
Date: Tue, 18 Oct 2005 11:14:23 -0600

Hi John,
 
Have you decided on a date during the Vancouver IETF to hold the
preliminary dix meeting? Was planning a short visit (possibly Wed/Thu
only), but will book longer if your meeting falls outside that (haven't
booked air yet).
 
Thanks,
 
Jim
_______________________________________________
dix mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/dix

---

From: John Merrells <[email-masked]>
Date: Thu, 20 Oct 2005 07:43:14 +0100

> From: "Jim Sermersheim" <[email-masked]>
> Date: October 18, 2005 1:14:23 PM EDT
> To: <[email-masked]>
> Subject: [dix] planned date/time for IETF mtg
>
>
> preliminary dix meeting? Was planning a short visit (possibly Wed/ 
> Thu only), but will book longer if your meeting falls outside that  
> (haven't booked air yet).

Not booked yet, but working on it. Wednesday 3-4pm looks like
a good time, as the LDAP meeting is on Thursday. We'll also
arrange a nearby venue for some drinks/snacks/dinner for after
the plenary.

John