Subject: [dmarc-ietf] Proposing last call for draft-ietf-dmarc-eaiauth-00

From: "Kurt Andersen (b)" <[email-masked]>
Date: Mon, 21 Jan 2019 07:38:37 -1000

Since we've had no controversy or concerns expressed regarding John's
document (draft-ietf-dmarc-eaiauth-00
<https://datatracker.ietf.org/doc/draft-ietf-dmarc-eaiauth/>), do people
feel that it is ready for last call?

--Kurt

---

From: "Peter M. Goldstein" <[email-masked]>
Date: Mon, 21 Jan 2019 10:06:54 -0800

+1

I think it should be submitted for last call.

Best,

Peter

On Mon, Jan 21, 2019 at 9:39 AM Kurt Andersen (b) <[email-masked]> wrote:

> _______________________________________________
> dmarc mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/dmarc
>

---

From: Seth Blank <[email-masked]>
Date: Mon, 21 Jan 2019 12:10:55 -0800

+1

I concur it’s time for last call