Subject: [dmarc-ietf] Domain-based Message Authentication, Reporting & Conformance (dmarc) WG Virtual Meeting: 2020-06-11

From: IESG Secretary <[email-masked]>
Date: Mon, 11 May 2020 06:55:07 -0700

The Domain-based Message Authentication, Reporting & Conformance (dmarc) Working Group will hold
a virtual interim meeting on 2020-06-11 from 16:00 to 17:00 UTC.

Agenda:
Joint DMARC 2.0 Discussion (M3AAWG and IETF)

Information about remote participation:
https://ietf.webex.com/ietf/j.php?MTID=me6b9c2bdf971f0ead8713b4a9c50c975

---

From: Jim Fenton <[email-masked]>
Date: Tue, 12 May 2020 14:19:12 -0700

> Joint DMARC 2.0 Discussion (M3AAWG and IETF)

Since this meeting is a joint discussion, I presume that it will be held
under terms of the IETF Note Well rather than the more restrictive rules
M3AAWG uses. Right?

-Jim

---

From: Tim Wicinski <[email-masked]>
Date: Tue, 12 May 2020 17:24:24 -0400

Jim

This part of the meeting will be under the IETF Note Well

M3AAWG is holding a meeting in the previous hour which will
be under the M3AAWG rules, with the idea of bringing forward
useful discussion, etc.

tim
(Not being a M3AAWG member myself)

On Tue, May 12, 2020 at 5:19 PM Jim Fenton <[email-masked]> wrote:

> _______________________________________________
> dmarc mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/dmarc
>