Subject: Re: [dmarc-ietf] Subject: Call for Adoption: DMARC-bis

From: "Alexey Melnikov" <[email-masked]>
Date: Mon, 02 Nov 2020 17:44:03 +0000

Hi Alessandro,

On Tue, Oct 27, 2020, at 8:17 AM, Alessandro Vesely wrote:
> On Mon 26/Oct/2020 22:58:50 +0100 Tim Wicinski wrote:
> > Please review this draft, and we are looking for *objections to adoption*, and 
> > send comments to the list stating your objections.  The working group can pick 
> > over the document after adoption.
> > 
> > Also, the Chairs have announced that the document will be split into multiple 
> > pieces. The details around this split will be sent out shortly in a separate email.
> 
> 
> I don't think there is going to be much use of the document after the split.

The idea is that we are starting from adopting a known document in a known state, which will take less time than discussing 3 adoption calls of documents that are nowhere ready for the WG to review.

> Perhaps, it's more efficient to split the document first, so as to let the WG 
> review documents which are more or less in their final shape.  Adopting and 
> discussing a document that is not going to be published as RFC seems rather 
> tortuous.

IMHO, adopting 3 documents will take much longer and we can start spinning wheels discussing whether certain changes represent WG consensus, etc.

> I'm not objecting, I'm just confused.

Best Regards,
Alexey

---

From: "John Levine" <[email-masked]>
Date: 2 Nov 2020 15:17:44 -0500

In article <[email-masked]> you write:
>The idea is that we are starting from adopting a known document in a known state, which will take less time than
>discussing 3 adoption calls of documents that are nowhere ready for the WG to review.

Sounds good to me. I think we already have a fairly good idea of how
it will be split up and the details are part of the WG editing
process.

R's,
John

---

From: Alessandro Vesely <[email-masked]>
Date: Tue, 3 Nov 2020 18:21:17 +0100

> it will be split up and the details are part of the WG editing

Oh, well, if adopting draft-kucherawy-dmarc-dmarcbis is a shortcut for adopting 
each of the three drafts that are going to follow it, I endorse the adoption.

Best
Ale
--

---

From: Tim Wicinski <[email-masked]>
Date: Fri, 6 Nov 2020 13:09:11 -0500

All

The call for adoption ended earlier in the week, with the document being
adopted, and split.   Since the existing document was going to be split, we
will wait until the editors produce  their documents and those will be
adopted.

Thanks
tim

On Mon, Oct 26, 2020 at 5:58 PM Tim Wicinski <[email-masked]> wrote:

>
> All
>
> While the chairs are aware that working on DMARC-bis is the charter of the
> working group, we want to ensure the process is followed.
>
> This starts a Call for Adoption for: DMARC-bis
>
> We'll be starting with the text from the RFC 7489.
> This is available here:
> https://datatracker.ietf.org/doc/draft-kucherawy-dmarc-dmarcbis/
>
> Changes made so far have been to include the current Errata.
>
> Please review this draft, and we are looking for *objections to adoption*,
> and send comments to the list stating your objections.  The working group
> can pick over the document after adoption.
>
> Also, the Chairs have announced that the document will be split into
> multiple pieces. The details around this split will be sent out shortly in
> a separate email.
>
> Since this bis project is the group’s currently chartered phase of work,
> the chairs believe one week is sufficient time for objections. This call
> for adoption ends: November 2nd, 2020, at 5pm PST.
>
> Thanks,
>
> tim
> (for Alexey/Seth)
>