Subject: Re: [dmarc-ietf] IETF 109 possible agenda/session discussion

From: Gren Elliot <[email-masked]>
Date: Tue, 17 Nov 2020 09:28:31 +0000

> If the meeting were to be held, who (besides Jim) was planning to attend?

I am - admittedly because I thought this would be a good chance to learn more about DMARC.
Would this not be a good chance to potentially increase interest?

---

From: Alwin de Bruin <[email-masked]>
Date: Tue, 17 Nov 2020 10:36:54 +0100

> If the meeting were to be held, who (besides Jim) was planning to attend?

Scheduled time to be there "virtually" at the meeting.

- Alwin

On Tue, 17 Nov 2020 at 10:28, Gren Elliot <gelliot=
[email-masked]> wrote:

> _______________________________________________
> dmarc mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/dmarc
>