Subject: [dmarc-ietf] Messages from the dmarc list for the week ending Sun Nov 22 06:02:35 2020

From: "John Levine" <[email-masked]>
Date: 22 Nov 2020 11:00:57 -0000

Count    |      Bytes     |  Who
------------+----------------+-------
 13 (21.3%) | 122003 (18.5%) | Murray S. Kucherawy <[email-masked]>
 10 (16.4%) | 208118 (31.5%) | Doug Foster <[email-masked]>
  8 (13.1%) |  39471 ( 6.0%) | John Levine <[email-masked]>
  6 ( 9.8%) | 105091 (15.9%) | Todd Herr <[email-masked]>
  4 ( 6.6%) |  13999 ( 2.1%) | Dave Crocker <[email-masked]>
  3 ( 4.9%) |  22124 ( 3.4%) | Kurt Andersen (b) <[email-masked]>
  3 ( 4.9%) |  20923 ( 3.2%) | Chudow, Eric B CIV NSA DSAW (USA) <[email-masked]>
  3 ( 4.9%) |  18496 ( 2.8%) | Alessandro Vesely <[email-masked]>
  2 ( 3.3%) |  39866 ( 6.0%) | Tim Wicinski <[email-masked]>
  2 ( 3.3%) |  14037 ( 2.1%) | Jim Fenton <[email-masked]>
  1 ( 1.6%) |  16436 ( 2.5%) | Craig Schwartz <[email-masked]>
  1 ( 1.6%) |   7830 ( 1.2%) | Dotzero <[email-masked]>
  1 ( 1.6%) |   7693 ( 1.2%) | Dale R. Worley <[email-masked]>
  1 ( 1.6%) |   6556 ( 1.0%) | Gene Hightower <[email-masked]>
  1 ( 1.6%) |   6531 ( 1.0%) | Michael Thomas <[email-masked]>
  1 ( 1.6%) |   6485 ( 1.0%) | Alwin de Bruin <[email-masked]>
  1 ( 1.6%) |   4404 ( 0.7%) | Gren Elliot <[email-masked]>

---

From: Alessandro Vesely <[email-masked]>
Date: Mon, 23 Nov 2020 10:14:10 +0100

I just checked one message for each author, from my folder.  Some domains alternately pass and fail.  With a few tweaks, all author signatures on this list would reliably pass.

Best
Ale

>     Count    |      Bytes     |  Who

  dkim=pass reason="transformed" (whitelisted) header.d=gmail.com;

>   10 (16.4%) | 208118 (31.5%) | Doug Foster <[email-masked]>

  dkim=neutral (test key, signature verification failed) header.d=bayviewphysicians.com;

>    8 (13.1%) |  39471 ( 6.0%) | John Levine <[email-masked]>

  dkim=fail (signature verification failed) header.d=taugh.com;

>    6 ( 9.8%) | 105091 (15.9%) | Todd Herr <[email-masked]>

  dkim=pass reason="Original-From: transformed" (whitelisted) header.d=valimail.com;

  --

>    3 ( 4.9%) |  22124 ( 3.4%) | Kurt Andersen (b) <[email-masked]>

  dkim=pass reason="transformed" (whitelisted) header.d=drkurt.com;

>    3 ( 4.9%) |  20923 ( 3.2%) | Chudow, Eric B CIV NSA DSAW (USA) <[email-masked]>

  dkim=fail (signature verification failed) header.d=mail.mil;

>    3 ( 4.9%) |  18496 ( 2.8%) | Alessandro Vesely <[email-masked]>

  dkim=pass (whitelisted) header.d=tana.it;

>    2 ( 3.3%) |  39866 ( 6.0%) | Tim Wicinski <[email-masked]>

  dkim=pass reason="transformed" (whitelisted) header.d=gmail.com;

>    2 ( 3.3%) |  14037 ( 2.1%) | Jim Fenton <[email-masked]>

  dkim=fail (signature verification failed) header.d=bluepopcorn.net;

>    1 ( 1.6%) |  16436 ( 2.5%) | Craig Schwartz <[email-masked]>

  dkim=pass reason="Original-From: transformed" header.d=ftld.com;

>    1 ( 1.6%) |   7830 ( 1.2%) | Dotzero <[email-masked]>

  dkim=fail (signature verification failed) header.d=gmail.com;

>    1 ( 1.6%) |   7693 ( 1.2%) | Dale R. Worley <[email-masked]>

  dkim=fail (signature verification failed) header.d=comcastmailservice.net

>    1 ( 1.6%) |   6556 ( 1.0%) | Gene Hightower <[email-masked]>

  dkim=pass reason="transformed" header.d=digilicious.com;

>    1 ( 1.6%) |   6531 ( 1.0%) | Michael Thomas <[email-masked]>

  dkim=fail (signature verification failed) header.d=mtcc-com.20150623.gappssmtp.com

>    1 ( 1.6%) |   6485 ( 1.0%) | Alwin de Bruin <[email-masked]>

  dkim=pass reason="transformed" (whitelisted) header.d=gmail.com;

>    1 ( 1.6%) |   4404 ( 0.7%) | Gren Elliot <[email-masked]>

  dkim=fail (signature verification failed) header.d=mimecast.com;