Subject: [dmarc-ietf] DMARC WG Interim meeting Proposal -- request for group feedback on timing and participation

From: Seth Blank <[email-masked]>
Date: Wed, 5 May 2021 21:26:56 -0700

WG colleagues,

We committed to holding an interim meeting after the DMARCbis documents
were delivered, and cancelled our IETF 110 meeting to make space for the
design team to work.

We now have new documents from the design team, and it's time to schedule
the Interim.
- https://datatracker.ietf.org/doc/draft-ietf-dmarc-dmarcbis/
- https://datatracker.ietf.org/doc/draft-ietf-dmarc-aggregate-reporting/

Barry and I propose Thursday, May 27th, from 9-11am PT / 12-2pm ET / 4-6pm
GMT.

We believe this provides sufficient time for the group to digest the
newly proposed text and have a productive discussion.

The Chairs ask group participants to explicitly speak up if:
1) they intend to participate in the interim
or 2) they wish to participate in the interim, but the timing does not work

Thanks,

Seth and Barry, as Chairs

-- 

*Seth Blank* | VP, Product
*e:* [email-masked]
*p:* 415.273.8818

This email and all data transmitted with it contains confidential and/or
proprietary information intended solely for the use of individual(s)
authorized to receive it. If you are not an intended and authorized
recipient you are hereby notified of any use, disclosure, copying or
distribution of the information included in this transmission is prohibited
and may be unlawful. Please immediately notify the sender by replying to
this email and then delete it from your system.

---

From: Steven M Jones <[email-masked]>
Date: Wed, 5 May 2021 23:12:24 -0700

> or 2) they wish to participate in the interim, but the timing does not

1) Intend to participate

---

From: "Murray S. Kucherawy" <[email-masked]>
Date: Wed, 5 May 2021 23:31:57 -0700

> 1) they intend to participate in the interim

I'll be there.

-MSK

---

From: "Brotman, Alex" <[email-masked]>
Date: Thu, 6 May 2021 12:20:57 +0000

1.  Just blocked off the time on my calendar to attend

--
Alex Brotman
Sr. Engineer, Anti-Abuse & Messaging Policy
Comcast

From: dmarc <[email-masked]> On Behalf Of Seth Blank
Sent: Thursday, May 6, 2021 12:27 AM
To: IETF DMARC WG <[email-masked]>
Subject: [dmarc-ietf] DMARC WG Interim meeting Proposal -- request for group feedback on timing and participation

WG colleagues,

We committed to holding an interim meeting after the DMARCbis documents were delivered, and cancelled our IETF 110 meeting to make space for the design team to work.

We now have new documents from the design team, and it's time to schedule the Interim.
- https://datatracker.ietf.org/doc/draft-ietf-dmarc-dmarcbis/<https://urldefense.com/v3/__https:/datatracker.ietf.org/doc/draft-ietf-dmarc-dmarcbis/__;!!CQl3mcHX2A!QsRcVtWl1Ykk7TmBA9HDFHJQoGzf6ppN74zBSFR4EAhn6ZUj1eIwA7kx1j8u1UK4CrTN1gQVMw$>
- https://datatracker.ietf.org/doc/draft-ietf-dmarc-aggregate-reporting/<https://urldefense.com/v3/__https:/datatracker.ietf.org/doc/draft-ietf-dmarc-aggregate-reporting/__;!!CQl3mcHX2A!QsRcVtWl1Ykk7TmBA9HDFHJQoGzf6ppN74zBSFR4EAhn6ZUj1eIwA7kx1j8u1UK4CrTbGeW_wg$>

Barry and I propose Thursday, May 27th, from 9-11am PT / 12-2pm ET / 4-6pm GMT.

We believe this provides sufficient time for the group to digest the newly proposed text and have a productive discussion.

Thanks,

--
Seth Blank | VP, Product
e: [email-masked]<mailto:[email-masked]>
p: 415.273.8818

This email and all data transmitted with it contains confidential and/or proprietary information intended solely for the use of individual(s) authorized to receive it. If you are not an intended and authorized recipient you are hereby notified of any use, disclosure, copying or distribution of the information included in this transmission is prohibited and may be unlawful. Please immediately notify the sender by replying to this email and then delete it from your system.

---

From: Todd Herr <[email-masked]>
Date: Thu, 6 May 2021 08:23:57 -0400

On Thu, May 6, 2021 at 8:21 AM Brotman, Alex <Alex_Brotman=
[email-masked]> wrote:

> Same.

-- 

*Todd Herr* | Sr. Technical Program Manager
*e:* [email-masked]
*m:* 703.220.4153

---

From: Dotzero <[email-masked]>
Date: Thu, 6 May 2021 08:27:00 -0400

On Thu, May 6, 2021 at 12:27 AM Seth Blank <seth=
[email-masked]> wrote:

> 1) I intend to participate.
>

Michael Hammer

---

From: Trent Adams <[email-masked]>
Date: Thu, 6 May 2021 14:45:07 +0000

I intend to participate in the interim meeting at the proposed time.

Thanks,
Trent

From: dmarc <[email-masked]> on behalf of Seth Blank <seth=[email-masked]>
Date: Wednesday, May 5, 2021 at 10:27 PM
To: IETF DMARC WG <[email-masked]>
Subject: [dmarc-ietf] DMARC WG Interim meeting Proposal -- request for group feedback on timing and participation

WG colleagues,

We now have new documents from the design team, and it's time to schedule the Interim.
- https://datatracker.ietf.org/doc/draft-ietf-dmarc-dmarcbis/<https://urldefense.com/v3/__https:/datatracker.ietf.org/doc/draft-ietf-dmarc-dmarcbis/__;!!ORgEfCBsr282Fw!9l210pA5cq8zvT8zMaxieUZs-fv-VkPyer3e74C7bragJqeYVy0eZQNcCOjQ7D_y$>
- https://datatracker.ietf.org/doc/draft-ietf-dmarc-aggregate-reporting/<https://urldefense.com/v3/__https:/datatracker.ietf.org/doc/draft-ietf-dmarc-aggregate-reporting/__;!!ORgEfCBsr282Fw!9l210pA5cq8zvT8zMaxieUZs-fv-VkPyer3e74C7bragJqeYVy0eZQNcCMt82uJf$>

Thanks,

---

From: Dave Crocker <[email-masked]>
Date: Thu, 6 May 2021 07:48:20 -0700

> 1) they intend to participate in the interim

yes.

d/

-- 
Dave Crocker
[email-masked]
408.329.0791

Volunteer, Silicon Valley Chapter
Information & Planning Coordinator
American Red Cross
[email-masked]

---

From: "John Levine" <[email-masked]>
Date: 6 May 2021 11:08:28 -0400

>or 2) they wish to participate in the interim, but the timing does not work

I can do it at that time.

R's,
John

---

From: Tim Wicinski <[email-masked]>
Date: Thu, 6 May 2021 11:56:42 -0400

I will be able to attend.

I will ask the kind chairs that once an Interim is scheduled, you could
send a calendar invite with all the details for those of us unable to
function
without one?

thanks
tim

On Thu, May 6, 2021 at 11:08 AM John Levine <[email-masked]> wrote:

> _______________________________________________
> dmarc mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/dmarc
>

---

From: Alessandro Vesely <[email-masked]>
Date: Thu, 6 May 2021 18:51:45 +0200

> 1) they intend to participate in the interim

Yup, the intention is present.

Best
Ale
--

---

From: "Kurt Andersen (b)" <[email-masked]>
Date: Thu, 6 May 2021 11:42:40 -0700

Yes, I will participate and the proposed timing is fine.

--Kurt Andersen

---

From: "Jim Fenton" <[email-masked]>
Date: Thu, 06 May 2021 20:57:15 -0700

> Barry and I propose Thursday, May 27th, from 9-11am PT / 12-2pm ET / 

2) I wish to participate in the interim, but the timing does not work

(Unless some standing meetings get cancelled). But it looks like I’m 
the only one, so have fun, everyone.

-Jim