Subject: [dmarc-ietf] Consensus Sought - Ticket #54 (Limits on recipients per report) - With Interim Notes

From: Todd Herr <[email-masked]>
Date: Fri, 28 May 2021 11:46:54 -0400

Greetings.

Consensus on Ticket #54 <https://trac.ietf.org/trac/dmarc/ticket/54>
(Remove or expand limits on number of recipients per report) was reached
during the May 27 DMARC Interim to update the text in the DMARC URIs
section to read:

The place such URIs are specified (see Section 6.3
<https://www.ietf.org/archive/id/draft-ietf-dmarc-dmarcbis-01.html#general-record-format>)
allows a list of these to be provided. The list of URIs is separated by
commas (ASCII 0x2c). A report SHOULD be sent to each listed URI provided in
the DMARC record.

This proposed change will be made in the next version of dmarcbis,
scheduled for release in the next few weeks.

I seek consensus from the working group at large on this ticket, and
request that a decision be made by Friday, June 11. Discussions about this
issue should be contained in this thread.

Thank you.

-- 

*Todd Herr* | Sr. Technical Program Manager
*e:* [email-masked]
*m:* 703.220.4153

This email and all data transmitted with it contains confidential and/or
proprietary information intended solely for the use of individual(s)
authorized to receive it. If you are not an intended and authorized
recipient you are hereby notified of any use, disclosure, copying or
distribution of the information included in this transmission is prohibited
and may be unlawful. Please immediately notify the sender by replying to
this email and then delete it from your system.

---

From: Alessandro Vesely <[email-masked]>
Date: Fri, 28 May 2021 19:28:57 +0200

On Fri 28/May/2021 17:46:54 +0200 Todd Herr wrote:
> Greetings.
> 
> Consensus on Ticket #54 <https://trac.ietf.org/trac/dmarc/ticket/54> (Remove or 
> expand limits on number of recipients per report) was reached during the May 27 
> DMARC Interim to update the text in the DMARC URIs section to read:
> 
>     The place such URIs are specified (see Section 6.3)

Works for me.  (Note that a limit of 100 recipients is silently enforced by 
most underlying MTAs.)

Best
Ale
--

---

From: "John Levine" <[email-masked]>
Date: 28 May 2021 14:03:35 -0400

>Works for me.  (Note that a limit of 100 recipients is silently enforced by 

That's 100 recipients per SMTP session.  Nothing keeps you from sending mail to 10,000
recipients in 100 sessions.  I do not think this detail affects the decision to take
out the limit since it's hard to imagine a useful scenario with as many as 10 recipients.

-- 
Regards,
John Levine, [email-masked], Primary Perpetrator of "The Internet for Dummies",
Please consider the environment before reading this e-mail. https://jl.ly

---

From: Dotzero <[email-masked]>
Date: Fri, 28 May 2021 14:33:05 -0400

On Fri, May 28, 2021 at 2:03 PM John Levine <[email-masked]> wrote:

> (Remove or

+1

Michael Hammer

---

From: Steven M Jones <[email-masked]>
Date: Fri, 28 May 2021 17:31:10 -0700

On 5/28/21 08:46, Todd Herr wrote:
> (Remove or expand limits on number of recipients per report) was
> reached during the May 27 DMARC Interim to update the text in the
> DMARC URIs section to read:
>
>     allows a list of these to be provided. The list of URIs is
>     separated by commas (ASCII 0x2c). A report SHOULD be sent to each
>     listed URI provided in the DMARC record.
>

I support the change.