Subject: [DMM] DMM work teams

From: Brian Haberman <[email-masked]>
Date: Thu, 26 Mar 2015 13:53:31 -0500

DMM WG,
     I want to, once again, clarify the guiding principles for the DMM
work teams. Hopefully, this will make it clear to all participants how
the work teams will influence the WG.  The guiding principles are:

1. All work teams are open to input from anyone

2. Any work team holding a meeting will announce that meeting to the WG

3. Any document produced by a work team is treated as any individual draft

4. Anyone can publish alternative proposals and ask the WG to consider them

5. WG consensus will drive the adoption of any solutions drafts (work
team generated or otherwise).

If you have any questions about the above, please contact me.

Regards,
Brian

---

From: Alper Yegin <[email-masked]>
Date: Thu, 26 Mar 2015 21:01:41 +0200

Brian,

This is exactly how WTs have been operating.

Anyone thinking otherwise is not closely following the work.

Alper

On Mar 26, 2015, at 8:53 PM, Brian Haberman wrote:

> _______________________________________________
> dmm mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/dmm

---

From: Brian Haberman <[email-masked]>
Date: Thu, 26 Mar 2015 14:03:35 -0500

Hi Alper,

> This is exactly how WTs have been operating.

I agree.

> Anyone thinking otherwise is not closely following the work.

I agree, but I have had people complain and just wanted to re-iterate my
message from several months ago.

Regards,
Brian

---

From: "Weixinpeng (Jackie)" <[email-masked]>
Date: Thu, 26 Mar 2015 20:49:48 +0000

I think it's good to start serval work teams to process the work.
If there are some people complain about this, I think the reason would be that it
might be not convient for them to participate in the online interim meeting for reasons such as timezone etc.

My another feeling is that after the forming of teams there is really rare discussion in the maillist where should 
be the main discussing place of IETF. So my suggestion is that even though there are work teams, please also
bring the discussion to maillist.

Thanks.

-Xinpeng

________________________________________
发件人: dmm [[email-masked]] 代表 Brian Haberman [[email-masked]]
发送时间: 2015年3月27日 2:53
收件人: [email-masked]
主题: [DMM] DMM work teams

DMM WG,

Regards,
Brian

---

From: Alper Yegin <[email-masked]>
Date: Thu, 26 Mar 2015 23:19:41 +0200

Hi Xinpeng,

> might be not convient for them to participate in the online interim meeting for reasons such as timezone etc.

It's always a challenge to find timeslots that works for everyone, considering the around-the-world participation in DMM (in a way, that's true :-)

> bring the discussion to mail list.

That's why we, WT leaders, publish meeting notes, so that people who were not at the meeting can join the discussion on the mailing list,
and this is, again, why WT leaders present the status at each IETF meeting.

My issue is….. some people don't read the meeting notes.. they don't read the I-D. they don't follow the email discussions. They don't even remember what we presented at the previous IETF and established as common understanding across the WG. They don't bring up any discussion for things that has been out there at least 2 IETF meeting cycles… And then! ask questions as if this is the first time we are presenting it (for very specific example: need for 3 distinct types of IP addresses). And then, this causing us significant amount of productivity loss…. 

Alper

---

From: Dapeng Liu <[email-masked]>
Date: Thu, 26 Mar 2015 16:49:46 -0500

Hi Alper,  

Please note that we still need mailing list confirmation for call for adoption of the API document. So even now we can not say that we have “common udnerstadning“ from the group. Your claim of  “common understanding across the WG” is not exist.  As Brian mentioned, agreement within WT or among draft authors does not mean it is the consensus of the group.  The group should always keep open and welcome anyone to ask any question.  

--  
Dapeng Liu

在 2015年3月26日 星期四，下午4:19，Alper Yegin 写道：

> > 发件人: dmm [[email-masked] (mailto:[email-masked])] 代表 Brian Haberman [[email-masked] (mailto:[email-masked])]
> > 发送时间: 2015年3月27日 2:53
> > 收件人: [email-masked] (mailto:[email-masked])
> > 主题: [DMM] DMM work teams
> >  
> > DMM WG,
> > [email-masked] (mailto:[email-masked])
> [email-masked] (mailto:[email-masked])

---

From: Alexandru Petrescu <[email-masked]>
Date: Thu, 26 Mar 2015 17:04:41 -0500

> Anyone thinking otherwise is not closely following the work.

Alper,

I agree.  Just one little comment: some times it is difficult to 
participate to audioconferences.

Alex