Subject: [DMM] SUSTAINED, NOMADIC, FIXED: existing kinds, lifetimes

From: Alexandru Petrescu <[email-masked]>
Date: Wed, 25 Mar 2015 18:27:38 -0500

Alper, authors of draft-yegin-dmm-ondemand-mobility-03,

I would like to ask how do you see the relationships between
other kinds of addresses (HoW, CoA, LL, GUA, ULA, NATTed, privacy,
multicast) and the SUSTAINED, NOMADIC, FIXED addresses.

In addition, I think there may be a relationship with the lifetimes of
the addresses generated by existing address configuration mechanisms.

Alex

---

From: Alper Yegin <[email-masked]>
Date: Thu, 26 Mar 2015 06:29:25 +0200

> multicast) and the SUSTAINED, NOMADIC, FIXED addresses.

Alex, do you remember you had asked that question, and I had answered it?
Here: http://www.ietf.org/mail-archive/web/dmm/current/msg01814.html

> the addresses generated by existing address configuration mechanisms.

Please explain the relationship.

Alper

> Alex
> 
> 
> _______________________________________________
> dmm mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/dmm