Subject: [DMM] DMM agenda update

From: Dapeng Liu <[email-masked]>
Date: Wed, 15 Jul 2015 10:06:55 +0800

Hello all,

We update the DMM agenda:

https://datatracker.ietf.org/meeting/93/agenda/dmm/ 

Please send slides to chairs as soon as possible if you have presentation on the agenda. 

Thanks,
-- 
Dapeng & Jouni

---

From: Jouni Korhonen <[email-masked]>
Date: Tue, 14 Jul 2015 19:29:11 -0700

A note & reminder to the WG.. the agenda is packed as you can see and 
has some bias to main WT topics. There's only 5 mins slack there. Plan 
your presentations accordingly. If you want answers from the WG for 
something do not spend time going through stuff that folks can read 
themselves - concentrate to the open issues.

- Jouni

7/14/2015, 7:06 PM, Dapeng Liu kirjoitti:
> _______________________________________________
> dmm mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/dmm
>