Subject: Re: [DMM] FW: New Version Notification for draft-mccann-dmm-prefixcost-02.txt

From: Brian Haberman <[email-masked]>
Date: Mon, 2 Nov 2015 20:27:11 -0500

I had intended to bring this up during the session, but we are/were
pressed for time...

On 10/26/15 9:22 PM, Peter McCann wrote:
> I don't understand why you think it needs to be so complicated.  It
> seems much simpler than the other prefix coloring approaches I have
> seen being suggested, and much easier to see how applications would
> use the information.
> 
> I agree it might be wise to consult 6man and also MIF.  Perhaps Brian
> can suggest how to open the discussion to those other groups.

I think initial coordination with 6man should be explored. This can be
done by raising the issue on the 6man mailing list and asking for input.
We may need to work with other folks (perhaps in OPS/MGMT or RTG)
depending on how the prefix cost gets defined and its rate of change.

Regards,
Brian

---

From: John Kaippallimalil <[email-masked]>
Date: Tue, 3 Nov 2015 01:46:28 +0000

Thanks, Brian. I meant to ask for this after the presentation, but ran out of time.

Will post request to 6man and ask for feedback, as well as see who else in routing or ops can help.

BR,
John

-----Original Message-----
From: dmm [mailto:[email-masked]] On Behalf Of Brian Haberman
Sent: Monday, November 02, 2015 7:27 PM
To: [email-masked]
Subject: Re: [DMM] FW: New Version Notification for draft-mccann-dmm-prefixcost-02.txt

I had intended to bring this up during the session, but we are/were pressed for time...

> can suggest how to open the discussion to those other groups.

I think initial coordination with 6man should be explored. This can be done by raising the issue on the 6man mailing list and asking for input.
We may need to work with other folks (perhaps in OPS/MGMT or RTG) depending on how the prefix cost gets defined and its rate of change.

Regards,
Brian