Subject: [DMM] Call for adoption confirmation: draft-seite-dmm-rg-multihoming-02

From: Dapeng Liu <[email-masked]>
Date: Thu, 26 Nov 2015 00:22:24 +0800

Hello all,

In IETF94, we initiated the call for adoption for the draft:
draft-seite-dmm-rg-multihoming-02
<http://tools.ietf.org/html/draft-seite-dmm-rg-multihoming-02>:
http://tools.ietf.org/html/draft-seite-dmm-rg-multihoming-02
Seems have got sufficient support during the meeting. We'd like to confirm
the call for adoption in the mailing list for 2 weeks.
Please send your opinion and comments to the list before December 9.

Thanks,
------
Best Regards,
Dapeng&Jouni

-- 

------
Best Regards,
Dapeng Liu

---

From: "Seil Jeon" <[email-masked]>
Date: Wed, 25 Nov 2015 20:02:18 -0000

Hi All,

I support the adoption of this draft as a WG draft as I expressed my support in Yokohama meeting.

Regards,

Seil Jeon

From: dmm [mailto:[email-masked]] On Behalf Of Dapeng Liu
Sent: Wednesday, November 25, 2015 4:22 PM
To: dmm <[email-masked]>
Subject: [DMM] Call for adoption confirmation: draft-seite-dmm-rg-multihoming-02

Hello all,

 <http://tools.ietf.org/html/draft-seite-dmm-rg-multihoming-02> draft-seite-dmm-rg-multihoming-02:  http://tools.ietf.org/html/draft-seite-dmm-rg-multihoming-02

Seems have got sufficient support during the meeting. We'd like to confirm the call for adoption in the mailing list for 2 weeks.

 

Thanks,

------

Best Regards,

Dapeng&Jouni

-- 

------
Best Regards,
Dapeng Liu

---

From: Mingui Zhang <[email-masked]>
Date: Thu, 26 Nov 2015 08:00:41 +0000

Hi,

I remember it was suggested to remove DSL, “Hybrid Access”, etc, and the suggestion was acknowledged. We haven’t seen an updated version yet. It is not ready to be adopted, I think.

I have read the draft. I found the scope greatly shrinked from the 01 to 02. I guess the draft wants to fight through by providing a more generic protocol extension, while awaiting for real use cases. And, Hybrid Access could be treated as a potential use case (Actually, the DSL+LTE scenario is now intentionally inherited from the 00 version as a use case.).  If I guess right, I don’t think it’s a good starting point since it only covers a fragment of a possible solution. Besides the care of addresses, there are many other gaps that have not been touched: per-packet traffic classification and recombination, performance measurement, the bypass requirement, etc. From the draft, we cannot figure out a clear architectural overview. Section 3 doesn’t help much.

Hence, I oppose its adoption.

Thanks,
Mingui

From: dmm [mailto:[email-masked]] On Behalf Of Dapeng Liu
Sent: Thursday, November 26, 2015 12:22 AM
To: dmm
Subject: [DMM] Call for adoption confirmation: draft-seite-dmm-rg-multihoming-02

Hello all,

In IETF94, we initiated the call for adoption for the draft:
draft-seite-dmm-rg-multihoming-02<http://tools.ietf.org/html/draft-seite-dmm-rg-multihoming-02>:  http://tools.ietf.org/html/draft-seite-dmm-rg-multihoming-02
Seems have got sufficient support during the meeting. We'd like to confirm the call for adoption in the mailing list for 2 weeks.
Please send your opinion and comments to the list before December 9.

Thanks,
------
Best Regards,
Dapeng&Jouni

--

------
Best Regards,
Dapeng Liu

---

From: Jong-Hyouk Lee <[email-masked]>
Date: Tue, 1 Dec 2015 01:34:10 +0900

Hi all

I support the adoption of this draft as a WG draft even with the concerns pointed by Mingui. This draft has a merit of the introduction of the generic protocol extension allowing a multihomed MAG to register more than one PCoA to the LMA. It is definitely useful for a multihomed environment. Authors may update this draft to address Mingui’s comments if needed. 

J.
--
Jong-Hyouk Lee, living somewhere between /dev/null and /dev/random
Protocol Engineering Lab., Sangmyung University

#email: [email-masked]
#webpage: https://sites.google.com/site/hurryon

> On Nov 26, 2015, at 5:00 PM, Mingui Zhang <[email-masked]> wrote:
> 
> Hi,
>  
> draft-seite-dmm-rg-multihoming-02 <http://tools.ietf.org/html/draft-seite-dmm-rg-multihoming-02>:  http://tools.ietf.org/html/draft-seite-dmm-rg-multihoming-02 <http://tools.ietf.org/html/draft-seite-dmm-rg-multihoming-02>
> _______________________________________________
> dmm mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/dmm