Subject: [DMM] WGLC reminder

From: "Jouni.nosmap" <[email-masked]>
Date: Mon, 23 May 2016 10:17:17 -0700

Folks,

Friendly nudge to do reviews on drafts we got now in WGLC. 

Jouni

Sent from a smart phone.. Mind the typos..

---

From: <[email-masked]>
Date: Tue, 24 May 2016 10:06:39 +0000

Hi,

I've read draft-ietf-dmm-hnprenum and I think this draft can move forward.

I've just couple of comments/questions

What do you mean by _uplink_ ISP?

s/ which detected the attachment/ which detects the attachment/

"[sic.] a scheme is also needed for the LMA to immediately initiate the PMIPv6 binding state refreshment.[snip] The related solution has not been specified. " . But, binding states are updated during renumbering process (depicted on fig. 1), right?

"allocate a new address within the new HNP with a DHCP message" Do you mean DHCPv6 reconfiguration message?

Pierrick

> -----Message d'origine-----
> De : dmm [mailto:[email-masked]] De la part de Jouni.nosmap
> Envoyé : lundi 23 mai 2016 19:17
> À : [email-masked]
> Objet : [DMM] WGLC reminder
> 
> Folks,
> 
> _______________________________________________
> dmm mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/dmm

_________________________________________________________________________________________________________________________

Ce message et ses pieces jointes peuvent contenir des informations confidentielles ou privilegiees et ne doivent donc
pas etre diffuses, exploites ou copies sans autorisation. Si vous avez recu ce message par erreur, veuillez le signaler
a l'expediteur et le detruire ainsi que les pieces jointes. Les messages electroniques etant susceptibles d'alteration,
Orange decline toute responsabilite si ce message a ete altere, deforme ou falsifie. Merci.

This message and its attachments may contain confidential or privileged information that may be protected by law;
they should not be distributed, used or copied without authorisation.
If you have received this email in error, please notify the sender and delete this message and its attachments.
As emails may be altered, Orange is not liable for messages that have been modified, changed or falsified.
Thank you.

---

From: "Z.W. Yan" <[email-masked]>
Date: Wed, 25 May 2016 09:23:47 +0800

Hi, Pierrick,
Thanks for your comments.
Please see my inline feedback

2016-05-25 

Z.W. Yan 

发件人： [email-masked] 
发送时间： 2016-05-24  18:06:57 
收件人： Jouni.nosmap; [email-masked] 
抄送： 
主题： Re: [DMM] WGLC reminder 
 
Hi,

Yan: I use "uplink ISP" in the draft to denote the ISP which allocates the HNP set to the PMIPv6 service provider. 
This is confused and I will revise this description maybe as following:
"the HNP set used by a PMIPv6 service provider is assigned by a different Internet Service Provider (ISP) "

Yan: "which detected the attachment" should be "which detects the attachment" 

Yan: Yes, it should be "A scheme is also needed for the LMA to immediately initiate the PMIPv6 binding state refreshment during the HNP renumbering process" 

Yan: Yes, this will be revised as "allocate a new address within the new HNP with DHCPv6 reconfiguration messages"

Pierrick

---

From: <[email-masked]>
Date: Wed, 25 May 2016 09:36:07 +0000

Hi,

De : Z.W. Yan [mailto:[email-masked]]
Envoyé : mercredi 25 mai 2016 03:24
À : SEITE Pierrick IMT/OLN; Jouni.nosmap; [email-masked]
Objet : Re: Re: [DMM] WGLC reminder

Hi, Pierrick,

2016-05-25
________________________________
Z.W. Yan
________________________________
发件人： [email-masked]<mailto:[email-masked]>
发送时间： 2016-05-24  18:06:57
收件人： Jouni.nosmap; [email-masked]<mailto:[email-masked]>
抄送：
主题： Re: [DMM] WGLC reminder
Hi,
I've read draft-ietf-dmm-hnprenum and I think this draft can move forward.
I've just couple of comments/questions
What do you mean by _uplink_ ISP?

>> thanks for clarification

>> maybe, you can add a reference to the DHCPv6 reconfiguration RFC
>> thanks for your prompt answer

Pierrick
> À : [email-masked]<mailto:[email-masked]>
> [email-masked]<mailto:[email-masked]>
__________r_______________________________________________________________________________________________________________
[email-masked]<mailto:[email-masked]>

---

From: 延志伟 <[email-masked]>
Date: Thu, 26 May 2016 09:21:48 +0800 (GMT+08:00)

OK, Pierrick, thank you for your comments.
The points you mentioned will be well fixed.

-----原始邮件-----
发件人:[email-masked]
发送时间:2016-05-25 17:36:07 (星期三)
收件人: "Z.W. Yan" <[email-masked]>, "Jouni.nosmap" <[email-masked]>, "[email-masked]" <[email-masked]>
抄送:
主题: RE: Re: [DMM] WGLC reminder

Hi,

Hi, Pierrick,

 

2016-05-25

Z.W. Yan

发件人：[email-masked]

抄送：

Hi,

 

 

Pierrick

Thank you.

dmm mailing list

[email-masked]