Subject: Re: [DMM] white paper for optimized mobile user plane solutions for 5G

From: Arashmid Akhavain <[email-masked]>
Date: Thu, 1 Feb 2018 22:32:50 +0000

Hi everyone,
I took the liberty of adding some sub-sections to SRV6 chapter of "draft-bogineni-dmm-optimized-mobile-user-plane-solutions"
and will start writing them up as part of our ongoing effort.
Please have a look and provide feedback.

Thank you,
Arashmid

From: dmm [mailto:[email-masked]] On Behalf Of Bogineni, Kalyani
Sent: 30 January 2018 22:17
To: [email-masked]
Cc: [email-masked]
Subject: Re: [DMM] white paper for optimized mobile user plane solutions for 5G

Here is the WebEx information to review the requirements for the white paper.

-- Do not delete or change any of the following text. --

Join WebEx meeting<https://verizonone.webex.com/verizonone/j.php?MTID=m4a7177e3858a885e6e746d8e39a5ec88>
Meeting number (access code): 590 108 895
Meeting password: 7326kb

Join from a video system or application
Dial [email-masked]<sip:[email-masked]>

Join by phone
+1-800-365-8460 US Toll Free
+1-210-795-0492 US San Antonio Toll
Global call-in numbers<https://verizonone.webex.com/verizonone/globalcallin.php?serviceType=MC&ED=634564952&tollFree=1>  |  Toll-free calling restrictions<https://www.webex.com/pdf/tollfree_restrictions.pdf>

Can't join the meeting?<https://help.webex.com/docs/DOC-5412>

If you are a host, go here<https://verizonone.webex.com/verizonone/j.php?MTID=m9a37d3d7ae551f2fc9af4c9cfb70f408> to view host information.

IMPORTANT NOTICE: Please note that this WebEx service allows audio and other information sent during the session to be recorded, which may be discoverable in a legal matter. By joining this session, you automatically consent to such recordings. If you do not consent to being recorded, discuss your concerns with the host or do not join the session.

From: dmm [mailto:[email-masked]] On Behalf Of Bogineni, Kalyani
Sent: Thursday, January 25, 2018 12:04 PM
To: Sri Gundavelli (sgundave) <[email-masked]<mailto:[email-masked]>>; Arashmid Akhavain <[email-masked]<mailto:[email-masked]>>; [email-masked]<mailto:[email-masked]>
Cc: TongWen <[email-masked]<mailto:[email-masked]>>; AshwoodsmithPeter <[email-masked]<mailto:[email-masked]>>
Subject: [E] Re: [DMM] white paper for optimized mobile user plane solutions for 5G

I can host a call on Thursday 1st February at 8:00 - 9:30 AM US ET. I think that works for most folks.
Folks who are interested can let me know and I will set up the WebEx.

Kalyani

---

From: "Bogineni, Kalyani" <[email-masked]>
Date: Fri, 2 Feb 2018 01:57:40 +0000

Thanks to everyone who participated on the call, and special thanks to the 3GPP SA2 and CT folks who joined
the call and participated in the discussion.

Based on the feedback on the email lists, and one individual offline feedback, the focus of the requirements
will be UPF and N9 requirements for this document. I will move some text to an Annex and maybe later remove it.

We had a lot of discussion on the anchor-less mobility feature and SSC mode 3 feature. We will need explain
how each protocol will support anchor-less mobility but still meet the requirements for UPF.
We also had lengthy discussion on network slices and if some slices retain existing GTP and some slices use
new protocol.

We will have another call in 2 weeks to review the updated document.

Thank you Arashmid for proposing to add text to the SRv6 sections. The proponents of the other protocols can
also do the same.

Kalyani

From: Arashmid Akhavain [mailto:[email-masked]]
Sent: Thursday, February 1, 2018 5:33 PM
To: Bogineni, Kalyani <[email-masked]>; [email-masked]
Cc: [email-masked]
Subject: [E] RE: [DMM] white paper for optimized mobile user plane solutions for 5G

Hi everyone,

Thank you,
Arashmid

From: dmm [mailto:[email-masked]] On Behalf Of Bogineni, Kalyani
Sent: 30 January 2018 22:17
To: [email-masked]<mailto:[email-masked]>
Cc: [email-masked]<mailto:[email-masked]>
Subject: Re: [DMM] white paper for optimized mobile user plane solutions for 5G

Join WebEx meeting<https://urldefense.proofpoint.com/v2/url?u=https-3A__verizonone.webex.com_verizonone_j.php-3FMTID-3Dm4a7177e3858a885e6e746d8e39a5ec88&d=DwMFAg&c=udBTRvFvXC5Dhqg7UHpJlPps3mZ3LRxpb6__0PomBTQ&r=IdiSODh8aDRjdCeGgd9MznLHMYKgKcs_YSwXBDiaofh47oilzaXYRYETcBynUdpT&m=86S3olQzcfND8WHN_BtXNPskMMH03wpl1JfSolHGPNc&s=e5wEiy4xucmDMxRIfkXwNRrcBWAd4kmfbN9MpmvVo68&e=>
Meeting number (access code): 590 108 895
Meeting password: 7326kb

Join by phone
+1-800-365-8460 US Toll Free
+1-210-795-0492 US San Antonio Toll
Global call-in numbers<https://urldefense.proofpoint.com/v2/url?u=https-3A__verizonone.webex.com_verizonone_globalcallin.php-3FserviceType-3DMC-26ED-3D634564952-26tollFree-3D1&d=DwMFAg&c=udBTRvFvXC5Dhqg7UHpJlPps3mZ3LRxpb6__0PomBTQ&r=IdiSODh8aDRjdCeGgd9MznLHMYKgKcs_YSwXBDiaofh47oilzaXYRYETcBynUdpT&m=86S3olQzcfND8WHN_BtXNPskMMH03wpl1JfSolHGPNc&s=YxKrTi_nJdsVDrPj268sh0UI4bHzRVPhfhpYFdRpClI&e=>  |  Toll-free calling restrictions<https://urldefense.proofpoint.com/v2/url?u=https-3A__www.webex.com_pdf_tollfree-5Frestrictions.pdf&d=DwMFAg&c=udBTRvFvXC5Dhqg7UHpJlPps3mZ3LRxpb6__0PomBTQ&r=IdiSODh8aDRjdCeGgd9MznLHMYKgKcs_YSwXBDiaofh47oilzaXYRYETcBynUdpT&m=86S3olQzcfND8WHN_BtXNPskMMH03wpl1JfSolHGPNc&s=v1kZqbs8AZB3jFfLoppklbVplIkpt5r99Ew8THWkotw&e=>

Can't join the meeting?<https://urldefense.proofpoint.com/v2/url?u=https-3A__help.webex.com_docs_DOC-2D5412&d=DwMFAg&c=udBTRvFvXC5Dhqg7UHpJlPps3mZ3LRxpb6__0PomBTQ&r=IdiSODh8aDRjdCeGgd9MznLHMYKgKcs_YSwXBDiaofh47oilzaXYRYETcBynUdpT&m=86S3olQzcfND8WHN_BtXNPskMMH03wpl1JfSolHGPNc&s=INvO85kdszS6GaDru_8wlmR1YZB1AbUcThBwnQ-CwiM&e=>

If you are a host, go here<https://urldefense.proofpoint.com/v2/url?u=https-3A__verizonone.webex.com_verizonone_j.php-3FMTID-3Dm9a37d3d7ae551f2fc9af4c9cfb70f408&d=DwMFAg&c=udBTRvFvXC5Dhqg7UHpJlPps3mZ3LRxpb6__0PomBTQ&r=IdiSODh8aDRjdCeGgd9MznLHMYKgKcs_YSwXBDiaofh47oilzaXYRYETcBynUdpT&m=86S3olQzcfND8WHN_BtXNPskMMH03wpl1JfSolHGPNc&s=oFXYZDheRNPrx1P0ymR9fvk_FaU_e-8sixW1-yy-Iho&e=> to view host information.

Kalyani