Subject: [DMM] FPC meetings - Cancelling tomorrow's meeting

From: "Bertz, Lyle T [CTO]" <[email-masked]>
Date: Tue, 13 Feb 2018 02:00:40 +0000

All,

I sent out invites for FPC meetings for 1 hour daily at 9 am CST a  few weeks ago.  We are cancelling tomorrow's meeting so that we can focus on document updates.

Thanks!

Lyle

________________________________

This e-mail may contain Sprint proprietary information intended for the sole use of the recipient(s). Any use by others is prohibited. If you are not the intended recipient, please contact the sender and delete all copies of the message.

---

From: Satoru Matsushima <[email-masked]>
Date: Tue, 13 Feb 2018 12:24:58 +0900

Lyle, that sounds good.
What does update the document? Is there anything the call outcomes? Some brief minutes would help people to find out the points for the updates.

Cheers,
--satoru

> 2018/02/13 11:00、Bertz, Lyle T [CTO] <[email-masked]>のメール:
> 
> All,
>  
> I sent out invites for FPC meetings for 1 hour daily at 9 am CST a  few weeks ago.  We are cancelling tomorrow’s meeting so that we can focus on document updates.
>  
> Thanks!
>  
> Lyle
> 
> 
> _______________________________________________
> dmm mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/dmm

---

From: "Bertz, Lyle T [CTO]" <[email-masked]>
Date: Tue, 13 Feb 2018 13:00:54 +0000

Summary
- Migration to template style which is something Charlie has discussed before.

- Notation updates to streamline the information model.  It's a bit of a balance between too verbose with lots of implications and overly explanatory.  We're looking at using a style that eliminates the need to talk about id/type/value in the model all of the time.

- A generalization of the template style and process so that it is straight forward

- Use cases, use cases, use cases. This includes showing or at least being confided we can show the information models for
> session initiation
> added resource (dedicated bearers in the LTE world but essentially dividing traffic by a rule and sending it through a different set of resources)
> solicitation for rules from the client for traffic that arrives at a DPN and the DPN has no rules to deal with the traffic
> embedded rules (lots of discussion on this)
> the ugliest use case we can find - VoLTE (pre-configuring dynamically constructed rules for hot standby and then selecting them later) which uses SDP to drive the rules
> parent context and how it helps in some of these use cases

- short discussion on having a richer update model similar to YANG-Patch (RFC 8072) which has insert, merge, move, replace & remove instaed of just 'update'.  Also being a patch method it allows us to skinny down communications but none of this has been decided yet.

In theory this is all about Section 4 (except the last item) but the implication is a streamlined protocol model

Lyle

-----Original Message-----
From: Satoru Matsushima [mailto:[email-masked]] 
Sent: Monday, February 12, 2018 9:25 PM
To: Bertz, Lyle T [CTO] <[email-masked]>
Cc: [email-masked]
Subject: Re: [DMM] FPC meetings - Cancelling tomorrow's meeting

Lyle, that sounds good.

Cheers,
--satoru

> https://na01.safelinks.protection.outlook.com/?url=https%3A%2F%2Fwww.ietf.org%2Fmailman%2Flistinfo%2Fdmm&data=02%7C01%7CLyle.T.Bertz%40sprint.com%7C6a9217e3a8614ed015b508d572915f6c%7C4f8bc0acbd784bf5b55f1b31301d9adf%7C0%7C0%7C636540891052791263&sdata=0e9qdO%2F3EV0N%2B5brPv2uQo2tPuc2IC20ZTdPUZ%2FJg%2F4%3D&reserved=0