Subject: Re: [DMM] IETF101 - Call for agenda items

From: "Sri Gundavelli (sgundave)" <[email-masked]>
Date: Thu, 1 Mar 2018 00:37:04 +0000

Folks - This is the tentative agenda for the DMM work-group meeting based on the request that we have received so far,  There are some presentation requests without any references to any published draft.  Please note that those slots will be moved to the end and will make it to the agenda only if time permits.  So, please post your documents before the deadline and send us the pointer to the draft. We will finalize the agenda by next week and may also have to adjust the time allocations and order.

----

DMM Working Group Agenda - IETF101

Date:  Tuesday, March 20th 2018
Time:  1550-1820 Tuesday, Afternoon Session II
Location:  London
Chairs: Dapeng Liu (Alibaba) and Sri Gundavelli (Cisco)

-
1.
Title: Administrivia & Intro, WG organization & milestones
Time: 10 minutes
Description: Agenda, Note-taker negotiation and WG Progress Update
Presenters: Chairs

2.
Topic Name: FPC update
Presenter:  Charles Perkins / Lyle Bertz
Time: 25 minutes
Draft Reference: https://tools.ietf.org/html/draft-ietf-dmm-fpc-cpdp.txt

3.
Topic Name: Distributed Mobility Anchoring
Presenter: Carlos J. Bernardos
Time: 15 minutes
Draft Reference: https://www.ietf.org/id/draft-ietf-dmm-distributed-mobility-anchoring-07.txt

4.
Topic Name: Resolving IESG DISCUSS on MN-ID Draft
Presenter:  Charles Perkins
Time: 10 minutes
Draft Reference: https://www.ietf.org/id/draft-ietf-dmm-4283mnids-06.txt

5.
Topic Name: Mobility-aware Floating Anchor
Presenter: Sri Gundavelli / Marco Liebsch
Time: 15 minutes
Draft Reference:  https://tools.ietf.org/html/draft-gundavelli-dmm-mfa-00.txt

6.
Topic Name: Optimized Mobile User Plane Solutions for 5G
Presenter: Kalyani Bogineni
Time: 20 minutes
Draft Reference:  TBP (draft-bogineni-dmm-optimized-mobile-user-plane-solutions-xy.txt)

7.
Topic Name: LISP
Presenter: Dino Farinacci
Time: 20 minutes
Draft Reference:  TBP ???

8.
Topic Name: Router Advertisement Extension for On-Demand Mobility
Presenter:  Wu-chi Feng
Time: 10 minutes
Draft Reference: TBP

9.
Topic Name: SRV6 as Data Plane for 3GPP N9 Interface
Presenter: Arashmid Akhavain
Time: 10 minutes
Draft Reference: TBP (draft-bogineni-dmm-optimized-mobile-user-plane-solutions-xy)

---

From: Dino Farinacci <[email-masked]>
Date: Wed, 28 Feb 2018 17:21:57 -0800

Some more info.

> Presenter: Dino Farinacci 

Topic Name: LISP for the Mobile Network 
Draft Reference: draft-farinacci-lisp-mobile-network-01/02

Dino