Subject: [DMM] New Liaison Statement, "LS OUT on User Plane Analysis"

From: Liaison Statement Management Tool <[email-masked]>
Date: Thu, 26 Jul 2018 09:44:05 -0700

Title: LS OUT on User Plane Analysis
Submission Date: 2018-07-26
URL of the IETF Web page: https://datatracker.ietf.org/liaison/1590/

From: Sridhar Bhaskaran <[email-masked]>
To: The IETF Chair <[email-masked]>,Sri Gundavelli <[email-masked]>,Dapeng Liu <[email-masked]>
Cc: Dapeng Liu <[email-masked]>,The IESG <[email-masked]>,Terry Manderson <[email-masked]>,Sri Gundavelli <[email-masked]>,The IETF Chair <[email-masked]>,Distributed Mobility Management Discussion List <[email-masked]>,Suresh Krishnan <[email-masked]>
Response Contacts: [email-masked],[email-masked]
Technical Contacts: 
Purpose: For information

Body: 1. Overall Description:
CT4 reviewed the IETF draft-hmm-dmm-5g-uplane-analysis-00 based on the input discussion paper submitted to CT4 in C4-185292. CT4 thanks IETF DMM for their analysis. CT4 would like to provide the following initial feedback on the same. CT4 intends to do further analysis and provide any additional feedback, if any, in future. CT4 would like to emphasize that the evaluation criteria for the user plane protocol study (FS_UPPS) in 5GC shall be defined by 3GPP CT4 and the work has just now started in 3GPP. 

2. Actions:
To IETF DMM Group.
ACTION: 
CT4 kindly requests IETF DMM to take the above initial feedback into consideration. 

3. Date of Next CT and CT4 Meetings:
CT4#86	20th – 24th Aug 2018	West Palm Beach, US
CT#81	10th - 11th Sep 2018	Gold Coast, Australia
CT4#86bis	15th - 19th Oct 2018	Vilnius, Lithuania
Attachments:

    C4-185491-LSOUT-IETF-GTP-U
    https://www.ietf.org/lib/dt/documents/LIAISON/liaison-2018-07-26-3gpp-tsgct-ct4-ietf-dmm-ls-out-on-user-plane-analysis-attachment-1.doc

---

From: "Sri Gundavelli (sgundave)" <[email-masked]>
Date: Wed, 8 Aug 2018 14:17:05 +0000

Thank you Shunsuke for your comments.

Folks - Please review the new liaison request from CT4 (posted last week)
and send your feedback to the DMM mailer.

Sri

On 8/6/18, 11:52 PM, "Shunsuke Homma" <[email-masked]> wrote:

>Dear 3GPP CT4 folks,
>
>The authors appreciate the kind review and beneficial feedback from CT4.
>We are proceeding the update of draft-hmm-dmm-5g-uplane-analysis for
>reflecting the feedback. We will complete the updating and publish the
>next version within few days.
>
>As you may know, this analysis is being done for helping for IETF folks
>to understand 3GPP specifications and to improve contents of proposals
>from IETF. Also, we understand that evaluation criteria must be decided
>by 3GPP side, and the evaluation aspects described in this analysis
>draft are just references.
>
>We hope that we can take more close communication with CT4 on this study.
>
>Best regards,
>
>Shunsuke
>
>
>On 2018/07/27 1:44, Liaison Statement Management Tool wrote:
>> To: The IETF Chair <[email-masked]>,Sri Gundavelli
>><[email-masked]>,Dapeng Liu <[email-masked]>
>> Cc: Dapeng Liu <[email-masked]>,The IESG <[email-masked]>,Terry
>>Manderson <[email-masked]>,Sri Gundavelli
>><[email-masked]>,The IETF Chair <[email-masked]>,Distributed
>>Mobility Management Discussion List <[email-masked]>,Suresh Krishnan
>><[email-masked]>
>> CT4 reviewed the IETF draft-hmm-dmm-5g-uplane-analysis-00 based on the
>>input discussion paper submitted to CT4 in C4-185292. CT4 thanks IETF
>>DMM for their analysis. CT4 would like to provide the following initial
>>feedback on the same. CT4 intends to do further analysis and provide any
>>additional feedback, if any, in future. CT4 would like to emphasize that
>>the evaluation criteria for the user plane protocol study (FS_UPPS) in
>>5GC shall be defined by 3GPP CT4 and the work has just now started in
>>3GPP.
>> 
>> 
>> 
>> 
>> 
>> 2. Actions:
>> To IETF DMM Group.
>> ACTION:
>> CT4#86	20th  24th Aug 2018	West Palm Beach, US
>>https://www.ietf.org/lib/dt/documents/LIAISON/liaison-2018-07-26-3gpp-tsg
>>ct-ct4-ietf-dmm-ls-out-on-user-plane-analysis-attachment-1.doc
>> 
>> _______________________________________________
>> dmm mailing list
>> [email-masked]
>> https://www.ietf.org/mailman/listinfo/dmm
>> 
>
>
>-- 
>----------------------------------
>Shunsuke Homma
><[email-masked]>
>TEL: +81 422 59 3486
>FAX: +81 422 60 7460
>
>NTT Network Service Systems Labs.
>Musashino city, Tokyo, Japan
>----------------------------------