Subject: [DMM] draft-hmm-dmm-5g-uplane-analysis

From: Behcet Sarikaya <[email-masked]>
Date: Thu, 29 Nov 2018 09:52:00 -0600

Hi all,
>From the link Dave Allan provided, here I copy the content of CT4 liaison.
There is a claim that this draft is not for 3GPP but for IETF. However if
you read the liaison, it was originally submitted to CT4.
I think this liaison is show stopper, again sorry to say that.

Here is the liaison:
CT4 reviewed the IETF draft-hmm-dmm-5g-uplane-analysis-00 based on the input
discussion paper submitted to CT4 in C4-185292. CT4 thanks IETF DMM for
their
analysis. CT4 would like to provide the following initial feedback on the
same.
CT4 intends to do further analysis and provide any additional feedback, if
any,
in future. CT4 would like to emphasize that the evaluation criteria for the
user plane protocol study (FS_UPPS) in 5GC shall be defined by 3GPP CT4 and
the
work has just now started in 3GPP.

Regards,
Behcet

---

From: Arashmid Akhavain <[email-masked]>
Date: Thu, 29 Nov 2018 16:49:19 +0000

3GPP will decide on what works for them. IETF decides what works and gets adopted in IETF.

Arashmid

From: dmm [mailto:[email-masked]] On Behalf Of Behcet Sarikaya
Sent: 29 November 2018 10:52
To: dmm <[email-masked]>
Subject: [DMM] draft-hmm-dmm-5g-uplane-analysis

Hi all,
From the link Dave Allan provided, here I copy the content of CT4 liaison. There is a claim that this draft is not for 3GPP but for IETF. However if you read the liaison, it was originally submitted to CT4.
I think this liaison is show stopper, again sorry to say that.

Here is the liaison:
CT4 reviewed the IETF draft-hmm-dmm-5g-uplane-analysis-00 based on the input
discussion paper submitted to CT4 in C4-185292. CT4 thanks IETF DMM for their
analysis. CT4 would like to provide the following initial feedback on the same.
CT4 intends to do further analysis and provide any additional feedback, if any,
in future. CT4 would like to emphasize that the evaluation criteria for the
user plane protocol study (FS_UPPS) in 5GC shall be defined by 3GPP CT4 and the
work has just now started in 3GPP.

Regards,
Behcet