Subject: Re: [DMM] Call for adoption of draft-hmm-dmm-5g-uplane-analysis-02 as DMM WG document

From: "Pablo Camarillo (pcamaril)" <[email-masked]>
Date: Wed, 21 Nov 2018 15:55:07 +0000

I support the adoption of this draft as an informational document.
I believe this draft provides very useful information from a broad set of 3GPP documents that are not necessarily easy to find. Any future work on new mobile related technologies will leverage this. I also believe that IETF is the right audience for this draft.

Thanks,
Pablo.

From: dmm <[email-masked]> on behalf of "Sri Gundavelli (sgundave)" <[email-masked]>
Date: Wednesday, 14 November 2018 at 01:34
To: "[email-masked]" <[email-masked]>
Subject: [DMM] Call for adoption of draft-hmm-dmm-5g-uplane-analysis-02 as DMM WG document

Folks:

During IETF 102 and 103, the authors of the document, draft-hmm-dmm-5g-uplane-analysis.txt have provided the overview of this document. The chairs felt there is good amount of work that went into the document and the analysis has value. The document quality is very high. There was also generally good feedback and interest for the work from the community. We are therefore considering adopting this document as a DMM WG document, to be moved on Informational Standards track.

There were also few concerns/comments on the 1.) Relevance of this document to 3GPP in the immediate time frame 2.) Archival Value of the document 3.) Target Audience  - IETF or 3GPP.
On #3, there was also a view that the document should be restructured to make it IETF focussed.  With this background, we would like to ask the WG to provide some feedback on their interest for this work. Please provide substantial comments as why this should be adopted, or why it should not be adopted. If there is interest, and if there are no other concerns from AD/IESG/Others, then we may take up this work at some point.

Draft Pointer: https://tools.ietf.org/html/draft-hmm-dmm-5g-uplane-analysis-02

The adoption call will end on 4th of December, 2019.

Regards
Dapping & Sri

---

From: Jordan Augé <[email-masked]>
Date: Wed, 21 Nov 2018 17:11:58 +0100

Hi,

I am also supporting the adoption of this draft which proved very useful/
necessary while working on draft-bogineni-dmm-optimized-mobile-user-plane-01.

Relevance to the WG can be justified by its covering of technologies related 
to those under scrutinity in DMM, but covered by another standardization body 
IETF has ties with. My experience is that the barrier to entry to 3GPP 
standards is high, and the content found in this draft is scattered across 
many documents.

Cheers,
--Jordan

> I believe this draft provides very useful information from a broad set of
> 3GPP documents that are not necessarily easy to find. Any future work on
> new mobile related technologies will leverage this. I also believe that
> IETF is the right audience for this draft.

> Folks:
> 
> During IETF 102 and 103, the authors of the document,
> draft-hmm-dmm-5g-uplane-analysis.txt have provided the overview of this
> document. The chairs felt there is good amount of work that went into the
> document and the analysis has value. The document quality is very high.
> There was also generally good feedback and interest for the work from the
> community. We are therefore considering adopting this document as a DMM WG
> document, to be moved on Informational Standards track.
 
> There were also few concerns/comments on the 1.) Relevance of this document
> to 3GPP in the immediate time frame 2.) Archival Value of the document 3.)
> Target Audience  - IETF or 3GPP.
 On #3, there was also a view that the
> document should be restructured to make it IETF focussed.  With this
> background, we would like to ask the WG to provide some feedback on their
> interest for this work. Please provide substantial comments as why this
> should be adopted, or why it should not be adopted. If there is interest,
> and if there are no other concerns from AD/IESG/Others, then we may take up
> this work at some point. 
> Draft Pointer:
> https://tools.ietf.org/html/draft-hmm-dmm-5g-uplane-analysis-02