Subject: [DMM] draft-ietf-dmm-pmipv6-dlif ready for WGLC in my opinion

From: "Moses, Danny" <[email-masked]>
Date: Fri, 9 Nov 2018 04:28:28 +0000

Hi dmm-ers,

I would like to express my opinion after reading the previous version of draft-ietf-dmm-pmipv6-dlif and providing comments, that the draft is ready for WGLC. It is a needed concept for distributed anchoring and was implemented and demoed in IETF several years ago.

I am aware of the tendency of IETF to be extremely careful about the readiness of documents before publishing, but is some cases (and this is one of them), it comes with a very high cost in terms of continuously delaying work.

Clearly, more reviews are always welcome, but we have to set a time limit. I propose to initiate WGLC and by that also set a schedule for last reviews.

Thanks,
Danny
---------------------------------------------------------------------
A member of the Intel Corporation group of companies

This e-mail and any attachments may contain confidential material for
the sole use of the intended recipient(s). Any review or distribution
by others is strictly prohibited. If you are not the intended
recipient, please contact the sender and delete all copies.

---

From: "Sri Gundavelli (sgundave)" <[email-masked]>
Date: Tue, 13 Nov 2018 23:00:37 +0000

Great feedback. This really helps. We want to publish quality documents, unless we hear that from the WG, we cannot move forward.  We absolutely need substantial review feedback, and not a mere "looks good" comment.

Good to hear that  draft-ietf-dmm-pmipv6-dlif is in a good shape. We will issue WGLC soon and move this forward.

Sri

From: dmm <[email-masked]<mailto:[email-masked]>> on behalf of "Moses, Danny" <[email-masked]<mailto:[email-masked]>>
Date: Thursday, November 8, 2018 at 8:28 PM
To: "[email-masked]<mailto:[email-masked]>" <[email-masked]<mailto:[email-masked]>>
Subject: [DMM] draft-ietf-dmm-pmipv6-dlif ready for WGLC in my opinion

Hi dmm-ers,

Thanks,
Danny