Subject: [DMM] Slides - DMM: IETF 103

From: "Sri Gundavelli (sgundave)" <[email-masked]>
Date: Sun, 4 Nov 2018 05:49:28 +0000

Presenters - Please send your slides by this evening, 9 PM, ICT.

Sri

---

From: "Sri Gundavelli (sgundave)" <[email-masked]>
Date: Tue, 6 Nov 2018 00:45:27 +0000

WG: You can access the DMM WG presentation slides at the below link.

Presenters - Please check your slides and let us know if you find any errors.

https://datatracker.ietf.org/meeting/103/session/dmm

On Sun, Nov 4, 2018 at 12:49 PM Sri Gundavelli (sgundave) <[email-masked]<mailto:[email-masked]>> wrote:
Presenters - Please send your slides by this evening, 9 PM, ICT.

Sri

_______________________________________________
dmm mailing list
[email-masked]<mailto:[email-masked]>
https://www.ietf.org/mailman/listinfo/dmm