Subject: Re: [DMM] Call for adoption of draft-hmm-dmm-5g-uplane-analysis-02 as DMM WG document

From: "Sri Gundavelli (sgundave)" <[email-masked]>
Date: Wed, 28 Nov 2018 18:42:50 +0000

Gentle reminder.  The below adoption call will close next week, the 4th of December, 2018. Please provide your feedback.

Sri

From: dmm <[email-masked]<mailto:[email-masked]>> on behalf of Sri Gundavelli <[email-masked]<mailto:[email-masked]>>
Date: Tuesday, November 13, 2018 at 4:34 PM
To: "[email-masked]<mailto:[email-masked]>" <[email-masked]<mailto:[email-masked]>>
Subject: [DMM] Call for adoption of draft-hmm-dmm-5g-uplane-analysis-02 as DMM WG document

Folks:

During IETF 102 and 103, the authors of the document, draft-hmm-dmm-5g-uplane-analysis.txt have provided the overview of this document. The chairs felt there is good amount of work that went into the document and the analysis has value. The document quality is very high. There was also generally good feedback and interest for the work from the community. We are therefore considering adopting this document as a DMM WG document, to be moved on Informational Standards track.

There were also few concerns/comments on the 1.) Relevance of this document to 3GPP in the immediate time frame 2.) Archival Value of the document 3.) Target Audience  - IETF or 3GPP.
On #3, there was also a view that the document should be restructured to make it IETF focussed.  With this background, we would like to ask the WG to provide some feedback on their interest for this work. Please provide substantial comments as why this should be adopted, or why it should not be adopted. If there is interest, and if there are no other concerns from AD/IESG/Others, then we may take up this work at some point.

Draft Pointer: https://tools.ietf.org/html/draft-hmm-dmm-5g-uplane-analysis-02

The adoption call will end on 4th of December, 2019.

Regards
Dapping & Sri

---

From: "Flinck, Hannu (Nokia - FI/Espoo)" <[email-masked]>
Date: Sat, 1 Dec 2018 06:28:47 +0000

Hello Sri and others

I have reservations for the adaption of this document to WG draft.
It is not clear how what is the relevance of this draft to IETF lesser to the 3GPP. To what IETF or DMM WG documents this work would contribute? For example if you look at section 1.2 "Our Way of Analysis Work" of the draft, you find that all the referenced and analyzed documents are 3GPP documents. How is this meaningful to the IETF?

Please note also the following sentence in the same section of the draft that scopes the draft: "Based on the results of above, we identify some aspects where there might be gap between the current user plane protocol and the architectural requirements on which [TR.29.891-3GPP] does not discuss.  " The scope of the draft is CLEARLY 3GPP architecture, not of DMM WG nor any other IETF work. The draft goes on stating that it would be part of a reply to 3GPP. But didn't we already have this replay? Which reply the document is anticipating?  In other words it is not clear how DMM WG plans to contribute to the 3GPP work beyond the liaison statement. I think that how this document contributes to the IETF and particularly to the DMM WG should be answered in the document before even considering any adoption. Currently as it stands the document  is targeting to another SDO, not the IETF. 3GPP should have the adoption call in my view.

Particularly the discussion around slicing is very speculative. And conclusion thereof that "The expected evaluation points from this aspect should be whether the candidate protocols can support to indicate a network slice in the UP packets." Firstly, IETF doesn't have any work on slicing, on the contrary. Secondly, the need for such indication in the 3GPP has been discussed in the ongoing 3GPP CT4 meeting this week with fully opposing views for such network slice indication. (Network slicing is supported in 3GPP Rel-15 already, and nothing new was defined in the user plane in Rel-15. There was no need for that!)

Best regards
Hannu

From: dmm <[email-masked]> On Behalf Of Sri Gundavelli (sgundave)
Sent: Wednesday, November 28, 2018 8:43 PM
To: [email-masked]
Subject: Re: [DMM] Call for adoption of draft-hmm-dmm-5g-uplane-analysis-02 as DMM WG document

Sri

Folks:

Regards
Dapping & Sri