Subject: Re: [DMM] Document Action: 'On Demand Mobility Management' to Informational RFC (draft-ietf-dmm-ondemand-mobility-18.txt)

From: "Sri Gundavelli (sgundave)" <[email-masked]>
Date: Wed, 7 Aug 2019 14:29:29 +0000

Congrats Danny, Seil and all. Thanks for all your efforts.

Sri

On 8/6/19, 1:55 PM, "The IESG" <[email-masked]> wrote:

>The IESG has approved the following document:
>- 'On Demand Mobility Management'
>  (draft-ietf-dmm-ondemand-mobility-18.txt) as Informational RFC
>
>This document is the product of the Distributed Mobility Management
>Working
>Group.
>
>The IESG contact persons are Éric Vyncke and Suresh Krishnan.
>
>A URL of this Internet Draft is:
>https://datatracker.ietf.org/doc/draft-ietf-dmm-ondemand-mobility/
>
>
>
>
>Technical Summary
>
>   This document describes a mechanism for taking the application needs
>into account in selectively
>   providing IP session continuity and IP address reachability on a
>per-socket basis.
>
>Working Group Summary
>
>  There were some debates in the working group regarding the
>  defined types of IP Addresses defined in this document, but those are
>now resolved.
>
>Document Quality
>
>  This document has been discussed for a long time in the WG and has
>received multiple reviews from within the WG as well as outside.
>
>Personnel
>
>   Who is the Document Shepherd for this document?  Sri Gundavelli
>   Responsible Area Director?  Suresh Krishnan

---

From: "Moses, Danny" <[email-masked]>
Date: Thu, 8 Aug 2019 08:13:27 +0000

Hi,
And also the chairs of DMM and Suresh for extensive support and useful guidance.

Thanks and regards,
Danny

-----Original Message-----
From: Sri Gundavelli (sgundave) [mailto:[email-masked]] 
Sent: Wednesday, August 07, 2019 17:29
To: [email-masked]
Cc: [email-masked]
Subject: Re: Document Action: 'On Demand Mobility Management' to Informational RFC (draft-ietf-dmm-ondemand-mobility-18.txt)

Sri

On 8/6/19, 1:55 PM, "The IESG" <[email-masked]> wrote:

>Working Group.

---------------------------------------------------------------------
A member of the Intel Corporation group of companies

This e-mail and any attachments may contain confidential material for
the sole use of the intended recipient(s). Any review or distribution
by others is strictly prohibited. If you are not the intended
recipient, please contact the sender and delete all copies.