Subject: [DMM] IETF106 - Call for Agenda Items

From: Satoru Matsushima <[email-masked]>
Date: Tue, 22 Oct 2019 12:07:37 +0900

Folks,

The DMM chairs are planning the dmm meeting in Singapore at IETF106:

18th November, Monday Afternoon Session II (15:50-17:50)

If you have a draft or any topics you would like to discuss, please send your request for agenda time to the dmm chairs. Please include the information in the request as following:

The title of the presentation:
Presenter name:
Time you need:
Draft reference: 

Please have agenda items to us by 2019-11-04 (November 4th).

Reminder:
The draft cut-off date: 14th November UTC 23:59 (2 weeks before the meeting).

Dapeng & Sri & Satoru

---

From: Satoru Matsushima <[email-masked]>
Date: Wed, 23 Oct 2019 11:49:12 +0900

One correction for a typo:

> Reminder:
> The draft cut-off date: 4th November UTC 23:59 (2 weeks before the meeting).

Regards,
--satoru

> 2019/10/22 12:07、Satoru Matsushima <[email-masked]>のメール:
> 
> Folks,
>