Subject: Re: [DMM] IETF106 - Call for Agenda Items

From: Miya Kohno <[email-masked]>
Date: Sat, 2 Nov 2019 02:39:24 +0900

Dear DMM chairs,

I would like to request a slot to discuss about the following draft.

---------------
The title of the presentation: Architecture Discussion on SRv6 Mobile User
plane
Presenter name: Miya Kohno
Time you need: 15min
Draft reference: https://www.ietf.org/id/draft-kohno-dmm-srv6mob-arch-00.txt
---------------

Thanks!
Miya

On Wed, Oct 23, 2019 at 11:49 AM Satoru Matsushima <
[email-masked]> wrote:

> One correction for a typo:
>
> > Reminder:
> > The draft cut-off date: 4th November UTC 23:59 (2 weeks before the
> meeting).
>
>
> Regards,
> --satoru
>
>
> > 2019/10/22 12:07、Satoru Matsushima <[email-masked]>のメール:
> >
> > Folks,
> >
> > The DMM chairs are planning the dmm meeting in Singapore at IETF106:
> >
> > 18th November, Monday Afternoon Session II (15:50-17:50)
> >
> > If you have a draft or any topics you would like to discuss, please send
> your request for agenda time to the dmm chairs. Please include the
> information in the request as following:
> >
> > The title of the presentation:
> > Presenter name:
> > Time you need:
> > Draft reference:
> >
> > Please have agenda items to us by 2019-11-04 (November 4th).
> >
> > Reminder:
> > The draft cut-off date: 14th November UTC 23:59 (2 weeks before the
> meeting).
> >
> > Dapeng & Sri & Satoru
>
> _______________________________________________
> dmm mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/dmm
>

---

From: "Z.W. Yan" <[email-masked]>
Date: Mon, 4 Nov 2019 10:56:10 +0800

Hello, DMM chairs,
I would like to request a slot to discuss the following draft. 

---------------
The title of the presentation: Mobility Capability Negotiation and Protocol Selection
Presenter name: Zhiwei Yan
Time you need: 15min
Draft reference: https://tools.ietf.org/html/draft-yan-dmm-man-05
---------------

Thanks!
Z.W. Yan
 
From: Satoru Matsushima
Date: 2019-10-22 11:07
To: dmm
Subject: [DMM] IETF106 - Call for Agenda Items
Folks,

If you have a draft or any topics you would like to discuss, please send your request for agenda time to the dmm chairs. Please include the information in the request as following:

Reminder:
The draft cut-off date: 14th November UTC 23:59 (2 weeks before the meeting).

Dapeng & Sri & Satoru

---

From: Uma Chunduri <[email-masked]>
Date: Mon, 4 Nov 2019 13:45:32 -0800

Dear Satoru & Sri

Based on the inputs from  DMM group and offline discussions with other
folks at IETF105  we published the 05 version

https://datatracker.ietf.org/doc/draft-clt-dmm-tn-aware-mobility/?include_text=1

It would be great if you can put at least 10 minutes for the above in the
agenda. Either John or I would present the same.

Cheers!

--
Uma C.
(on behalf of all co-authors)

---

From: "Sri Gundavelli (sgundave)" <[email-masked]>
Date: Fri, 8 Nov 2019 03:58:40 +0000

Agenda is now posted. Please review.

https://datatracker.ietf.org/doc/agenda-106-dmm/

Presenters: Please send your slides by Sunday, 17th Nov, 6PM SGT.

Satoru & Sri

From: dmm <[email-masked]<mailto:[email-masked]>> on behalf of Satoru Matsushima <[email-masked]<mailto:[email-masked]>>
Date: Monday, October 21, 2019 at 8:07 PM
To: dmm <[email-masked]<mailto:[email-masked]>>
Subject: [DMM] IETF106 - Call for Agenda Items

Folks,

Please have agenda items to us by 2019-11-04<x-apple-data-detectors://0> (November 4th<x-apple-data-detectors://1>).

Reminder:
The draft cut-off date: 14th November UTC 23:59<x-apple-data-detectors://4> (2 weeks before the meeting).

Dapeng & Sri & Satoru