Subject: Re: [DMM] Fwd: Call for adoption of draft-clt-dmm-tn-aware-mobility-08 as a WG document

From: Jeff Tantsura <[email-masked]>
Date: Sun, 3 Jan 2021 14:17:24 -0800

Hi,

I support adoption of the draft as co-author.
The draft provides very much needed TN aware mobility framework. Co-authors have addressed all the comments provided.
I believe there’s singifincat interest in the work, also outside of IETF

Cheers,
Jeff
On Dec 30, 2020, 10:45 AM -0800, Sri Gundavelli <sgundave=[email-masked]>, wrote:
>
> Folks:
>
> The authors of the document, Transport Network aware Mobility for 5G, have presented the proposal and the need for standardization in multiple IETF WG meetings. There have been good amount of discussions in the mailers and there is some level of interest for the work from the community. We are therefore considering the adoption of this document as a DMM WG document, to be moved on Informational Standards track.
>
> Transport Network aware Mobility for 5G
> tools.ietf.org/html/draft-clt-dmm-tn-aware-mobility-08
>
>
> With this background, we would like to ask the WG to provide some feedback on their interest for this work. Please provide substantial comments as why this SHOULD be adopted, or why it SHOULD NOT be adopted. If there is interest, and if there are no other concerns from AD/IESG/Others, then we may take up this work.
>
> The adoption call will end on 18th of January, 2021.
>
> Regards
> DMM WG Chairs
>
>
> _______________________________________________
> dmm mailing list
> [email-masked]
> www.ietf.org/mailman/listinfo/dmm

---

From: Sridhar Bhaskaran <[email-masked]>
Date: Mon, 4 Jan 2021 10:11:14 +0530

Hi all,

As a co-author of this draft I support the adoption of this draft by the
work group. While 3GPP specifies slicing aspects within the 3GPP network,
how it gets mapped to transport networks when there are different transport
network options is not clearly specified anywhere. In this regard this
draft provides mechanisms for plumbing 3GPP network slicing with transport
network slicing and in the context of realizing end to end use cases, it
naturally fits into DMM WG's charter. The authors have addressed most of
the comments received earlier and there is a general interest in this
draft.

Regards
Sridhar

On Mon, Jan 4, 2021 at 3:47 AM Jeff Tantsura <[email-masked]>
wrote:

> The draft provides very much needed TN aware mobility framework.
> Co-authors have addressed all the comments provided.
> The authors of the document, Transport Network aware Mobility for 5G, have
> presented the proposal and the need for standardization in multiple IETF WG
> meetings. There have been good amount of discussions in the mailers and
> there is some level of interest for the work from the community. We are
> therefore considering the adoption of this document as a DMM WG document,
> to be moved on Informational Standards track.
>
> *Transport Network aware Mobility for 5G*
> With this background, we would like to ask the WG to provide some feedback
> on their interest for this work. Please provide substantial comments as why
> this SHOULD be adopted, or why it SHOULD NOT be adopted. If there is
> interest, and if there are no other concerns from AD/IESG/Others, then we
> may take up this work.
>
> https://www.ietf.org/mailman/listinfo/dmm
>

-- 
 o__
 _>  /__
(_) \(_)... Burn fat not fuel - Bike along to a healthier life and cleaner
world! :)

Sridhar Bhaskaran

---

From: "Majumdar, Kausik" <[email-masked]>
Date: Wed, 6 Jan 2021 00:10:30 +0000

Hi,

I support the adoption of this draft. I think, the current Transport Network Aware Mobility for 5G draft defines well the framework for mapping the 5G mobile systems Slice and Service Types (SSTs) to the corresponding underlying network paths in the mobility domain. This framework allows us to expand the network characteristics beyond mobility domain to main end to end traffic behavior.

The current draft has been expanded to have separate sub-ranges under each SST to provide the TE path in preserving the security characteristics for certain mobile traffic. That is an important aspect for SD-WAN hybrid use cases where traffic needs to be characterized for secure vs. un-secure tunnel in the data network.

I think authors addressed several comments in the version 08 and it is in a decent shape. As a contributor, I support the WG adoption to continue our discussion and improve it further.

Regards,
Kausik

From: dmm <[email-masked]> On Behalf Of Sri Gundavelli (sgundave)
Sent: Wednesday, December 30, 2020 10:45 AM
To: dmm <[email-masked]>
Subject: [DMM] Call for adoption of draft-clt-dmm-tn-aware-mobility-08 as a WG document

Folks: The authors of the document, Transport Network aware Mobility for 5G, have presented the proposal and the need for standardization in multiple IETF WG meetings. There have been good amount of d
External (sgundave=[email-masked]<mailto:sgundave=[email-masked]>)
Report This Email<https://shared.outlook.inky.com/report?id=Y29tbXNjb3BlL2thdXNpay5tYWp1bWRhckBjb21tc2NvcGUuY29tLzE0YmI2ZjMzNjlhOWViMjU4ZWVkNzA3ODA0ZTIyOTIzLzE2MDkzNTM5NDMuNzE=#key=a3f7cc2e909c53994c82b5fcc8e41037>  FAQ<https://www.inky.com/banner-faq/>  Protection by INKY<https://www.inky.com>

Folks:

Transport Network aware Mobility for 5G
https://tools.ietf.org/html/draft-clt-dmm-tn-aware-mobility-08<https://secure-web.cisco.com/1WDfi-3-42R1Si7ArQ_WdEXOIKEgLFIOTDy1zQhY8GS3ldosVuyNBNPQoZn39UEYYmyE16zxyNX-UcbNCCNPY0OUWtifobwYIfHH8WZC4NjOqm4LTakDLGI3RJnRItcrwoIKQmhcY7qUSz8kR4xgwGGFOwwUe9wUXCnJF71XZ2YSej_h4Tm7sJ23jGb1jP1nPHTj7Tnq2FqJ_EuzLf2zTGxVC6YJRreykY70Ax4fY6Jf_QsnI5rg55vIDOb6zURamEfKDB5h-9Pevc8m1_Darbc83LnzSmSjwZ-Re60LrEdez8TJ5BEM9BRauAHIneyGr/https%3A%2F%2Ftools.ietf.org%2Fhtml%2Fdraft-clt-dmm-tn-aware-mobility-08>

Regards
DMM WG Chairs

---

From: "Z.W. Yan" <[email-masked]>
Date: Mon, 18 Jan 2021 09:33:58 +0800

Hi, all,

I support adoption of the draft.

Z.W. Yan
 
From: Sri Gundavelli \(sgundave\)
Date: 2020-12-31 02:45
To: dmm
Subject: [DMM] Call for adoption of draft-clt-dmm-tn-aware-mobility-08 as a WG document
Folks:

Transport Network aware Mobility for 5G
https://tools.ietf.org/html/draft-clt-dmm-tn-aware-mobility-08

 
Regards
DMM WG Chairs