Subject: Re: [DMM] Call for adoption of draft-clt-dmm-tn-aware-mobility-08 as a WG document

From: "Sri Gundavelli (sgundave)" <[email-masked]>
Date: Thu, 14 Jan 2021 18:56:42 +0000

Gentle reminder.

This adoption call with expire on 18th Jan. Please provide your feedback.

Just to structure the discussion, we want to understand a.) if the WG agrees with the problem statement and is relevant for mobility working group, b.) is the proposed solution/approach is a reasonable approach, and if it is a good starting point

On the comments on where this work needs to happen etc , feedback is welcome but I would not worry too much about that now. Let’s agree upon the problem statement first and focus more on the technical aspects. If this is a valid problem, we can always decide to do that work here, or in some other group and that’s based on AD/Chair inputs and  on the review expertise that is needed for this work completion.

-Chairs

From: dmm <[email-masked]> on behalf of "Sri Gundavelli (sgundave)" <sgundave=[email-masked]>
Date: Wednesday, December 30, 2020 at 10:45 AM
To: dmm <[email-masked]>
Subject: [DMM] Call for adoption of draft-clt-dmm-tn-aware-mobility-08 as a WG document

Folks:

The authors of the document, Transport Network aware Mobility for 5G, have presented the proposal and the need for standardization in multiple IETF WG meetings. There have been good amount of discussions in the mailers and there is some level of interest for the work from the community. We are therefore considering the adoption of this document as a DMM WG document, to be moved on Informational Standards track.

Transport Network aware Mobility for 5G
https://tools.ietf.org/html/draft-clt-dmm-tn-aware-mobility-08

With this background, we would like to ask the WG to provide some feedback on their interest for this work. Please provide substantial comments as why this SHOULD be adopted, or why it SHOULD NOT be adopted. If there is interest, and if there are no other concerns from AD/IESG/Others, then we may take up this work.

The adoption call will end on 18th of January, 2021.

Regards
DMM WG Chairs

---

From: "Sri Gundavelli (sgundave)" <[email-masked]>
Date: Wed, 20 Jan 2021 18:43:22 +0000

Thank you all. This adoption call is now closed. We will review the feedback.

  *   Chairs

From: dmm <[email-masked]> on behalf of "Sri Gundavelli (sgundave)" <sgundave=[email-masked]>
Date: Thursday, January 14, 2021 at 10:56 AM
To: dmm <[email-masked]>
Subject: Re: [DMM] Call for adoption of draft-clt-dmm-tn-aware-mobility-08 as a WG document

Gentle reminder.

-Chairs

Folks:

Regards
DMM WG Chairs

---

From: "Luis M. Contreras" <[email-masked]>
Date: Wed, 20 Jan 2021 20:08:30 +0100

Hi Sri, all,

apologies for being late, just to express my support as co-author (I have
been off for some days, just realized now the closure of the poll)

In any case I agree on and remark the need of making documents consistent
across WGs.

Best regards

Luis

El mié, 20 ene 2021 a las 19:43, Sri Gundavelli (sgundave) (<sgundave=
[email-masked]>) escribió:

>    - Chairs
> *From: *dmm <[email-masked]> on behalf of "Sri Gundavelli
> (sgundave)" <sgundave=[email-masked]>
> *Date: *Thursday, January 14, 2021 at 10:56 AM
> *To: *dmm <[email-masked]>
> *Subject: *Re: [DMM] Call for adoption of
> draft-clt-dmm-tn-aware-mobility-08 as a WG document
>
>
>
> Gentle reminder.
>
>
>
> Just to structure the discussion, we want to understand a.) if the WG
> agrees with the problem statement and is relevant for mobility working
> group, b.) is the proposed solution/approach is a reasonable approach, and
> if it is a good starting point
>
>
>
> On the comments on where this work needs to happen etc , feedback is
> welcome but I would not worry too much about that now. Let’s agree upon the
> problem statement first and focus more on the technical aspects. If this is
> a valid problem, we can always decide to do that work here, or in some
> other group and that’s based on AD/Chair inputs and  on the review
> expertise that is needed for this work completion.
>
>
>
> -Chairs
>
>
>
>
>
>
>
>
>
>
>
> *From: *dmm <[email-masked]> on behalf of "Sri Gundavelli
> (sgundave)" <sgundave=[email-masked]>
> *Date: *Wednesday, December 30, 2020 at 10:45 AM
> *To: *dmm <[email-masked]>
> *Subject: *[DMM] Call for adoption of draft-clt-dmm-tn-aware-mobility-08
> as a WG document
>
>
>
> Folks:
>
>
>
> The authors of the document, Transport Network aware Mobility for 5G, have
> presented the proposal and the need for standardization in multiple IETF WG
> meetings. There have been good amount of discussions in the mailers and
> there is some level of interest for the work from the community. We are
> therefore considering the adoption of this document as a DMM WG document,
> to be moved on Informational Standards track.
>
>
>
> *Transport Network aware Mobility for 5G*
>
> With this background, we would like to ask the WG to provide some feedback
> on their interest for this work. Please provide substantial comments as why
> this SHOULD be adopted, or why it SHOULD NOT be adopted. If there is
> interest, and if there are no other concerns from AD/IESG/Others, then we
> may take up this work.
>
>
>
> _______________________________________________
> dmm mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/dmm
>

-- 
___________________________________________
Luis M. Contreras
[email-masked]
[email-masked]
Global CTIO unit / Telefonica

---

From: "Sri Gundavelli (sgundave)" <[email-masked]>
Date: Wed, 20 Jan 2021 19:17:06 +0000

Thank you Luis.

Regards
Sri

From: "Luis M. Contreras" <[email-masked]>
Date: Wednesday, January 20, 2021 at 11:08 AM
To: Sri Gundavelli <[email-masked]>
Cc: dmm <[email-masked]>
Subject: Re: [DMM] Call for adoption of draft-clt-dmm-tn-aware-mobility-08 as a WG document

Hi Sri, all,

apologies for being late, just to express my support as co-author (I have been off for some days, just realized now the closure of the poll)

In any case I agree on and remark the need of making documents consistent across WGs.

Best regards

Luis

El mié, 20 ene 2021 a las 19:43, Sri Gundavelli (sgundave) (<sgundave=[email-masked]<mailto:[email-masked]>>) escribió:
Thank you all. This adoption call is now closed. We will review the feedback.

  *   Chairs

From: dmm <[email-masked]<mailto:[email-masked]>> on behalf of "Sri Gundavelli (sgundave)" <sgundave=[email-masked]<mailto:[email-masked]>>
Date: Thursday, January 14, 2021 at 10:56 AM
To: dmm <[email-masked]<mailto:[email-masked]>>
Subject: Re: [DMM] Call for adoption of draft-clt-dmm-tn-aware-mobility-08 as a WG document

Gentle reminder.

-Chairs

From: dmm <[email-masked]<mailto:[email-masked]>> on behalf of "Sri Gundavelli (sgundave)" <sgundave=[email-masked]<mailto:[email-masked]>>
Date: Wednesday, December 30, 2020 at 10:45 AM
To: dmm <[email-masked]<mailto:[email-masked]>>
Subject: [DMM] Call for adoption of draft-clt-dmm-tn-aware-mobility-08 as a WG document

Folks:

Regards
DMM WG Chairs

_______________________________________________
dmm mailing list
[email-masked]<mailto:[email-masked]>
https://www.ietf.org/mailman/listinfo/dmm

--
___________________________________________
Luis M. Contreras
[email-masked]<mailto:[email-masked]>
[email-masked]<mailto:[email-masked]>
Global CTIO unit / Telefonica

---

From: "Dongjie (Jimmy)" <[email-masked]>
Date: Thu, 21 Jan 2021 01:21:57 +0000

Dear Chairs,

Sorry for the late reply.

After reading this document and the discussion on the list, I also think some alignment with the TEAS working group on the definition, terminology and framework of network slice would be helpful.

As for the technical aspects, to my understanding this document proposes a mechanism to provide the transport path information to the mobile network endpoints, which IMO may also be used in networks without network slicing. If this understanding is correct, I’d suggest to clarify the relationship between the proposed mechanism and the network slicing use case.

Best regards,
Jie

From: dmm [mailto:[email-masked]] On Behalf Of Sri Gundavelli (sgundave)
Sent: Thursday, January 21, 2021 2:43 AM
To: dmm <[email-masked]>
Subject: Re: [DMM] Call for adoption of draft-clt-dmm-tn-aware-mobility-08 as a WG document

-          Chairs

From: dmm <[email-masked]<mailto:[email-masked]>> on behalf of "Sri Gundavelli (sgundave)" <sgundave=[email-masked]<mailto:sgundave=[email-masked]>>
Date: Thursday, January 14, 2021 at 10:56 AM
To: dmm <[email-masked]<mailto:[email-masked]>>
Subject: Re: [DMM] Call for adoption of draft-clt-dmm-tn-aware-mobility-08 as a WG document

Gentle reminder.

-Chairs

From: dmm <[email-masked]<mailto:[email-masked]>> on behalf of "Sri Gundavelli (sgundave)" <sgundave=[email-masked]<mailto:sgundave=[email-masked]>>
Date: Wednesday, December 30, 2020 at 10:45 AM
To: dmm <[email-masked]<mailto:[email-masked]>>
Subject: [DMM] Call for adoption of draft-clt-dmm-tn-aware-mobility-08 as a WG document

Folks:

Regards
DMM WG Chairs

---

From: Uma Chunduri <[email-masked]>
Date: Thu, 21 Jan 2021 10:10:13 -0800

Hi Jie,

In-line ..

--
Uma C.
On Wed, Jan 20, 2021 at 5:22 PM Dongjie (Jimmy) <[email-masked]> wrote:

> After reading this document and the discussion on the list, I also think
> some alignment with the TEAS working group on the definition, terminology
> and framework of network slice would be helpful.
>
[Uma]: I supported and gave my suggestions on the TEAS WG definitions draft
(where the adoption call for the same ended 2 days ago there). Though there
were few opinions, it seems 'IETF Network Slice' terminology may not be
changed as a lot of debate happened on that name and it was also being
chosen to differentiate  the scope from other SDOs (working on various
aspects of slicing in general). In any case, as mentioned earlier wherever
applicable we will use the terminology (of course, agreeable to this WG).

> As for the technical aspects, to my understanding this document proposes a
> mechanism to provide the transport path information to the mobile network
> endpoints, which IMO may also be used in networks without network slicing.
>
[Uma]: I am not sure why you get that understanding. Could you please
elaborate on what caused you to prompt that understanding. AFAIS, that is
not the case. Thx!

> If this understanding is correct, I’d suggest to clarify the relationship
> between the proposed mechanism and the network slicing use case.
>
>
>
> Best regards,
>
> Jie
>
>
>
> *From:* dmm [mailto:[email-masked]] *On Behalf Of *Sri Gundavelli
> (sgundave)
> *Sent:* Thursday, January 21, 2021 2:43 AM
> *To:* dmm <[email-masked]>
> *Subject:* Re: [DMM] Call for adoption of