Subject: [DMM] IPR poll on draft-ietf-dmm-srv6-mobile-uplane-11

From: "Sri Gundavelli (sgundave)" <[email-masked]>
Date: Wed, 7 Apr 2021 17:58:30 +0000

Dear Authors,

We are required to ensure compliance with the IPR guidelines of the IETF.

Can each author please confirm that their direct, personal knowledge of any IPR related to this document has already been disclosed, in conformance with BCPs 78 and 79?

Note that an answer is required from all authors of the document. The DMM list is added in CC for the sake of transparency.

Thanks
Sri

From: dmm <[email-masked]> on behalf of "Sri Gundavelli (sgundave)" <sgundave=[email-masked]>
Date: Wednesday, April 7, 2021 at 10:35 AM
To: "[email-masked]" <[email-masked]>
Subject: [DMM] WGLC on draft-ietf-dmm-srv6-mobile-uplane-11

Working Group:

As we discussed in the last IETF meeting, we are issuing WGLC on draft-ietf-dmm-srv6-mobile-uplane-11.
The document went through several revisions and there were good amount of reviews on this document. I am very pleased with the quality of this document. The authors have addressed all the comments and there are no open issues that we are tracking at this time. We believe the document is ready for IESG reviews and like to confirm the same from the working group.

The following message commences a two week WGLC for all feedback.

Document Link:
https://www.ietf.org/archive/id/draft-ietf-dmm-srv6-mobile-uplane-11.txt

Please post any comments/concerns on this document.

Thanks!
Sri

---

From: "Pablo Camarillo (pcamaril)" <[email-masked]>
Date: Thu, 15 Apr 2021 10:47:58 +0000

Hi chairs,

I am not aware of any undisclosed IPR related to this document.

Thanks,
Pablo.

From: dmm <[email-masked]> On Behalf Of Sri Gundavelli (sgundave)
Sent: miércoles, 7 de abril de 2021 19:59
To: [email-masked]
Subject: [DMM] IPR poll on draft-ietf-dmm-srv6-mobile-uplane-11

Dear Authors,

Thanks
Sri

From: dmm <[email-masked]<mailto:[email-masked]>> on behalf of "Sri Gundavelli (sgundave)" <sgundave=[email-masked]<mailto:sgundave=[email-masked]>>
Date: Wednesday, April 7, 2021 at 10:35 AM
To: "[email-masked]<mailto:[email-masked]>" <[email-masked]<mailto:[email-masked]>>
Subject: [DMM] WGLC on draft-ietf-dmm-srv6-mobile-uplane-11

Working Group:

Document Link:

Thanks!
Sri

---

From: "Clarence Filsfils (cfilsfil)" <[email-masked]>
Date: Thu, 15 Apr 2021 16:45:46 +0000

Cheers,
Clarence

From: dmm <[email-masked]> On Behalf Of Sri Gundavelli (sgundave)
Sent: Wednesday, April 7, 2021 19:59
To: [email-masked]
Subject: [DMM] IPR poll on draft-ietf-dmm-srv6-mobile-uplane-11

Dear Authors,

Thanks
Sri

Working Group:

Document Link:

Thanks!
Sri

---

From: Satoru Matsushima <[email-masked]>
Date: Sun, 18 Apr 2021 12:18:45 +0900

cheers,
--satoru

> 2021/04/08 2:58、Sri Gundavelli (sgundave) <sgundave=[email-masked]>のメール:
> 
> Dear Authors,
>  
> From: dmm <[email-masked] <mailto:[email-masked]>> on behalf of "Sri Gundavelli (sgundave)" <sgundave=[email-masked] <mailto:sgundave=[email-masked]>>
> To: "[email-masked] <mailto:[email-masked]>" <[email-masked] <mailto:[email-masked]>>
> https://www.ietf.org/archive/id/draft-ietf-dmm-srv6-mobile-uplane-11.txt <https://www.ietf.org/archive/id/draft-ietf-dmm-srv6-mobile-uplane-11.txt>
>  
>  
> _______________________________________________
> dmm mailing list
> [email-masked] <mailto:[email-masked]>
> https://www.ietf.org/mailman/listinfo/dmm <https://www.ietf.org/mailman/listinfo/dmm>

---

From: Miya Kohno <[email-masked]>
Date: Sun, 18 Apr 2021 22:52:40 +0900

Hi Chairs,

Thanks,
Miya

On Thu, Apr 8, 2021 at 2:59 AM Sri Gundavelli (sgundave) <sgundave=
[email-masked]> wrote:

> Can each author please confirm that their direct, personal knowledge of
> any IPR related to this document has already been disclosed, in conformance
> with BCPs 78 and 79?
>
>
>
> Note that an answer is required from all authors of the document. The DMM
> list is added in CC for the sake of transparency.
>
>
>
> Thanks
>
> Sri
>
>
>
>
>
>
>
>
>
> *From: *dmm <[email-masked]> on behalf of "Sri Gundavelli
> (sgundave)" <sgundave=[email-masked]>
> *Date: *Wednesday, April 7, 2021 at 10:35 AM
> *To: *"[email-masked]" <[email-masked]>
> *Subject: *[DMM] WGLC on draft-ietf-dmm-srv6-mobile-uplane-11
>
>
>
> Working Group:
>
>
>
> The document went through several revisions and there were good amount of
> reviews on this document. I am very pleased with the quality of this
> document. The authors have addressed all the comments and there are no open
> issues that we are tracking at this time. We believe the document is ready
> for IESG reviews and like to confirm the same from the working group.
>
>
>
> [email-masked]
> https://www.ietf.org/mailman/listinfo/dmm
>