Subject: Re: [DMM] IPR poll on draft-ietf-dmm-srv6-mobile-uplane-11

From: "Voyer, Daniel" <[email-masked]>
Date: Thu, 15 Apr 2021 16:56:48 +0000

Dear Chair,
I am not aware of any undisclosed IPR related to this document.

Thanks
dan

From: dmm <[email-masked]> on behalf of "Sri Gundavelli (sgundave)" <sgundave=[email-masked]>
Date: Wednesday, April 7, 2021 at 1:59 PM
To: "[email-masked]" <[email-masked]>
Subject: [EXT][DMM] IPR poll on draft-ietf-dmm-srv6-mobile-uplane-11

Dear Authors,

We are required to ensure compliance with the IPR guidelines of the IETF.

Can each author please confirm that their direct, personal knowledge of any IPR related to this document has already been disclosed, in conformance with BCPs 78 and 79?

Note that an answer is required from all authors of the document. The DMM list is added in CC for the sake of transparency.

Thanks
Sri

From: dmm <[email-masked]> on behalf of "Sri Gundavelli (sgundave)" <sgundave=[email-masked]>
Date: Wednesday, April 7, 2021 at 10:35 AM
To: "[email-masked]" <[email-masked]>
Subject: [DMM] WGLC on draft-ietf-dmm-srv6-mobile-uplane-11

Working Group:

As we discussed in the last IETF meeting, we are issuing WGLC on draft-ietf-dmm-srv6-mobile-uplane-11.
The document went through several revisions and there were good amount of reviews on this document. I am very pleased with the quality of this document. The authors have addressed all the comments and there are no open issues that we are tracking at this time. We believe the document is ready for IESG reviews and like to confirm the same from the working group.

The following message commences a two week WGLC for all feedback.

Document Link:
https://www.ietf.org/archive/id/draft-ietf-dmm-srv6-mobile-uplane-11.txt

Please post any comments/concerns on this document.

Thanks!
Sri

---

From: Charlie Perkins <[email-masked]>
Date: Thu, 22 Apr 2021 10:29:37 -0700

Dear Chair,

Regards,
Charlie P.

On 4/15/2021 9:56 AM, Voyer, Daniel wrote:
> *From: *dmm <[email-masked]> on behalf of "Sri Gundavelli 
> (sgundave)" <sgundave=[email-masked]>
> *Date: *Wednesday, April 7, 2021 at 1:59 PM
> *To: *"[email-masked]" <[email-masked]>
> *Subject: *[EXT][DMM] IPR poll on draft-ietf-dmm-srv6-mobile-uplane-11
>
> Dear Authors,
>
> Can each author please confirm that their direct, personal knowledge 
> of any IPR related to this document has already been disclosed, in 
> conformance with BCPs 78 and 79?
>
> Note that an answer is required from all authors of the document. The 
> DMM list is added in CC for the sake of transparency.
>
> Thanks
>
> Sri
>
> *From: *dmm <[email-masked]> on behalf of "Sri Gundavelli 
> (sgundave)" <sgundave=[email-masked]>
> *Date: *Wednesday, April 7, 2021 at 10:35 AM
> *To: *"[email-masked]" <[email-masked]>
> *Subject: *[DMM] WGLC on draft-ietf-dmm-srv6-mobile-uplane-11
>
> Working Group:
>
> As we discussed in the last IETF meeting, we are issuingWGLCon 
> draft-ietf-dmm-srv6-mobile-uplane-11.
>
> The document went through several revisions and there were good amount 
> of reviews on this document. I am very pleased with the quality of 
> this document. The authors have addressed all the comments and there 
> are no open issues that we are tracking at this time. We believe the 
> document is ready for IESG reviews and like to confirm the same from 
> the working group.
>
> The following message commences a two weekWGLCfor all feedback.
>
> Document Link:
>
> <https://www.ietf.org/archive/id/draft-ietf-dmm-srv6-mobile-uplane-11.txt>
>
> _______________________________________________
> dmm mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/dmm