Subject: [DMM] Second WGLC on draft-ietf-dmm-srv6-mobile-uplane

From: "Sri Gundavelli (sgundave)" <[email-masked]>
Date: Fri, 1 Apr 2022 15:13:53 +0000

Folks:

We have issued a WGLC on draft-ietf-dmm-srv6-mobile-uplane in April of last year. Based on the feedback and the comments from the WG, we chose to hold the document so the authors can resolve the identified issues from that LC. The authors have worked with the reviewers and have revised the document. They believe that there are no open issues. We are issuing a second last call. This message commences a one-week WGLC for all feedback.  Please provide any additional feedback you may have.

https://datatracker.ietf.org/doc/html/draft-ietf-dmm-srv6-mobile-uplane-19

Sri
Chair DMM WG

From: Sri Gundavelli <[email-masked]>
Date: Wednesday, April 7, 2021 at 10:35 AM
To: "[email-masked]" <[email-masked]>
Subject: WGLC on draft-ietf-dmm-srv6-mobile-uplane-11

Working Group:

As we discussed in the last IETF meeting, we are issuing WGLC on draft-ietf-dmm-srv6-mobile-uplane-11.
The document went through several revisions and there were good amount of reviews on this document. I am very pleased with the quality of this document. The authors have addressed all the comments and there are no open issues that we are tracking at this time. We believe the document is ready for IESG reviews and like to confirm the same from the working group.

The following message commences a two week WGLC for all feedback.

Document Link:
https://www.ietf.org/archive/id/draft-ietf-dmm-srv6-mobile-uplane-11.txt

Please post any comments/concerns on this document.

Thanks!
Sri

---

From: "Joel M. Halpern" <[email-masked]>
Date: Fri, 1 Apr 2022 11:27:50 -0400

As far as I can tell, this document still attempts to redefine 3GPP 
standards in an IETF standards track document.  That is in my view 
unacceptable.

Yes, those sections are labelled "informational".  But they are still 
the same content, presented the same way.  Pretending they are 
informational in a standards track document is simply not sufficient. 
If they are really informational, pull them out to a separate 
informational document.  And we can then debate the value of publishing 
those non-standard approaches.  (Personally, I do not see the value.)

Yours,
Joel

On 4/1/2022 11:13 AM, Sri Gundavelli (sgundave) wrote:
> Folks:
> 
> We have issued a WGLC on draft-ietf-dmm-srv6-mobile-uplane in April of 
> last year. Based on the feedback and the comments from the WG, we chose 
> to hold the document so the authors can resolve the identified issues 
> from that LC. The authors have worked with the reviewers and have 
> revised the document. They believe that there are no open issues. We are 
> issuing a second last call. This message commences a one-week WGLC for 
> all feedback.  Please provide any additional feedback you may have.
> 
> <https://datatracker.ietf.org/doc/html/draft-ietf-dmm-srv6-mobile-uplane-19>
> 
> Sri
> 
> Chair DMM WG
> 
> *From: *Sri Gundavelli <[email-masked]>
> *Date: *Wednesday, April 7, 2021 at 10:35 AM
> *To: *"[email-masked]" <[email-masked]>
> *Subject: *WGLC on draft-ietf-dmm-srv6-mobile-uplane-11
> 
> Working Group:
> 
> As we discussed in the last IETF meeting, we are issuingWGLCon 
> draft-ietf-dmm-srv6-mobile-uplane-11.
> 
> The document went through several revisions and there were good amount 
> of reviews on this document. I am very pleased with the quality of this 
> document. The authors have addressed all the comments and there are no 
> open issues that we are tracking at this time. We believe the document 
> is ready for IESG reviews and like to confirm the same from the working 
> group.
> 
> The following message commences a two weekWGLCfor all feedback.
> 
> Document Link:
> 
> <https://www.ietf.org/archive/id/draft-ietf-dmm-srv6-mobile-uplane-11.txt>
> 
> _______________________________________________
> dmm mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/dmm

---

From: "Pablo Camarillo (pcamaril)" <[email-masked]>
Date: Thu, 7 Apr 2022 13:52:59 +0000

Hi Joel,

Could you please confirm which sub-sections of the draft do your comment apply-to? Thank you.

Cheers,
Pablo.

-----Original Message-----
From: dmm <[email-masked]> On Behalf Of Joel M. Halpern
Sent: viernes, 1 de abril de 2022 17:28
To: Sri Gundavelli (sgundave) <sgundave=[email-masked]>; [email-masked]
Subject: Re: [DMM] Second WGLC on draft-ietf-dmm-srv6-mobile-uplane

As far as I can tell, this document still attempts to redefine 3GPP standards in an IETF standards track document.  That is in my view unacceptable.

Yes, those sections are labelled "informational".  But they are still the same content, presented the same way.  Pretending they are informational in a standards track document is simply not sufficient. 
If they are really informational, pull them out to a separate informational document.  And we can then debate the value of publishing those non-standard approaches.  (Personally, I do not see the value.)

Yours,
Joel

On 4/1/2022 11:13 AM, Sri Gundavelli (sgundave) wrote:
> last year. Based on the feedback and the comments from the WG, we 
> chose to hold the document so the authors can resolve the identified 
> issues from that LC. The authors have worked with the reviewers and 
> have revised the document. They believe that there are no open issues. 
> We are issuing a second last call. This message commences a one-week 
> WGLC for all feedback.  Please provide any additional feedback you may have.
> 
> of reviews on this document. I am very pleased with the quality of 
> this document. The authors have addressed all the comments and there 
> are no open issues that we are tracking at this time. We believe the 
> document is ready for IESG reviews and like to confirm the same from 
> the working group.
>

---

From: "Joel M. Halpern" <[email-masked]>
Date: Thu, 7 Apr 2022 12:46:37 -0400

Section 5.1 and 5.2 are my primary concern.

The structure of 5.3 makes it less clear, but I believe that the fact 
that the UPFs speak SRv6 instead of GTP means that they have the same 
problem.  (There may be descriptive techniques such as treating the SRGW 
as part of the UPF, and therefore the use of SRv6 as internal to the 
UPF, which would not have the problems.  Depending upon how it is written.)

Section 5.4 is fine.

Yours,
Joel