Subject: Re: [DMM] Second WGLC on draft-ietf-dmm-srv6-mobile-uplane

From: "Sri Gundavelli (sgundave)" <[email-masked]>
Date: Sat, 9 Apr 2022 03:08:10 +0000

The WGLC is now closed. Based on the feedback received from the first and second last calls, we believe there is rough consensus to move the document forward.

There have been few objections raised during the first WGLC, primarily the concern that the document attempts to redefine 3GPP standard in an IETF document and that is not acceptable. The authors have worked with the reviewers and based on the WG chair feedback have updated the document. Many of the sections are now marked as informative sections. The feedback from the second LC did not reflect any such major concerns, except from one WG member who still believes this issue is not resolved.

We will review this feedback, discuss with our AD, and see how we can address this concern. It is not our intent to redefine SDO standards in an IETF specification, but it is rather about the broader applicability and use of open IETF protocols in various architectures in an informative manner. No part of this specification should redefine any of the SDO interfaces. An implementation is not required to implement any part of this specification for it to be compliant to the SDO defined standards. We will work with our AD and review this feedback carefully and work out the proposed changes, if any.

Thanks for all the feedback.

Authors – Please post a revised document with any additional changes/edits/ based on the LC feedback.

Sri

From: dmm <[email-masked]> on behalf of "Sri Gundavelli (sgundave)" <sgundave=[email-masked]>
Date: Friday, April 1, 2022 at 8:13 AM
To: "[email-masked]" <[email-masked]>
Subject: [DMM] Second WGLC on draft-ietf-dmm-srv6-mobile-uplane

Folks:

We have issued a WGLC on draft-ietf-dmm-srv6-mobile-uplane in April of last year. Based on the feedback and the comments from the WG, we chose to hold the document so the authors can resolve the identified issues from that LC. The authors have worked with the reviewers and have revised the document. They believe that there are no open issues. We are issuing a second last call. This message commences a one-week WGLC for all feedback.  Please provide any additional feedback you may have.

https://datatracker.ietf.org/doc/html/draft-ietf-dmm-srv6-mobile-uplane-19

Sri
Chair DMM WG

From: Sri Gundavelli <[email-masked]>
Date: Wednesday, April 7, 2021 at 10:35 AM
To: "[email-masked]" <[email-masked]>
Subject: WGLC on draft-ietf-dmm-srv6-mobile-uplane-11

Working Group:

As we discussed in the last IETF meeting, we are issuing WGLC on draft-ietf-dmm-srv6-mobile-uplane-11.
The document went through several revisions and there were good amount of reviews on this document. I am very pleased with the quality of this document. The authors have addressed all the comments and there are no open issues that we are tracking at this time. We believe the document is ready for IESG reviews and like to confirm the same from the working group.

The following message commences a two week WGLC for all feedback.

Document Link:
https://www.ietf.org/archive/id/draft-ietf-dmm-srv6-mobile-uplane-11.txt

Please post any comments/concerns on this document.

Thanks!
Sri

---

From: "Pablo Camarillo (pcamaril)" <[email-masked]>
Date: Tue, 12 Apr 2022 17:09:51 +0000

Hi all,

We have just posted revision 20 of the draft.
It addresses two comments from Jeffrey that have been addressed thanks to his suggested text (thanks!).

Cheers,
Pablo.

From: dmm <[email-masked]> On Behalf Of Sri Gundavelli (sgundave)
Sent: sábado, 9 de abril de 2022 5:08
To: Sri Gundavelli (sgundave) <sgundave=[email-masked]>; [email-masked]
Subject: Re: [DMM] Second WGLC on draft-ietf-dmm-srv6-mobile-uplane

Sri

From: dmm <[email-masked]<mailto:[email-masked]>> on behalf of "Sri Gundavelli (sgundave)" <sgundave=[email-masked]<mailto:sgundave=[email-masked]>>
Date: Friday, April 1, 2022 at 8:13 AM
To: "[email-masked]<mailto:[email-masked]>" <[email-masked]<mailto:[email-masked]>>
Subject: [DMM] Second WGLC on draft-ietf-dmm-srv6-mobile-uplane

Folks:

Sri
Chair DMM WG

From: Sri Gundavelli <[email-masked]<mailto:[email-masked]>>
Date: Wednesday, April 7, 2021 at 10:35 AM
To: "[email-masked]<mailto:[email-masked]>" <[email-masked]<mailto:[email-masked]>>
Subject: WGLC on draft-ietf-dmm-srv6-mobile-uplane-11

Working Group:

Document Link:

Thanks!
Sri