Subject: Re: [DNA] Confirming today's face-to-face meeting decisions

From: Daniel Park <[email-masked]>
Date: Tue, 09 Nov 2004 01:57:50 +0000 (GMT)

Hi Pekka.

>1. Link-information draft

>The feeling in the room was that the draft is not quite
>ready.  It requires more work both in explaining its
>applicability and with respect to some specific link
>layer technologies, including 3GPP and 3GPP2.  With
>regard to 802.16, we were informed that the .16 mobility
>spec is not likely to be ready any soon, and therefore it
>may not warrant to include it.  At San Diego people asked
>for an 802.3 section, but so far nobody has volunteered
>to write one.

(I didn't appear my intent during this meeting, sorry !)

Just indicating our related work on 802.3 section. Basically
our lab had completed a commercial handover mechanism between
802.3 and 802.11 using Samsung's labtop and it was based on 
both Windows XP and Linux. It works well of course (very fast)
, and it will appear in the market soon.

My colleague (Hakgoo Lee) did entirely implement this mechanism, 
and he already has lots of good knowledge on this work.

So, I'd respectfully recommend him as a volunteer to write
this section if nobody appear until now...

Hope this helps.

Daniel (Soohong Daniel Park)
Mobile Platform Laboratory. SAMSUNG Electronics

---

From: Pekka Nikander <[email-masked]>
Date: Tue, 09 Nov 2004 11:15:09 -0500

Hi Hakgoo,

> ...

Would you be willing to write a section about 802.3 link notifications
to draft-ietf-dna-link-information?  If so, would you please contact
the draft authors (at least Alper and Eric) and co-ordinate the issue
with them.  It would be great if we had the text available and
integrated still during this year, or at least before the next IETF
meeting.

--Pekka
   DNA co-chair