Subject: [DNA] RA Caching Apology and Retraction

From: Greg Daley <[email-masked]>
Date: Tue, 09 Nov 2004 10:13:19 +1100

Dear WG,

I apologize to all, and particularly to JinHyeock, 
regarding the way the RA Caching issue and document 
were presented today during the session.

Unfortunately, I made a mistake in not giving JinHyeock the
opportunity to present the document for himself, and in 
failing to adequately gain his permission to present the
document.

I am very sorry that this has caused consternation.

I request that the WG re-consider the document:
draft-jinchoi-dna-frd-00.txt, discuss its merits
and interest to the working group, without reference to
the discussion within the DNA session today.

After a suitable discussion it would be appropriate to 
consider the document agan for WG adoption.

This would be a great favour to myself, and I believe
would be the most fair way to proceed given the circumstances.

Please refer any questions regarding this to Pekka or to myself.

Please refer any queries about the draft to JinHyeock.

Yours faithfully (and apologetically)

Greg Daley

---

From: JinHyeock Choi <[email-masked]>
Date: Wed, 10 Nov 2004 05:43:57 +0900

The proposed resolution seems reasonable and I'd 
like to add a few words about yesterday's incident.   

I point out that the presenter, Greg Daley, is not a 
co-author of the draft and that presentation was never 
discussed among Greg & I. 

In DNA agenda, there is no time slot for the draft and 
I never made a request to Greg to give a presentation, 
nor Greg to me.  

During lunch, when all presenters gathered together 
to prepare for a meeting, I was neither informed of 
the upcoming presentation, nor requested to review 
the presentation material.

In fact I didn't have the slightest idea that Greg would 
present my draft and ask for a decision until the very 
last moment. 

Even though I belive all these are from unfortunate 
mistakes and his intention was only beneficial, 
I don't think this is a proper way to handle one's work 
and wish that would not happen again. 

Thanks in advance for your kind consideration. 

Best Regards

JinHyeock Choi