Subject: Re: [DNA] Confirming today's face-to-face meeting decisions

From: Sathya Narayanan <[email-masked]>
Date: Thu, 11 Nov 2004 10:15:10 -0500

> A LinkID needs to be unique within the set of links that a host might
> potentially move to (possibly within some limited timeframe) so 
> that a
> change in the LinkID received from a previous one gives us the 
> negativeacknowledgement that "no, this is definitely not the same 
> link as one
> we last received an RA from" (rather than having to wait for a 
> timer to
> expire).
I just want to re-state this - time window involved here can be very small and the moment you receive a response wiht NEW landmark before your current landmark is confirmed by your current router you can infer link-change.

- Sathya

---

From: Brett Pentland <[email-masked]>
Date: Fri, 12 Nov 2004 04:04:13 +1100

> I just want to re-state this - time window involved here can be very small and the moment you receive a response wiht NEW landmark before your current landmark is confirmed by your current router y…
By "landmark" are we talking about prefixes?  If so, the reception of a
new one may be an indication that a link change has occured, but is
certainly not confirmation of that.  It might just be a new prefix.

Brett.