Subject: [DNA] Members' interest in 802.21?

From: Greg Daley <[email-masked]>
Date: Sat, 19 Feb 2005 10:37:16 +1100

Hi,

There has been some informal discussion of the
importance of DNA to 802.21 and 802.21 to DNA.

Does anyone have an opinion of how the groups
interact, or how they could be made to interact?

Put another way, if there are synergies between the
groups, what's the best way for the groups to
contribute to each others' work?

Particularly if you're attending both 802.21
and DNA, that would be interesting to know.

Greg

---

From: Soohong Daniel Park <[email-masked]>
Date: Sat, 19 Feb 2005 13:22:03 +0900

Greg, I know several people already 
are attending both .21 and DNA.

Both groups are able to use them as a reporter.

Just my comments

Thanks

     Daniel (Soohong Daniel Park)
     Mobile Platform Lab. Samsung Electronics.

> -----Original Message-----
> From: [email-masked] 
> [mailto:[email-masked]]On Behalf Of Greg Daley
> Sent: Saturday, February 19, 2005 8:37 AM
> To: [email-masked]
> Subject: [DNA] Members' interest in 802.21?
> 
> 
> Hi,
>