Subject: [DNA] IETF62 Detecting Network Attachment session agenda proposal

From: Greg Daley <[email-masked]>
Date: Tue, 22 Feb 2005 10:03:21 +1100

Hi,

Here's the proposed session agenda for Minneapolis.

Please indicate if you think any additions or modifications
are required.

Tue 1300-1500
- 10 min wg status and summary
- 20 min link information draft
          draft-ietf-dna-link-information-01.txt
- 20 min 802.21 liason
- 20 min DNA hosts bcp draft, with discussion
          draft-narayanan-dna-hosts-bcp-00.txt

- 20 min DNA routers bcp draft, with discussion
          draft-narayanan-dna-routers-bcp-00.txt

- 30 min new individual drafts for presentation, if any?

Thu 1530-1745
- 30 min dt report
          draft-dnadt-dna-discussion-00.txt
   - any related individual drafts?  (5 min each)
- 60 min discussion
    (with 15 minute break)

- 10 min next steps

Please note that there is a lot of time devoted to DNA
this time, so we can resolve some of the issues on
milestone documents.

It is important to read the current version of any
document listed next to an agenda item before you arrive.

Relevant Documents
------------------

Link-Layer Hints
----------------
draft-ietf-dna-link-information-01.txt

Related to Current Practice
---------------------------
draft-jinchoi-dna-cpl-01.txt
draft-narayanan-dna-hosts-bcp-00.txt
draft-narayanan-dna-routers-bcp-00.txt
draft-narayanan-dna-bcp-01.txt (superceded)

Solution Space
---------------
draft-jinchoi-dna-soln-frame-01 (expired)

DNA Design Team summary
-----------------------
draft-dnadt-dna-discussion-00.txt

Router Advertisement delivery
-----------------------------
draft-daley-dna-det-fastra-01.txt
draft-daley-dna-prob-fastra-00.txt
draft-jinchoi-dna-frd-01 (expired)

Link Identifiers
----------------
draft-pentland-mobileip-linkid-03.txt
draft-narayanan-dna-rrd-00.txt

Response Matching
-----------------
draft-daley-dna-nonce-resp-00.txt

Multiple Interface Issues
-------------------------
draft-hong-dna-if-l2-00.txt
draft-iponair-dna-polimand-02 (expired? new version?)

RFC-EDITOR QUEUE!
----------------
draft-ietf-dna-goals-04.txt

Other Working Groups:
---------------------
draft-ietf-dhc-dna-ipv4-09.txt
draft-daley-ipv6-tsllao-01.txt

Documents Referencing DNA
-------------------------
draft-ietf-dhc-dual-stack-02.txt
draft-ietf-multi6-failure-detection-00.txt

---

From: JinHyeock Choi <[email-masked]>
Date: Tue, 22 Feb 2005 11:08:03 +0900

Dear Greg

Kindly allow a 10 min slot for CPL. 

CPL was around for a while and we'd like to 
ask WG to accept it as a WG item.  

We think it is mature enough and the DT 
discussion draft cites CPL as a backup scheme. 

Thanks in advance for your kind consideration. 

Best Regards

JinHyeock