Subject: [DNA] Re:

From: James Goldsmith <[email-masked]>
Date: Fri, 11 Feb 2005 19:14:11 +0000

DNA group has been very inactive for quite some time.

There are only two messages in February - one is an IESG announcement, and another is from the chair.  There were no messages in January and only a few messages in December all between Pekka and Jinkchok on the goals draft.

It appears that people have lost interest in this group, and not many seem to care any more about the work pursued in this group. There are only 3 or 4 people have any interest left in DNA group’s continued activities. 

This is very rare for an IETF group where it is easy to see even a smallest working group attract a few hundred people in meetings (and /or on mailing lists).  The main reason is that DNA group hasn’t produced any thing useful – goals and bcp drafts are just re-iteration of what already exist in IPv4 and IPv6 mobility architecture documents. 

Based on past proceedings and discussions, it appears that DNA group cannot propose any solution without Layer 2 event modifications; something that is outside the scope of IETF.  I don’t see any interesting proposals being discussed in DNA WG. On the other hand, there are over a dozen actively pursued proposals in IEEE 802.21 – protocol independent handoff group. For Layer 3 solutions, I have not seen any thing better than fast RA draft that exists from pre-DNA group creation. 

Yes, I know two or three active people in this group are trying to create some sort of solution document, but it appears, based on rather poor traffic on the mailing list, that mobility community has already given up. 

What is the point of creating a document in which most people seem to have lost the interest? In my opinion, the group should become dormant or be closed until IEEE comes up with better event definitions for layer 2 for facilitating faster hand-off. 

James

---

From: Vijay Devarapalli <[email-masked]>
Date: Fri, 11 Feb 2005 11:37:32 -0800

James Goldsmith sounds so fictional. can you please identify yourself
and your true affiliation.

Vijay

James Goldsmith wrote:
> There are only two messages in February - one is an IESG announcement, 
> and another is from the chair.  There were no messages in January and 
> only a few messages in December all between Pekka and Jinkchok on the 
> goals draft.
> 
> It appears that people have lost interest in this group, and not many 
> seem to care any more about the work pursued in this group. There are 
> only 3 or 4 people have any interest left in DNA groups continued 
> activities.
> 
> This is very rare for an IETF group where it is easy to see even a 
> smallest working group attract a few hundred people in meetings (and /or 
> on mailing lists).  The main reason is that DNA group hasnt produced 
> any thing useful  goals and bcp drafts are just re-iteration of what 
> already exist in IPv4 and IPv6 mobility architecture documents.
> 
> Based on past proceedings and discussions, it appears that DNA group 
> cannot propose any solution without Layer 2 event modifications; 
> something that is outside the scope of IETF.  I dont see any 
> interesting proposals being discussed in DNA WG. On the other hand, 
> there are over a dozen actively pursued proposals in IEEE 802.21  
> protocol independent handoff group. For Layer 3 solutions, I have not 
> seen any thing better than fast RA draft that exists from pre-DNA group 
> creation.
> 
> Yes, I know two or three active people in this group are trying to 
> create some sort of solution document, but it appears, based on rather 
> poor traffic on the mailing list, that mobility community has already 
> given up.
> 
> What is the point of creating a document in which most people seem to 
> have lost the interest? In my opinion, the group should become dormant 
> or be closed until IEEE comes up with better event definitions for layer 
> 2 for facilitating faster hand-off.
> 
> James
> 
> 
> 
> <http://clients.rediff.com/signature/track_sig.asp>