Subject: [DNA] Lead up to IETF63

From: Greg Daley <[email-masked]>
Date: Thu, 30 Jun 2005 10:19:43 +1000

Hi,

In the lead up to IETF 63, Pekka and I would like to focus
the working group on issue resolution, in order to progress
towards document completion.

In that vein, we'll be trying to run the (one) session at
Paris focussed on issue resolution.  For that we need remaining
(and new) issues to be identified beforehand.

For the following Working Group documents, it would be
good to know which issues are resolved (and how :)

draft-ietf-dna-cpl-00		
draft-ietf-dna-hosts-00 		
draft-ietf-dna-link-information-01	
draft-ietf-dna-soln-frame-00
draft-narayanan-dna-routers-bcp-00 (accepted)

Please update us with the expected submission dates, so
we have enough time that the WG can agree to the changes,
and attempt to get external review (or closure on existing reviews).

If you're an author or editor on one of these drafts, and
have tricky issues, or procedural uncertainties in this
regard, please don't hesitate to contact Pekka and I.

Please be aware that we're not focussing on getting things
done for IETF, we're focussing on getting as much done _before_
IETF.

This also includes solutions work.  Currently there's been some
discussion about differences between particular solution flavours.
Now's the time to start resolving the remaining issues on-list.
There are beginning to be implementations, which should assist that.

If we've had a good discussion on-list, it may be possible to consensus
call the solution before IETF.  This would be good, as then the meeting
could be used for outlining and resolving solution specification issues.

I know people are working hard on DNA.

Let's focus on getting the specifications out.

Greg

---

From: Greg Daley <[email-masked]>
Date: Fri, 01 Jul 2005 09:38:59 +1000

Hi Alper,

Thanks for the update.

Alper Yegin wrote:
> 
> Re: draft-ietf-dna-link-information-01
> 
> Most of the issues from Pekka/Bernard reviews and other mailing list
> discussions are resolved. I'm waiting for the resolution of some .11 and
> 3GPP issues from the co-authors. Meanwhile, the integration of the 802.3
> text is ongoing. I'll submit the I-D next week (with whatever I have at
> hand).
> 
> Alper
>

---

From: Alper Yegin <[email-masked]>
Date: Thu, 30 Jun 2005 14:31:28 -0700

Alper

> -----Original Message-----
> From: [email-masked] [mailto:owner-
> [email-masked]] On Behalf Of Greg Daley
> Sent: Wednesday, June 29, 2005 5:20 PM
> To: [email-masked]
> Cc: Pekka Nikander
> Subject: [DNA] Lead up to IETF63
> 
> Hi,
> 
>