Subject: RE: [DNA] Re: Interest in protocols for IEEE 802.21 IS, CS, ES

From: [email-masked]
Date: Thu, 07 Jul 2005 10:04:17 -0500

James,
I guess the reference to triggers may have been a bit misleading. They are relevant from the point of view that the drafts refer to some of the technical aspects that the MIH services cover, but the focus here is not specifically on the triggers between L2 and L3. If the MIHEP BOF is approved, and if we coordinate the discussion with MIPSHOP, I believe we will be able to cover the various aspects without requiring any other BOFs.
Stefano

-----Original Message-----
From: [email-masked]
[mailto:[email-masked]]On Behalf Of ext James
Kempf
Sent: Wednesday, July 06, 2005 18:12
To: gabriel montenegro; Williams Michael.G (Nokia-ES/MtView);
[email-masked]; [email-masked]; [email-masked]
Cc: [email-masked]; [email-masked];
[email-masked]; Patil Basavaraj (Nokia-NET/Dallas)
Subject: [DNA] Re: Interest in protocols for IEEE 802.21 IS, CS, ES

Some of the things on Mike's list, like link triggers, are DNA items. We had
discussed doing the InfoElements work in Mipshop prior to the MIHEP BOF
discussion coming up. So now I'm completely confused what is happening,
which is why I suggested the BAR BOF.

Margaret, can you help us figure this out? Has the MIHEP BOF been approved?

            jak

----- Original Message ----- 
From: "gabriel montenegro" <[email-masked]>
To: "James Kempf" <[email-masked]>;
<[email-masked]>; <[email-masked]>; <[email-masked]>;
<[email-masked]>
Cc: <[email-masked]>; <[email-masked]>;
<[email-masked]>; <[email-masked]>
Sent: Wednesday, July 06, 2005 3:26 PM
Subject: Re: Interest in protocols for IEEE 802.21 IS, CS, ES

>
> Isn't this the subject for the proposed MIHEP BoF? What's the latest word,
> is it being scheduled? Some of this discussion is quite relevant to
> the MIPSHOP meeting, and the 802.21 folks are already on that agenda.
>
> But I agree that this is an important discussion. If the MIHEP BoF does
not get
> scheduled, we should have a bar BoF on the subject.
>
> -gabriel
>
> --- James Kempf <[email-masked]> wrote:
>
> > Mike,
> >
> > Would you like to get a BAR BOF-style meeting at IETF set up to discuss
> > this? With the help of an AD or IAB member, I think we could get a room
> > reserved for that purpose.
> >
> >             jak
> >
> > ----- Original Message ----- 
> > From: <[email-masked]>
> > To: <[email-masked]>; <[email-masked]>; <[email-masked]>
> > Cc: <[email-masked]>; <[email-masked]>;
> > <[email-masked]>; <[email-masked]>;
> > <[email-masked]>; <[email-masked]>
> > Sent: Wednesday, July 06, 2005 3:02 PM
> > Subject: Interest in protocols for IEEE 802.21 IS, CS, ES
> >
> >
> > Colleagues,
> >
> > The IEEE 802.21 working group is developing services for facilitating IP
> > address mobility and service mobility, especially handoff across a
> > variety of media. The group is interested in working with the relevant
> > IETF/IRTF working groups to develop methods of  carrying  these services
> > across the network.  It would be ideal to discuss this at the next IETF
> > meeting.
> >
> > There are multiple drafts currently issued or in development that are
> > interesting and could serve as the basis for starting the work.
> >
> > Drafts of interest include but are not limited to :
> >
> > "Neighborhood Information Elements Discovery (NED)
> > (draft-kempf-mobopts-nhood-discovery-00.txt), which provides a generic
> > protocol for carrying information elements of interest to IEEE 802.21."
> >
> > "Some Requirements for a Media Independent Handover Information Service"
> > (draft-faccin-mih-infoserv-00.txt,
> > http://www.ctie.monash.edu.au/dna/draft-faccin-mih-infoserv-00.txt
> > <http://www.ctie.monash.edu.au/dna/draft-faccin-mih-infoserv-00.txt> ).
> >
> > "Architectural Implications of Link Indications"
> > http://www.iab.org/documents/drafts/draft-iab-link-indications-01.txt
> > <http://www.iab.org/documents/drafts/draft-iab-link-indications-01.txt>
> >
> >
> > "Unified L2 Abstractions for L3-Driven Fast Handover"
> > http://www.ietf.org/internet-drafts/draft-koki-mobopts-l2-abstractions-0
> > 2.txt
> >
> > "A Framework of Media-Independent Pre-Authentication (MPA)"
> > http://www.ietf.org/internet-drafts/draft-ohba-mobopts-mpa-framework-00.
> > txt
> >
> > Best Regards,
> > Michael G. Williams
> > IEEE 802.21 Working Group Vice Chair
> >
> >
>

---

From: James Kempf <[email-masked]>
Date: Thu, 07 Jul 2005 09:37:46 -0700

Stefano,

There is also Yoshi Obha's draft on media-independent pre-authentication.
Having read a draft of the 802.21 spec, I don't recall anything specifically
in this area, but from Mike's email, it sounds as if they are interested in
it. Was the intent of MIHEP to cover that too?

            jak

----- Original Message ----- 
From: <[email-masked]>
To: <[email-masked]>; <[email-masked]>;
<[email-masked]>; <[email-masked]>; <[email-masked]>;
<[email-masked]>
Cc: <[email-masked]>; <[email-masked]>;
<[email-masked]>; <[email-masked]>
Sent: Thursday, July 07, 2005 8:04 AM
Subject: RE: [DNA] Re: Interest in protocols for IEEE 802.21 IS, CS, ES

James,
I guess the reference to triggers may have been a bit misleading. They are
relevant from the point of view that the drafts refer to some of the
technical aspects that the MIH services cover, but the focus here is not
specifically on the triggers between L2 and L3. If the MIHEP BOF is
approved, and if we coordinate the discussion with MIPSHOP, I believe we
will be able to cover the various aspects without requiring any other BOFs.
Stefano

-----Original Message-----

            jak

----- Original Message ----- 
From: "gabriel montenegro" <[email-masked]>
To: "James Kempf" <[email-masked]>;

not get