Subject: Re: [DNA] Re: LinkID v.s. Landmark Prefix

From: Greg Daley <[email-masked]>
Date: Sat, 30 Jul 2005 00:55:11 +1000

Hi JinHyeock,

I'll try to have a look back through the thread
at the other issues described (and particularly
the example mentioned below).  I may not respond
quickly due to the large number of messages on
this topic...

It would be good to see what the most critical
subset of issues regarding synchronization
are still contentious.  Hopefully it is smaller
than we originally thought.

If that's the case, we may be ablem to start a new
thread with just what is left (and make it easier
for people to see the remnant issues).

Does that sound like a plan?

Greg

----- Original Message -----
From: JinHyeock Choi <[email-masked]>
Date: Friday, July 29, 2005 3:13 pm
Subject: Re: [DNA] Re: LinkID v.s. Landmark Prefix
> Greg 
> 
> > In None of the cases, is there an error unless there is
> > reassignment of the prefix within the lifetime of the
> > RA, and the timeout of information over an interval
> > (?? don't know if it is 3 hours) has been previously
> > described as a minor modification to both CompleteRA and
> > Landmarks.
> > 
> > These were all assumed to apply the same technique.
> > 
> > So if we wait 3 hours, they are all equally robust
> > (perfectly so).  This is the common case with all
> > the examples presented thus far.
> 
> No, the above technique concerns only for "flash renumbering 
> and early reassignment" but there were examples which were
> not related to "flash renumbering and early reassignment".   
> 
> > What has been discussed recently on list was precisely
> > the issue of operators reassigning prefixes without
> > following recommendations.
> 
> The example I gave Erik has nothing to do with 
> reassignment. 
> 
> I think you have a misconception. The synchronization issues 
> raised so far don't concerns only "flash renubmering and early 
> reassignment". They also deal with "flassping" or "Temporary 
> lack of synchronization." 
> 
> Best Regards
> 
> JinHyeock
>

---

From: JinHyeock Choi <[email-masked]>
Date: Sat, 30 Jul 2005 05:21:38 +0900

Greg 

> for people to see the remnant issues).

ok. Also I wish we make it clear how Landmark/ CompleteRA 
checks for link change. For example, Erik proposed that 
a known prefix in an RA would overrule the NO in Landmark
option. But that is not reflected in the draft. 

Thanks for your kind consideration. 

Best Regards

JinHyeock